<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/tes-lasteaed-whittamores-eesti-elu/article50522/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/tes-lasteaed-whittamores-eesti-elu/article50522"
  },
  "headline": "T.E.S. Lasteaed Whittamore's Eesti Elu",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/10/50522_001.jpg",
    "height": 562,
    "width": 1000  },
  "datePublished": "2017-10-22T08:08:26-0600",
  "dateModified": "1969-12-31T17:00:00-0700",
  "author": {
    "@type": "Person",
    "name": "EL (Estonian Life)"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": "\nT.E.S. Lasteaia k\u00fclma ja m\u00e4rga trotsivad mudilased l\u00e4ksid 14. oktoobril v\u00e4ljas\u00f5idule Toronto l\u00e4histel asuvasse Whittamore\u2019s Farmi. Koht on tuttav paljudele eestlastele, sest aastate jooksulon seal k\u00e4idud korjamas nii maasikaid-vaarikaid kui ka v\u00e4rskeid k\u00f6\u00f6givilju. S\u00fcgisel aga on mitmel aastal p\u00f5nevust pakkunud K\u00f5rvitsamaa (Pumpkinland), kus eriti lastel on palju huvitavat tegevust. Kes veel pole sinna j\u00f5udnud, sel on viimane aeg Whittamore\u2019s farmi n\u00fc\u00fcd veel k\u00fclastada, sest s\u00fcgishooaja l\u00f5ppedes suleb see populaarne isekorjamisfarm oma uksed (loe p\u00f5llud), sest omanikud on otsustanud p\u00e4rast pikki tegevusaastaid v\u00f5tta v\u00e4lja teenitud puhkus."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/10/50522_001.jpg">
<meta name="description" content="
T.E.S. Lasteaia külma ja märga trotsivad mudilased läksid 14. oktoobril väljasõidule Toronto lähistel asuvasse Whittamore’s Farmi. Koht on tuttav paljudele eestlastele, sest aastate jooksulon seal käidud korjamas nii maasikaid-vaarikaid kui ka värskeid köögivilju. Sügisel aga on mitmel aastal põnevust pakkunud Kõrvitsamaa (Pumpkinland), kus eriti lastel on palju huvitavat tegevust. Kes veel pole sinna jõudnud, sel on viimane aeg Whittamore’s farmi nüüd veel külastada, sest sügishooaja lõppedes suleb see populaarne isekorjamisfarm oma uksed (loe põllud), sest omanikud on otsustanud pärast pikki tegevusaastaid võtta välja teenitud puhkus.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1491919416" type="text/css" />

<title>T.E.S. Lasteaed Whittamore's Eesti Elu - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/10/50522_001.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="562">
<meta property="og:title" content="T.E.S. Lasteaed Whittamore&#039;s Eesti Elu - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/tes-lasteaed-whittamores-eesti-elu/article50522">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content="
T.E.S. Lasteaia külma ja märga trotsivad mudilased läksid 14. oktoobril väljasõidule Toronto lähistel asuvasse Whittamore’s Farmi. Koht on tuttav paljudele eestlastele, sest aastate jooksulon seal käidud korjamas nii maasikaid-vaarikaid kui ka värskeid köögivilju. Sügisel aga on mitmel aastal põnevust pakkunud Kõrvitsamaa (Pumpkinland), kus eriti lastel on palju huvitavat tegevust. Kes veel pole sinna jõudnud, sel on viimane aeg Whittamore’s farmi nüüd veel külastada, sest sügishooaja lõppedes suleb see populaarne isekorjamisfarm oma uksed (loe põllud), sest omanikud on otsustanud pärast pikki tegevusaastaid võtta välja teenitud puhkus.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Sunday, 22nd October, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<img src="style_images/editions/headers/eestielu.gif" alt="Eesti Elu"><div class="clearer"></div><div class="article_title">T.E.S. Lasteaed Whittamore's Eesti Elu</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/inimesed/list39" class="titlesmall">Inimesed</a>&nbsp;22 Oct 2017&nbsp;EL (Estonian Life)</span><span class="issueright"><a href="http://www.eestielu.ca" class="titlesmall">Eesti Elu</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="tes-lasteaed-whittamores-eesti-elu/print50522" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50522" onClick="return(openEmail('emailarticle.php?id=50522'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Ftes-lasteaed-whittamores-eesti-elu%2Farticle50522" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Ftes-lasteaed-whittamores-eesti-elu%2Farticle50522'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Ftes-lasteaed-whittamores-eesti-elu%2Farticle50522&amp;text=T.E.S. Lasteaed Whittamore's Eesti Elu">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div style="width:100%; padding:10px;margin:auto;max-width:600px;"><a href="http://www.eesti.ca/pics/2017/10/50522_001.jpg" data-rel="lightbox-article" title=""><figure><img src="http://www.eesti.ca/pics/2017/10/50522_001_t.jpg" alt=" - pics/2017/10/50522_001_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></a></div><br />
T.E.S. Lasteaia külma ja märga trotsivad mudilased läksid 14. oktoobril väljasõidule Toronto lähistel asuvasse Whittamore’s Farmi. Koht on tuttav paljudele eestlastele, sest aastate jooksulon seal käidud korjamas nii maasikaid-vaarikaid kui ka värskeid köögivilju. Sügisel aga on mitmel aastal põnevust pakkunud Kõrvitsamaa (Pumpkinland), kus eriti lastel on palju huvitavat tegevust. Kes veel pole sinna jõudnud, sel on viimane aeg Whittamore’s farmi nüüd veel külastada, sest sügishooaja lõppedes suleb see populaarne isekorjamisfarm oma uksed (loe põllud), sest omanikud on otsustanud pärast pikki tegevusaastaid võtta välja teenitud puhkus.</div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="tes-lasteaed-whittamores-eesti-elu/print50522" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50522" onClick="return(openEmail('emailarticle.php?id=50522'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Ftes-lasteaed-whittamores-eesti-elu%2Farticle50522" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Ftes-lasteaed-whittamores-eesti-elu%2Farticle50522'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Ftes-lasteaed-whittamores-eesti-elu%2Farticle50522&amp;text=T.E.S. Lasteaed Whittamore's Eesti Elu">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="854eeb6e8441ac542e279b063a9d2bec"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=50522><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/rootsis-loomisel-uus-erakond/article50524" title="Kuna paljud rootslased ja sisserändajad elavad sotsiaaltoetustest, siis on erakonna eesmärk, et rohkem inimesi saaksid tööle minna. Muu hulgas soovib erakond vähendada pensioniea 55-aasta peale. Partei soovib edendada integratsiooni ja hästitoimivat sisserännet. Me oleme sisserändele positiivsed kui vajatakse kaitset. Aga õigustega kaasneb ka kohustusi. Erakond pooldab, et seaduse rikkuja peaks kaotama kodakondsuse.

Rassism, natsionalism, sooline diskrimineerimine ja fundamentalism ei ole erakonnas teretulnud. Erakonda vôivad kuuluda erinevate usundite esindajad. Partei loojad on Iraani šiiidid ja juht on imaam, kuid erakonda kuulub nii šiiite kui ka kristlasi." class="latest">
			<div class="tinytxt">22 Oct 2017 13:54</div>
			Rootsis loomisel uus erakond.</a><a href="http://www.eesti.ca/kohtumiseni-soprade-kohviku-aastapaeval-toronto-eesti-majas-eesti-elu/article50523" title="Sõprade kohviku esimene aastapäev on juba saabumas! 
Tulge laupäeval 28. oktoobril 9 h -1 pl nautima võileibu, pirukaid ja küpsetisi. 
Maja on sel päeval täis lasteaia maskeeritud mudilasi, kellega on tore nautida sügise nalju!  
Lahked küpsetajad, palun tooge oma küpsetisi reedel, 27. oktoobril kell 6.00-8.00 õ või laupäeva hommikul. Näeme Eesti Majas!" class="latest">
			<div class="tinytxt">22 Oct 2017 08:11</div>
			Kohtumiseni Sõprade Kohviku aastapäeval Toronto Eesti Majas Eesti Elu</a><a href="http://www.eesti.ca/tes-lasteaed-whittamores-eesti-elu/article50522" title="
T.E.S. Lasteaia külma ja märga trotsivad mudilased läksid 14. oktoobril väljasõidule Toronto lähistel asuvasse Whittamore’s Farmi. Koht on tuttav paljudele eestlastele, sest aastate jooksulon seal käidud korjamas nii maasikaid-vaarikaid kui ka värskeid köögivilju. Sügisel aga on mitmel aastal põnevust pakkunud Kõrvitsamaa (Pumpkinland), kus eriti lastel on palju huvitavat tegevust. Kes veel pole sinna jõudnud, sel on viimane aeg Whittamore’s farmi nüüd veel külastada, sest sügishooaja lõppedes suleb see populaarne isekorjamisfarm oma uksed (loe põllud), sest omanikud on otsustanud pärast pikki tegevusaastaid võtta välja teenitud puhkus." class="latest">
			<div class="tinytxt">22 Oct 2017 08:08</div>
			T.E.S. Lasteaed Whittamore's Eesti Elu</a><a href="http://www.eesti.ca/filmmaker-helga-merits-it-is-all-about-making-people-enthusiastic-and-hopeful-and-giving-them-inspiration-estonian-life/article50521" title="Helga Merits is a documentary filmmaker with Estonian roots living in Holland. After working as a journalist, Helga Merits began making historical documentaries on the topic of Baltic refugees after the Second World War.
- You have made several films about Baltic refugees. Why did you start making these films?
This is my fourth film on the topic of Baltic refugees after the Second World War. The first two films were made mainly about my father to understand the events in his youth, such as how he ended up as a soldier in the German army. My father died when I was very young, so it wasn’t possible to ask him personally, and having grown up in Holland, I hardly knew anything about the history of Estonia." class="latest">
			<div class="tinytxt">21 Oct 2017 19:03</div>
			Filmmaker Helga Merits “It is all about making people enthusiastic and hopeful, and giving them inspiration.” Estonian Life</a><a href="http://www.eesti.ca/friends-cafe-anniversary-coming-to-the-toronto-estonian-house-estonian-life/article50520" title="

Come to the the Friends’ Café on Saturday, October 28 from 9:00-1:00. You will see a house full of little princesses and goblins and other surprising creatures at the Lasteaia Carnival and enjoy delicious treats and great company at our Café and Bakesale Anniversary event. We will sell coffee, pirukad, open faced sandwiches, and a great selection of baked goods. We welcome donations of baked goods on Friday October 27 at 6:00-8:00 or on Saturday morning." class="latest">
			<div class="tinytxt">21 Oct 2017 18:33</div>
			Friends’ Café Anniversary coming to the Toronto Estonian House Estonian Life</a><a href="http://www.eesti.ca/estonias-centennial-celebration-estonian-life/article50519" title="Estonia’s Centennial Celebration
 on Saturday, February 24, 2018
at Nathan Phillips Square and Sheraton Centre

What a lucky break that Estonia’s 100th birthday, February 24th 2018, falls on a Saturday!
What that means is that the flag-raising ceremony at Toronto City Hall Square, which takes place annually on the exact date of the anniversary, will provide the perfect beginning to a day dedicated to celebrating Estonia’s 100th anniversary, a momentous landmark in the history of our homeland." class="latest">
			<div class="tinytxt">21 Oct 2017 17:19</div>
			Estonia’s Centennial Celebration Estonian Life</a><a href="http://www.eesti.ca/what-does-it-takes-to-build-a-canadian-baltic-identity-estonian-life/article50518" title="

Symposium Sharing Our Stories: Born in Canada
On Saturday, November 11th at 2pm at Tartu College, the Baltic Canadian Imprints partnership will be hosting a symposium titled Sharing Our Stories: Born in Canada. Members from all four Baltic communities, Baltic German, Estonian, Latvian, and Lithuanian, will be discussing the challenges and advantages of being first generation Canadian Balts. A panel of first generation representatives from each of the communities will be sharing their experiences with the audience. Special guest Dr. Jaak Rakfeldt (PhD, LCSW), Professor of Social Work at Southern Connecticut State University, will be speaking. Dr. Rakfeldt is also the Coordinator of the Co-occurring Disorders (mental health and substance use) and has over fifty publications and conference presentations dealing with mental health and substance use issues as well as with ethnic identity matters." class="latest">
			<div class="tinytxt">21 Oct 2017 17:09</div>
			What does it takes to build a Canadian Baltic identity? Estonian Life</a><a href="http://www.eesti.ca/the-kremlins-views-in-canada-are-supported-by-local-group-estonian-life/article50517" title="Laas Leivat   

It’s totally accepted in this country, even expected, that opinions radically contrary to the views of the majority, even views espoused by foreign countries that are considered to be antagonistic, get unrestricted reach to any audience. That’s guaranteed by Canada’s Bill of Rights and protected by the highest judicial institution here." class="latest">
			<div class="tinytxt">21 Oct 2017 17:02</div>
			The Kremlin’s views in Canada are supported by local group Estonian Life</a><a href="http://www.eesti.ca/inimoiguste-ullad-ajakohastamised-eesti-elu/article50516" title="
Harri Kivilo
Senini Euroopas ja Põhja-Ameerikas toimunu alusel võib järeldada, et juba pikemat aega on ÜRO, Euroopa Liit (EL) ja paljud lääneriikides võimulolijad pidanud rahvusriike maailma paremaks muutmise takistajateks. Ent ometi on erinevaid keeli kõnelevad rahvused maailma tekkinud samasugusel müstilisel viisil nagu kogu ülejäänud elav loodus. Loodusseaduste vastaselt on ÜRO, EL ning peavoolu ajakirjandus asunud rahvaste kokkusulandamisi propageerima. Väites, et sündides on kõik inimesed vabad ning võrdsed oma väärikuselt ja õigustelt, on nad maailmarahu tagamise asemel hakanud inimõigusi pidama vabaduse, õigluse ja rahu aluseks maailmas. Isegi meie president on rõhutanud, et „Ühiskonna selgroog on sirge ja tugev, kui ühiskonnas on inimõigustega kõik korras.”" class="latest">
			<div class="tinytxt">21 Oct 2017 16:57</div>
			INIMÕIGUSTE  ÜLLAD  AJAKOHASTAMISED Eesti Elu</a><a href="http://www.eesti.ca/eesti-hetked-sahara-sadas-eesti-liivakasti-eesti-elu/article50515" title="
Nagu viimnepäev. Tallinna kilukarbi siluett 17. oktoobri pärastlõunal Paljassaare poolsaare Katariina kai pealt nähtuna. Foto: Imre Kaas
Tol hommikul valgeks nagu ei läinudki. Oleme Eestis juba häälestatud selleks, et päevad lühenevad ja pilvisus tiheneb, aga teisipäeval, 17. oktoobril oli siiski midagi väga korrast ära. „See on Eesti sügis,“ vastasid paljud, keda reporterid tänaval küsitlesid. Mida sa ullike muud ikka oskad arvata. Lapsed käisid pidevalt klassiruumi akendel pimedat piilumas. „Oli põnev, käisime õues ka; äge oli!“ kirjeldasid nad. Taevas oli kohati kollakat tooni, nagu kaugetel maadel enne tornaadot. Korra kärgatas ka välk. Soe oli." class="latest">
			<div class="tinytxt">21 Oct 2017 16:53</div>
			EESTI HETKED Sahara sadas Eesti liivakasti Eesti Elu</a><a href="http://www.eesti.ca/nadalakommentaar-orjameelne-riik-muutub-alati-tulgastavaks-koloniaalvoimuks-omaenda-rahva-suhtes-objektiiv/article50514" title="Nädalakommentaar: orjameelne riik muutub alati tülgastavaks koloniaalvõimuks omaenda rahva suhtes

Markus Järvi -
20. oktoober 2017
Jaga Facebookis

Eesti hetkeseisu vaadates tekib küsimus, kelle jaoks seda riiki tehakse? Kas me oleme siin selleks, et meeldida suurtele ja vägevatele, globalistlikele võimustruktuuridele ja Brüsseli bürokraatlikule eliidile, või on meie eesmärgiks arendada riiki, mis peab tagama eesti rahvuse ja kultuuri säilimise läbi aegade, küsib Markus Järvi nädalakommentaaris." class="latest">
			<div class="tinytxt">21 Oct 2017 14:36</div>
			Nädalakommentaar: orjameelne riik muutub alati tülgastavaks koloniaalvõimuks omaenda rahva suhtes Objektiiv<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/kataloonia-parlamendi-spiiker-autonoomia-votmine-on-de-facto-riigipoore/article50513" title="21.10.2017, 
Kataloonia parlamendi spiiker: autonoomia võtmine on de facto riigipööre
Matti Aivar Lind
toimetaja
Foto: AP

Kataloonia kõrgeima seadusandliku esindusorgani spiiker Carme Forcadell ütles täna õhtul, et Hispaania valitsuskabineti otsus saata laiali Kataloonia parlament ja võtta piirkonnalt autonoomia on „de facto coup d’état“ ehk riigipööre olenemata õiguslikust alusest." class="latest">
			<div class="tinytxt">21 Oct 2017 14:15</div>
			Kataloonia parlamendi spiiker: autonoomia võtmine on <em>de facto</em> riigipööre<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/karm-statistika-25-aastaga-oleme-enesetappudele-kaotanud-10-000-inimest-ohtuleht/article50512" title="
Andra Nõlvak, 20. oktoober 2016,

Möödunud aastal sooritas suitsiidi 203 inimest, kellest 167 olid mehed ja 36 naised. Need ei ole aga pelgalt arvud statistikas, vaid tegemist on päris inimestega, kes mingil põhjusel otsustanud omalt elu võtta. Viimase 25 aasta jooksul on enesetapu sooritanud ühtekokku 9606 inimest. 

Enesetapp on keeruline probleem, millel ühtainsat põhjust ei ole. Siiski kinnitavad uurimused, et suuremal osal enesetapu sooritanutest on diagnoositud psüühikahäire. Tuntumad neist on depressioon, alkoholism, isiksusehäired ja skisofreenia." class="latest">
			<div class="tinytxt">21 Oct 2017 10:52</div>
			KARM STATISTIKA: 25 aastaga oleme enesetappudele kaotanud 10 000 inimest Õhtuleht<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/trump-annab-loa-kennedy-tapmisega-seotud-dokumentide-avaldamiseks-delfi/article50511" title="
21.10.2017,
Matti Aivar Lind
toimetaja
John F. Kennedy saatjatega enne atentaati
USA president Donald Trump lubas täna hommikul, et annab loa president John F. Kennedy tapmisega seotud salajaste toimikute avalikustamiseks." class="latest">
			<div class="tinytxt">21 Oct 2017 09:39</div>
			Trump annab loa Kennedy tapmisega seotud dokumentide avaldamiseks DELFI</a><a href="http://www.eesti.ca/estdocs-2017-short-film-competition-screening-video/article50510" title="
EstDocs started its 2017 season with the Short Film Competition presentation in Toronto on Thursday." class="latest">
			<div class="tinytxt">20 Oct 2017 19:20</div>
			EstDocs 2017 Short Film Competition Screening - VIDEO<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/canada-adopts-version-of-magnitsky-law-shuns-global-outlaws/article50509" title="
Vladimir Kara-Murza

It took six years of work, tireless public advocacy, and overcoming powerful interest groups—both within and without—but a crucial milestone was finally reached in Canada this week. On October 18, the country’s Governor General, Julie Payette, gave royal ascent to Public Bill S-226, the Justice for Victims of Corrupt Foreign Officials Act, better known as the Magnitsky Law, making Canada only the third country in the world to enact what should seem like a straightforward principle: that foreign government officials who abuse and steal from their citizens should not be allowed to take advantage of the freedom and opportunities of Western societies." class="latest">
			<div class="tinytxt">20 Oct 2017 13:27</div>
			Canada Adopts Version of Magnitsky Law, Shuns Global Outlaws</a><a href="http://www.eesti.ca/short-film-competition-screening-kicks-off-estdocs-2017/article50508" title="EstDocs started its 2017 season with the Short Film Competition presentation in Toronto on Thursday. Held at the Super Wonder Gallery, film fans had the opportunity to explore Estonian culture through featured short films from all over the world. The filled to capacity venue served the event well with its combined theater and art gallery. A total of 17 short films (max 7 min in length) were shown – all the films that were submitted to this year’s EstDocs Short Film Competition. These short films are being judged by the three-member jury consisting of Inga Diev (General Manager of Ouat Media, Canada), Laurence Green (filmmaker, Canada) and Peter Murdmaa (filmmaker, Estonia)." class="latest">
			<div class="tinytxt">20 Oct 2017 06:47</div>
			Short Film Competition  Screening kicks off EstDocs 2017</a><a href="http://www.eesti.ca/kes-on-vabandust-vaart/article50507" title="Alo Ervin     

Möödunud nädalal puhkenud ahistamisskandaalis vabandas ja võttis vastutuse ekspeaminister Taavi Rõivas. Ta ei vabandanud küll kohe ja mitte kõige eest, mida talle süüks pandi, ent siiski vabandas. Samuti astus ta tagasi Riigikogu aseesimehe kohalt. Ainuüksi ekspeaministrina lasub tal kui riigi sümbolil ja „biograafiaga inimesel” suurem vastutus kui „biograafiata inimestel”, kasutades siin semiootik Juri Lotmani essees „Õigus biograafiale” avatud mõisteid. Kuidas aga peaksid käituma „biograafiaga inimesed” omavahel?" class="latest">
			<div class="tinytxt">19 Oct 2017 15:17</div>
			Kes on vabandust väärt?<span class="commentscount"> (1)</span></a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/ja-nuud-siis-oktooberfestile-toronto-eesti-majas-ewr-video/article50496" class="latest">Ja nüüd siis Oktooberfestile Toronto Eesti Majas EWR video<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/part-7-tired-but-still-solid/article50505" class="latest">Part 7 – "Tired, but still solid.”<span class="commentscount"> (7)</span></a><a href="http://www.eesti.ca/short-film-competition-screening-kicks-off-estdocs-2017/article50508" class="latest">Short Film Competition  Screening kicks off EstDocs 2017</a><a href="http://www.eesti.ca/palgasodureist-ei-piisanud-rootsi-toi-tagasi-kohustusliku-ajateenistuse-kuid-soel-on-vaga-tihe-forte-ee/article50495" class="latest">Palgasõdureist ei piisanud - Rootsi tõi tagasi kohustusliku ajateenistuse, kuid sõel on väga tihe FORTE ee<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/lithuania-starting-publishing-reports-of-kgb-agents/article50500" class="latest">Lithuania starting publishing reports of KGB agents<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/estdocs-2017-short-film-competition-screening-video/article50510" class="latest">EstDocs 2017 Short Film Competition Screening - VIDEO<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/raagime-asjast-15102017-by-raadiosaade-raagime-asjast/article50498" class="latest">"Räägime asjast" 15.10.2017 by Raadiosaade "Räägime asjast"</a><a href="http://www.eesti.ca/president-kaljulaid-bbc-le-esimese-sammu-suhete-parandamiseks-peab-tegema-kreml/article50499" class="latest">President Kaljulaid BBC-le: esimese sammu suhete parandamiseks peab tegema Kreml<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/rootsi-eesti-paevaleht-18-oktoober-2017/article50503" class="latest">Rootsi Eesti Päevaleht 18. oktoober 2017</a><a href="http://www.eesti.ca/ameerikas-voib-kiusajate-vanemaid-alates-sellest-kuust-oodata-vanglakaristus/article50502" class="latest">Ameerikas võib kiusajate vanemaid alates sellest kuust oodata vanglakaristus!<span class="commentscount"> (1)</span></a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/nadalakommentaar-orjameelne-riik/article50514" class="latest" ><span style="color:black;"><b>!!!</b> artiklile <span style="color:#0000FF;">Nädalakommentaar: orjameelne riik...</span>: NATO raport seab idatiiva kaitsevõime kahtluse...</span>
</a>
<a href="http://www.eesti.ca/videovestlus-ekspertidega-esttechnical/article50472" class="latest" ><span style="color:black;"><b>Tühikargajad nõuavad vastusi!</b> artiklile <span style="color:#0000FF;">Videovestlus ekspertidega EST.Technical...</span>: On saada, kui ostad aksia.</span>
</a>
<a href="http://www.eesti.ca/part-7-tired-but-still-solid/article50505" class="latest" ><span style="color:black;"><b>to - member advice</b> artiklile <span style="color:#0000FF;">Part 7 – "Tired, but still solid.”</span>: You make a good point, but; you should clarify the Board's obligation to the public. 
What does the...</span>
</a>
<a href="http://www.eesti.ca/nadalakommentaar-orjameelne-riik/article50514" class="latest" ><span style="color:black;"><b>!!!</b> artiklile <span style="color:#0000FF;">Nädalakommentaar: orjameelne riik...</span>: http://ekspress.delfi.ee/kuum/leo-kunnas-35-viga-eesti-iseseisva-kaitsevoime-arendamisel?id=27674435</span>
</a>
<a href="http://www.eesti.ca/ameerikas-voib-kiusajate-vanemaid/article50502" class="latest" ><span style="color:black;"><b>lugeja</b> artiklile <span style="color:#0000FF;">Ameerikas võib kiusajate vanemaid...</span>: http://www.telegram.ee/eesti/53452</span>
</a>
<a href="http://www.eesti.ca/kataloonia-parlamendi-spiiker/article50513" class="latest" ><span style="color:black;"><b>lisaja</b> artiklile <span style="color:#0000FF;">Kataloonia parlamendi spiiker:...</span>: http://www.linnaleht.ee/833545/kataloonia-on-kogu-euroopa-asi</span>
</a>
<a href="http://www.eesti.ca/nadalakommentaar-orjameelne-riik/article50514" class="latest" ><span style="color:black;"><b>?</b> artiklile <span style="color:#0000FF;">Nädalakommentaar: orjameelne riik...</span>: &#34; kui mitmeid kordi on Eesti juhtkonna suust kõlanud üdini feminiinne ja passiivne jutt...</span>
</a>
<a href="http://www.eesti.ca/estdocs-2017-short-film-competition/article50510" class="latest" ><span style="color:black;"><b>Mike Barlow</b> artiklile <span style="color:#0000FF;">EstDocs 2017 Short Film Competition...</span>: Very cool! Congrats to all filmmakers!</span>
</a>
<a href="http://www.eesti.ca/part-7-tired-but-still-solid/article50505" class="latest" ><span style="color:black;"><b>member advice</b> artiklile <span style="color:#0000FF;">Part 7 – "Tired, but still solid.”</span>: The chips definitely can't fall where they may any longer especially for each of the board...</span>
</a>
<a href="http://www.eesti.ca/kas-facebook-on-vene-infosoja/article50491" class="latest" ><span style="color:black;"><b>taustauurija</b> artiklile <span style="color:#0000FF;">Kas Facebook on vene infosõja...</span>: http://arvamus.postimees.ee/4177037/hardo-pajula-tuleviku-ajaloolased-kirjutavad-et-lobjaka-laane-tagasirullimine-algas-sel-aastal?_ga=2.74920789.651273632.1498315520-306378047.1409497078...</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2622" class="upcoming_link" title="Pärnu tütarlastekoor Elise kontsert" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2622'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Oct 27 2017 - Toronto, Tartu College</div>Pärnu tütarlastekoor Elise kontsert</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2621" class="upcoming_link" title="Reformatsioon 500  jumalateenistus - kontsert" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2621'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Oct 29 2017 - Peetri kirik, Toronto 817 Mt.Pleasant Rd</div>Reformatsioon 500  jumalateenistus - ...</div>
</a><p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/pronkssodur-2007/list38">Pronkssõdur 2007</a>
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/skaudid-ja-gaidid/list91">Skaudid ja gaidid</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
