<!doctype html>

<html lang=en >
<head>
<link rel="amphtml" href="http://www.eesti.ca/part-9-double-duty/article50669/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/part-9-double-duty/article50669"
  },
  "headline": "Part 9 - \"Double Duty\"",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/11/50669_001.jpg",
    "height": 397,
    "width": 600  },
  "datePublished": "2017-11-17T08:06:49-0700",
  "dateModified": "2017-11-17T17:00:04-0700",
  "author": {
    "@type": "Person",
    "name": "Allan Meiusi"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": " Property owners in favour of the Broadview Development Plan and those, like Estonian House, looking for relief from its restrictions will meet again at the Ontario Municipal Board (OMB) on November 23rd.  Participants will come together at a pre-hearing to finalize an issues list, clarify everyone\u2019s general stance on the matter and lay out the ground rules for debate.  Estonian House Limited (EHL), The Governing Council of the Salvation Army and Gordian Foods Limited (Whistlers) are appealing the City\u2019s Broadview Development Plan."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/11/50669_001.jpg">
<meta name="description" content=" Property owners in favour of the Broadview Development Plan and those, like Estonian House, looking for relief from its restrictions will meet again at the Ontario Municipal Board (OMB) on November 23rd.  Participants will come together at a pre-hearing to finalize an issues list, clarify everyone’s general stance on the matter and lay out the ground rules for debate.  Estonian House Limited (EHL), The Governing Council of the Salvation Army and Gordian Foods Limited (Whistlers) are appealing the City’s Broadview Development Plan.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1491919416" type="text/css" />

<title>Part 9 - "Double Duty" - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/11/50669_001.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="397">
<meta property="og:title" content="Part 9 - &quot;Double Duty&quot; - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/part-9-double-duty/article50669">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content=" Property owners in favour of the Broadview Development Plan and those, like Estonian House, looking for relief from its restrictions will meet again at the Ontario Municipal Board (OMB) on November 23rd.  Participants will come together at a pre-hearing to finalize an issues list, clarify everyone’s general stance on the matter and lay out the ground rules for debate.  Estonian House Limited (EHL), The Governing Council of the Salvation Army and Gordian Foods Limited (Whistlers) are appealing the City’s Broadview Development Plan.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Friday, 17th November, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">Part 9 - "Double Duty"</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="titlesmall">Eestlased Kanadas</a>&nbsp;17 Nov 2017&nbsp;Allan Meiusi</span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="part-9-double-duty/print50669" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50669" onClick="return(openEmail('emailarticle.php?id=50669'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fpart-9-double-duty%2Farticle50669" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fpart-9-double-duty%2Farticle50669'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fpart-9-double-duty%2Farticle50669&amp;text=Part 9 - &quot;Double Duty&quot;">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="en"> 
<div style="width:79%; padding:10px;margin:auto;max-width:474px;"><figure><img src="http://www.eesti.ca/pics/2017/11/50669_001.jpg" alt=" - pics/2017/11/50669_001.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></div> Property owners in favour of the Broadview Development Plan and those, like Estonian House, looking for relief from its restrictions will meet again at the Ontario Municipal Board (OMB) on November 23rd.  Participants will come together at a pre-hearing to finalize an issues list, clarify everyone’s general stance on the matter and lay out the ground rules for debate.  Estonian House Limited (EHL), The Governing Council of the Salvation Army and Gordian Foods Limited (Whistlers) are appealing the City’s Broadview Development Plan.<br />
<br />
There have been a couple of changes since the initial applications were submitted to the OMB.  The original position advanced by EHL was written when Alterra was part of a joint community centre and condo development.  But that deal has since been publicly terminated.  A couple of months ago Gordian Foods sold their lands and buildings.  A chunk of land starting at the north-east corner of Mortimer and Broadview and going north to the Sobeys, bordering Westwood Ave, has the potential of becoming a sizeable retail and residential project.   Groups such as the Chester Hill Residents Association, Helliwell Place Residents’ Association, Playter Area Residents’ Association as well as almost a dozen other participants should get a better idea of what EHL plans to do with 958 Broadview and how the northeast corner at Mortimer could change.  Years from now two sides of Broadview, a little over a city block from each other, could have dueling condo developments.<br />
<br />
In May 2016 surrogates for EHL wrote to the City of Toronto that: <i>“Estonian House has been located on Broadview Avenue for over 55 years, and wishes to remain in this location as part of the community into the future and to evolve into a true cultural hub.”</i>  That letter, signed by planning consultant Peter Smith of Bousfields, was included as part of the EHL’s application to the OMB.  Obviously, that position may be evolving.  On October 30th Annex and Harbord Village Residents’ Associations heard from David Kalm that the Madison Project may be ready to put shovels in the ground in the third-quarter of next year.  That being the case, the <i>“cultural hub”</i> will be moving to the Annex and the Estonian House will no longer be “<i>located on Broadview Avenue.</i>”  <br />
<br />
It will be up to those representing EHL to explain why 958 Broadview should be able to go beyond the 6 storey height limit even though EM2 won’t be part of the development.  It will also be interesting to see who continues to represent EHL in the OMB process.  At the first pre-hearing, attorney Johnathan Cheng of Stikeman Elliott LLP represented EHL.  Stikeman’s was also the law firm representing Alterra’s interests in the original application materials to the OMB.  Will Mr. Cheng continue representing EHL even though Alterra is no longer a “co-“ or supporting applicant in regard to 958 Broadview?  How about Peter Smith of Bousfields?  On October 30th Mr. Smith was part of the team that made a well received presentation to the Annex and Harbord residents’ associations regarding the Estonian Centre on Madison.  Now that Mr. Smith is working on the intricate site plan approval, Heritage Preservation Service and Committee of Adjustments processes for the benefit of the Madison Project, is EHL’s OMB hearing preparation double duty?  Toronto-Estonians became familiar with Mr. Smith when he was contracted to help with planning and preparing to keep the Estonian House on Broadview.  Now Mr. Smith has to turn 180 degrees to help explain to the OMB why EM2 on Broadview can’t be facilitated while helping Toronto-Estonians and local Madison residents understand why the “Estonian Centre” on Madison is a great project.  Sometimes advocating for the client(s) can be challenging.   <br />
<br />
On Broadview the client wants to be able to build beyond 6 stories even though it means going outside of a plan advocated by local City Councillor Mary Fragedakis after a lengthy public consultation process.  On Madison, the clients are proposing a 2 storey centre that respects a 12 meter height restriction and enjoys public support from Ward 20 Councillor Joe Cressy.  Is it possible that Broadview may get approval to go higher than 6 stories in order to make a 2 storey project more feasible on Madison?  That might be a political question for Fragedakis and Cressy.  In the meantime, a planning consultant may have to modify their client’s story.  The new story might go something like: <br />
<blockquote><i>“…we were staying, but now we look like we’re going… if you (OMB) help us make this property on Broadview more valuable with air rights, we can move to Madison where we don’t have to worry about anything higher than 12 meters.” </i></blockquote><br />
For those interested in following the OMB process, the information is as follows:<br />
<br />
Ontario Municipal Board (Toronto), Pre-Hearing<br />
Address: 655 Bay Street, 16th Floor Toronto<br />
Matter: OPA 343, Broadview Ave Planning Study, Case # PL 160686<br />
Date: November 23, 2017<br />
Time: 10:00am<br />
Scheduled: No more than 1 Day<br />
Appellants: Gordian Foods Limited, The Estonian House in Toronto Limited, The Governing Council of the Salvation Army in Canada<br />
<br />
Ontario Municipal Board (Toronto), Hearing<br />
Address: 655 Bay Street, 16th Floor Toronto<br />
Matter: OPA 343, Broadview Ave Planning Study, Case # PL 160686<br />
Date: Monday, April 9, 2018<br />
Time: 10:00 am<br />
Scheduled: 10 days have been set aside for the hearing.<br />
Appellants: Gordian Foods Limited, The Estonian House in Toronto Limited, The Governing Council of the Salvation Army in Canada<br />
<br />
The letters that were part of Estonian House Limited’s original OMB application <a href="http://www.eesti.ca/pdf/2017/Alterra Estonian House OMB.pdf" target="_blank">are available here.</a><br />
<br />
Allan Meiusi<br />
EWR Contributor<br />
<br />
Related: <br />
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54" target="_blank">Toronto Eesti Maja tulevik</a><br />
<a href="http://www.eesti.ca/madison-project-due-diligence-part-1/article49746" target="_blank">Madison Project “Due Diligence” Part 1</a><br />
<a href="http://www.eesti.ca/madison-project-due-diligence-part-2/article49959" target="_blank">Madison Project “Due Diligence” Part 2 </a><br />
<a href="http://www.eesti.ca/madison-project-due-diligence-part-3-school-season-neighbours/article50017" target="_blank">Madison Project “Due Diligence” Part 3 – School Season Neighbours</a><br />
<a href="http://www.eesti.ca/deja-vu-all-over-again/article50238" target="_blank">Part 4 - "Déjà vu all over again"</a><br />
<a href="http://www.eesti.ca/part-5-cash-out-but-will-it-cash-in/article50397" target="_blank">Part 5 – "Cash out, but will it cash in?” </a><br />
<a href="http://www.eesti.ca/part-6-11-madison-check-the-box/article50427" target="_blank">Part 6 – "11 Madison: Check the box.”</a><br />
<a href="http://www.eesti.ca/part-7-tired-but-still-solid/article50505" target="_blank">Part 7 – "Tired, but still solid.”</a><br />
<a href="http://www.eesti.ca/part-8-whose-house-is-it-anyway/article50634" target="_blank">Part 8 - "Whose House Is It Anyway?"</a></div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="part-9-double-duty/print50669" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50669" onClick="return(openEmail('emailarticle.php?id=50669'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fpart-9-double-duty%2Farticle50669" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fpart-9-double-duty%2Farticle50669'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fpart-9-double-duty%2Farticle50669&amp;text=Part 9 - &quot;Double Duty&quot;">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="bd59620a0a9ab4e1f3330e39b0a0d42d"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=50669><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/ansip-ma-pole-praegu-eestisse-tulles-onnelik/article50670" title="
Aivar Pau
ajakirjanik
17. november 2017 
Andrus Ansip | FOTO: GEORGES GOBET/AFP

Euroopa Komisjoni asepresident Andrus Ansip alustas täna esinduslikku finantstehnoloogia konverentsi Fintech Forum teadaandega, et ta polnud siinsete eelarvevaidluste tõttu praegu Eestisse tulles õnnelik." class="latest">
			<div class="tinytxt">17 Nov 2017 12:01</div>
			Ansip: ma pole praegu Eestisse tulles õnnelik</a><a href="http://www.eesti.ca/part-9-double-duty/article50669" title=" Property owners in favour of the Broadview Development Plan and those, like Estonian House, looking for relief from its restrictions will meet again at the Ontario Municipal Board (OMB) on November 23rd.  Participants will come together at a pre-hearing to finalize an issues list, clarify everyone’s general stance on the matter and lay out the ground rules for debate.  Estonian House Limited (EHL), The Governing Council of the Salvation Army and Gordian Foods Limited (Whistlers) are appealing the City’s Broadview Development Plan." class="latest">
			<div class="tinytxt">17 Nov 2017 08:06</div>
			Part 9 - "Double Duty"</a><a href="http://www.eesti.ca/lapimaa-taevas-lohkes-tulekera-nii-et-majad-varisesid-sellist-asja-pole-varem-olnud/article50668" title="
nov. 16 eestinen	

Täna, neljapäeva õhtul lõhkes Lapimaal taevas suur tulekera sellise pauguga, et majad värisesid 100 kilomeetri raadiuses.

Ühe pealtnägija väitel pole ta kunagi midagi säärast varem näinud, vahendab Yle." class="latest">
			<div class="tinytxt">16 Nov 2017 14:25</div>
			Lapimaa taevas lõhkes tulekera, nii et majad värisesid – sellist asja pole varem olnud<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/arnold-ruutel-esitles-oma-elutooraamatut-postimees/article50667" title="
Sander Punamäe
reporter Postimees
16. november 2017 
VAATA GALERIID
1/78
Arnold Rüütel esitles täna Rahvusraamatukogus oma eluloo raamatut &quot;Viimane Rüütel. Arnold Rüütli jäljed Eesti pinnal ja ajas&quot;.
10 minutit enne kella kolme oli Rahvusraamatukogu koridoris ringi liikumas kümneid Eesti praeguseid ja kunagisi tipp-poliitikuid ning kultuuritegelasi. Härra Rüütlit tulid õnnitlema ja austama teiste seas Jüri Ratas, Siim Kallas, Mart ja Martin Helme, Eiki Nestor, Rein Veidemann, Vaino Väljas, Indrek Toome, Arvo Sirendi, Tiit Vähi." class="latest">
			<div class="tinytxt">16 Nov 2017 13:33</div>
			Arnold Rüütel esitles oma elutööraamatut Postimees</a><a href="http://www.eesti.ca/latlane-saadeti-isise-ridades-sodimise-eest-aastateks-trellide-taha/article50666" title="Sven Randlaid
Toimetaja
16. november 2017 18:31
Mārtiņs Grīnbergs kohtusaalis. | FOTO: Kuvatõmmis TVNETi kodulehelt.

Riia ringkonnakohus mõistis äärmusrühmituse Islamiriik ridades sõdinud Mārtiņs Grīnbergsi kümneks aastaks ja kolmeks kuuks vangi." class="latest">
			<div class="tinytxt">16 Nov 2017 11:25</div>
			Lätlane saadeti ISISe ridades sõdimise eest aastateks trellide taha</a><a href="http://www.eesti.ca/100-paeva-sajani-eestlased-maailmas/article50665" title="Hea sünnipäevaline! Alates 16. novembrist jääb meie kõigi suure sünnipäevani täpselt 100 päeva. Mida soovime sajandivanusele riigile, mida tema rahvale kingime? Võime olla mõttes temaga ja teda vastupidamise eest õlale patsutada, korraldada oma kodukohas talgud ja pidada maha sajandi peo või luua midagi, millest saavad rõõmu tunda nii meie lapsed kui ka lapselapsed." class="latest">
			<div class="tinytxt">16 Nov 2017 07:50</div>
			100 päeva sajani! Eestlased Maailmas.</a><a href="http://www.eesti.ca/fookuses-pealekaebamisrakendus-uni-form-kui-ideoloogilise-diktatuuri-sumbol-objektiiv/article50664" title=" Youtube video.  
Varro Vooglaid&amp; Markus Järvi -
15. november 2017
Eesti Inimõiguste Keskuse tegevus homoliikumise pealekaebamisrakenduse UNI-FORM propageerimisel ja haldamisel ei ole ainult moraalselt tülgastav ja vaba ühiskonna ideaali pilkav, vaid on samuti vastuolus kehtiva õigusega, sedastavad selle nädala saates “Fookuses” Markus Järvi ja Varro Vooglaid, kommenteerides saate lõpuosas põgusalt ka president Kersti Kaljulaiu kõnet isadepäeva kontserdil." class="latest">
			<div class="tinytxt">15 Nov 2017 18:07</div>
			Fookuses: pealekaebamisrakendus UNI-FORM kui ideoloogilise diktatuuri sümbol Objektiiv</a><a href="http://www.eesti.ca/riigilt-raha-saav-mtu-ohutab-pealekaebamist/article50663" title="
Denes Kattago, 15. november 2017, 
Riigikogu istung.
Riigikogu istung. (Robin Roots)

Riigikogu infotunnis arutasid rahvaasemikud täna koos peaminister Jüri Ratasega mitmeid huvipakkuvaid küsimusi, millest põnevaim oli rahvuskonservatiivide küsimus „Pealekaebamine ja jälitusmaania Eestis“ käsitlemine." class="latest">
			<div class="tinytxt">15 Nov 2017 17:53</div>
			Riigilt raha saav mtü õhutab pealekaebamist</a><a href="http://www.eesti.ca/rootsi-eesti-paevaleht-15-november-2017/article50662" title="
Värskes Eesti Päevalehes:
Lk 1: • Aastatetagune nali on naljakas nüüdki • Hanna-Liina Võsa jagab Rootsis ooperilava maailmanimedega • Neli Rootsi sõjalaeva külastasid Tallinnat
Lk 2: • Eesti Päevalehel on tulevikku! • Tallinn sai linnavalitsuse • Lauristin naasis Tartusse • Tapal asuvad Euroopa moodsaimad kasarmud
Lk 3: • Kaja Kallas on Brüsseli mõjukate naiste hulgas • Piimajõed ja pudrumäed kuivavad kokku • Eestis vahistati FSB agent • Kohalikud valimised pole ainult kohaliku tähendusega
Lk 4: • Põhjamaade ärikultuur: Mida tasub teada rootslastega läbirääkimisi pidades? • Rakvere lihatööstuse omanik HKScan Estonia palka ei tõsta •
207 000 krooni... • Eesti on hädas alkoholiaktsiisi laekumisega • Eesti ja Ilves ajakirjas Playboy" class="latest">
			<div class="tinytxt">15 Nov 2017 17:42</div>
			Rootsi Eesti Päevaleht 15. november 2017</a><a href="http://www.eesti.ca/rootsi-kroon-karssab-eluasemeturu-soki-kartuses/article50661" title="
Toimetaja Romet Kreek
majandustoimetuse reporter
Rootsi kroon kärssab eluasemeturu šoki kartuses
Rootsi kroonFoto: Scanpix/ Reuters

Juba teist päeva odavneb Rootsi kroon hoogsalt euro vastu. Valuutaturul on maad võtmas mure Rootsi veel hiljuti buuminud elukondliku kinnisvaraturu suhtes. Kas Põhjamaade suurimat kinnisvaraturgu ähvardab langus, küsib Bloomberg." class="latest">
			<div class="tinytxt">15 Nov 2017 16:44</div>
			Rootsi kroon kärssab eluasemeturu šoki kartuses</a><a href="http://www.eesti.ca/washington-post-valis-anu-tali-silmapaistvate-dirigentide-sekka/article50660" title="
Elu24.ee
14. november 2017 
Anu Tali | FOTO: Peeter Langovits

Ameerika ajaleht The Washington Post koostas nimekirja silmapaistvatest naisdirigentidest, kelle sekka mahtus ka Anu Tali." class="latest">
			<div class="tinytxt">14 Nov 2017 19:43</div>
			Washington Post valis Anu Tali silmapaistvate dirigentide sekka</a><a href="http://www.eesti.ca/teade-eesti-elu-est-eng/article50659" title="Marko Mäetamm “Artist Talk” Hamiltonis ja Torontos 

Mitmete auhindadega tunnustatud külaliskunstnik Marko Mäetamm Eestist esineb Artist Talk raames Hamiltonis laupäeval, 18. novembril kl 3.30 pl, Storehouse Studio SH-236, The Cotton Factory ja  kolmapäeval, 22.novembril kl 7 õ, AGH Annex, 18 James St. N.. ning Torontos neljap., 23. nov. kl 7 õ, Urban Space Gallery, 401 Richmond St. W. 
Kõik huvilised oodatud ja teretulnud!" class="latest">
			<div class="tinytxt">14 Nov 2017 18:11</div>
			Teade Eesti Elu EST, ENG</a><a href="http://www.eesti.ca/endises-vana-andrese-kirikus-383-jarvis-street-avatud-uste-paeva-estonian-life-eng-est/article50658" title="
Neljapäeval, 16 novembril kell 7.45 p.m. ja 8.45 p.m
On November 16, Grace Toronto Church opens wide its doors to friends and community members for a housewarming party. 
Ian Cusson, Canadian musician and composer, will perform, along with other musicians, his adaptation of Bach Cantata 164. The Cantata, performed in English, explores themes of Jesus’ famous parable, “The Good Samaritan.” In the end, the four singers sing: “Kill us through your goodness, wake us through your grace,” asking that they might have eyes and minds and hearts open to their neighbour, whoever that might be." class="latest">
			<div class="tinytxt">14 Nov 2017 18:07</div>
			Endises Vana Andrese kirikus (383 Jarvis Street) avatud uste päeva  Estonian Life ENG, EST</a><a href="http://www.eesti.ca/world-scientists-warning-to-humanity-a-second-notice-bioscience/article50657" title="
World Scientists’ Warning to Humanity: A Second Notice
William J. Ripple Christopher Wolf Thomas M. Newsome Mauro Galetti Mohammed Alamgir Eileen Crist Mahmoud I. Mahmoud William F. Laurance 15,364 scientist signatories from 184 countries
BioScience, bix125, https://doi.org/10.1093/biosci/bix125
Published:
13 November 2017
Twenty-five years ago, the Union of Concerned Scientists and more than 1700 independent scientists, including the majority of living Nobel laureates in the sciences, penned the 1992 “World Scientists’ Warning to Humanity” (see supplemental file S1)." class="latest">
			<div class="tinytxt">14 Nov 2017 15:52</div>
			World Scientists’ Warning to Humanity: A Second Notice.... BioScience</a><a href="http://www.eesti.ca/15-000-teadlase-hoiatus-inimkonnale-kursimuutuseta-ootab-meid-ees-katastroof/article50656" title="
Kaur Maran
toimetaja
14. november 2017 19:00
VAATA GALERIID
Hiiglasliku ühiskirjaga üritavad teadlased juhtida tähelepanu aina süvenevale keskkonnakriisile ning inimkonna senisele tagasihoidlikule reaktsioonile, kirjutab Independent." class="latest">
			<div class="tinytxt">14 Nov 2017 15:47</div>
			15 000 teadlase hoiatus inimkonnale: kursimuutuseta ootab meid ees katastroof</a><a href="http://www.eesti.ca/usa-s-hukkus-koolitulistamises-vahemalt-neli-inimest/article50655" title="
Postimees

14. november 2017 21:40
Kanada politseiauto. | FOTO: Scanpix

Täna sai California põhjaosas toimunud koolitulistamises surma vähemalt viis inimest, teatas USA politsei." class="latest">
			<div class="tinytxt">14 Nov 2017 15:40</div>
			USA-s hukkus koolitulistamises vähemalt neli inimest</a><a href="http://www.eesti.ca/usa-sustib-eesti-relvastusse-miljoneid-postimees/article50654" title="
Oliver Kund
Reporter, Postimees
14. november 2017 23:59
Raha tuleks 4,8 miljardi euro suurusest Euroopa heidutusalgatusest, mille suurim kuluartikkel on USA umbes 7000-meheline sõjaline kohalolu Euroopas. Pildil Eestis viibivad USA sõdurid tänavu veebruaris Viljandis vabariigiaastapäeva tähistamisel. | FOTO: Marko Saarm / Sakala" class="latest">
			<div class="tinytxt">14 Nov 2017 15:36</div>
			USA süstib Eesti relvastusse miljoneid Postimees</a><a href="http://www.eesti.ca/tuhala-kandis-kavandatakse-jalle-kaevandamist/article50653" title="
Paekivitoodete tehase osaühing esitas Keskkonnaametile üldgeoloogilise uurimistöö loa taotluse (registreeritud Keskkonnaameti dokumendihaldussüsteemis 08.11.2017) uurimistöö alustamiseks Tammiku III uuringuruumis. Uurimisluba taotletakse Harju maakonnas, Kose vallas Tammiku külas asuvale kinnistule Paunküla metskond 160, mis kuulub Eesti Vabariigile. Uurimistöö kavandatud pindala on 200,52ha." class="latest">
			<div class="tinytxt">14 Nov 2017 08:28</div>
			Tuhala kandis kavandatakse jälle kaevandamist.</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/tuhala-kandis-kavandatakse-jalle-kaevandamist/article50653" class="latest">Tuhala kandis kavandatakse jälle kaevandamist.</a><a href="http://www.eesti.ca/part-8-whose-house-is-it-anyway/article50634" class="latest">Part 8 - "Whose House Is It Anyway?"<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/full-speed-ahead/article50651" class="latest">Full Speed Ahead!<span class="commentscount"> (4)</span></a><a href="http://www.eesti.ca/heritage-matters-toronto-estonian-house-and-heritage-in-toronto-estonian-life/article50641" class="latest">Heritage Matters: Toronto Estonian House and Heritage in Toronto Estonian Life</a><a href="http://www.eesti.ca/eesti-maja-mured-ja-tulevik-eesti-elu/article50637" class="latest">Eesti Maja mured ja tulevik Eesti Elu<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/tens-of-thousands-of-fascists-and-far-right-extremist-from-across-europe-daily-mail/article50645" class="latest">Tens of thousands of fascists and far-right extremist from across Europe Daily Mail<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/endise-politseiniku-abikaasa-ja-ohvri-venna-tuttav-koige-lihtsam-on-votta-relv-ja-lasta-inimene-maha-delfi-rahva-haal/article50646" class="latest">Endise politseiniku abikaasa ja ohvri venna tuttav: kõige lihtsam on võtta relv ja lasta inimene maha Delfi Rahva hääl<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/patarei-project-commentary-video/article50648" class="latest">PATAREI PROJECT COMMENTARY Video<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/15-000-teadlase-hoiatus-inimkonnale-kursimuutuseta-ootab-meid-ees-katastroof/article50656" class="latest">15 000 teadlase hoiatus inimkonnale: kursimuutuseta ootab meid ees katastroof</a><a href="http://www.eesti.ca/world-scientists-warning-to-humanity-a-second-notice-bioscience/article50657" class="latest">World Scientists’ Warning to Humanity: A Second Notice.... BioScience</a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/raagime-asjast-12112017-by/article50650" class="latest" ><span style="color:black;"><b>ehhee</b> artiklile <span style="color:#0000FF;">"Räägime asjast" 12.11.2017 by...</span>: http://www.delfi.ee/news/paevauudised/ekspress/ekre-liikmel-kahtlustus-suures-maksukuriteos?id=80157898...</span>
</a>
<a href="http://www.eesti.ca/lapimaa-taevas-lohkes-tulekera-nii-et/article50668" class="latest" ><span style="color:black;"><b>e m rootsis</b> artiklile <span style="color:#0000FF;">Lapimaa taevas lõhkes tulekera, nii et...</span>: Lääne mandumine. Pooled eurooplased arvavad , et elu nende lastel saab olema raskem. Järeldused...</span>
</a>
<a href="http://www.eesti.ca/eesti-maja-mured-ja-tulevik-eesti-elu/article50637" class="latest" ><span style="color:black;"><b>Thank you, Eda!</b> artiklile <span style="color:#0000FF;">Eesti Maja mured ja tulevik Eesti Elu</span>: Excellent and professional analysis of the situation, Eda. You have succinctly exposed the...</span>
</a>
<a href="http://www.eesti.ca/eesti-maja-mured-ja-tulevik-eesti-elu/article50637" class="latest" ><span style="color:black;"><b>On point</b> artiklile <span style="color:#0000FF;">Eesti Maja mured ja tulevik Eesti Elu</span>: That's a good quote from co-founder of the Institute for Canadian Citizenship and past Pres. of PEN...</span>
</a>
<a href="http://www.eesti.ca/full-speed-ahead/article50651" class="latest" ><span style="color:black;"><b>Jaak Järve</b> artiklile <span style="color:#0000FF;">Full Speed Ahead!</span>: Dear shareholder,
The block voting does not represent the true community's popular little people's...</span>
</a>
<a href="http://www.eesti.ca/full-speed-ahead/article50651" class="latest" ><span style="color:black;"><b>Shareholder</b> artiklile <span style="color:#0000FF;">Full Speed Ahead!</span>: Excellent idea, Jaak! Fire the board! You are all brain! But who, may I ask, has the power to do...</span>
</a>
<a href="http://www.eesti.ca/raagime-asjast-12112017-by/article50650" class="latest" ><span style="color:black;"><b>e m r</b> artiklile <span style="color:#0000FF;">"Räägime asjast" 12.11.2017 by...</span>: http://objektiiv.ee/fookuses-pealekaebamisrakendus-uni-form-kui-ideoloogilise-diktatuuri-sumbol/</span>
</a>
<a href="http://www.eesti.ca/full-speed-ahead/article50651" class="latest" ><span style="color:black;"><b>Jaak Järve</b> artiklile <span style="color:#0000FF;">Full Speed Ahead!</span>: The Toronto Estonian House board should have spent their efforts on better understanding the needs...</span>
</a>
<a href="http://www.eesti.ca/full-speed-ahead/article50651" class="latest" ><span style="color:black;"><b>$</b> artiklile <span style="color:#0000FF;">Full Speed Ahead!</span>: I think a lot of people are feeling this way. 

Seems like a lot of money is being used for planning...</span>
</a>
<a href="http://www.eesti.ca/stockholmi-kesklinnas-polev-maja-voib/article50627" class="latest" ><span style="color:black;"><b>coming soon</b> artiklile <span style="color:#0000FF;">Stockholmi kesklinnas põlev maja võib...</span>: http://www.funnyjunk.com/World+history/funny-pictures/5435712/10</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/pronkssodur-2007/list38">Pronkssõdur 2007</a>
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/skaudid-ja-gaidid/list91">Skaudid ja gaidid</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
