<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/suurimas-puhakojas-eesti-elu/article50849/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/suurimas-puhakojas-eesti-elu/article50849"
  },
  "headline": "Suurimas p\u00fchakojas Eesti Elu",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/12/50849_001.jpg",
    "height": 750,
    "width": 1000  },
  "datePublished": "2017-12-16T19:28:37-0700",
  "dateModified": "2017-12-16T19:29:17-0700",
  "author": {
    "@type": "Person",
    "name": "EL (Estonian Life)"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": "Metsaj\u00f5ulupuulisi \u00fcmber l\u00f5kke Wilket Creek pargis. Keskel Vana-Andrese koguduse \u00f5petaja Kalle Kadakas P\u00fchakirja s\u00f5numit edasi andmas. Foto: K. Kiilaspea\nIlmataat oli t\u00e4navu helde, lastes taevast esimese lumesaju kaks p\u00e4eva enne skaut-gaidide metsaj\u00f5ulupuud, mis toimus ehk selle kuu kargemal \u00f5htul, 13. detsembril Wilket Creek pargis. Nii et meeleolu oli loodud \u00f5igeks. Enno Agur, kes korraldas asju linnavalitsusega, tegi kindlaks, et praksuv l\u00f5ke juba kaugelt kutsus s\u00f5pradega kristluse t\u00e4htsamat s\u00fcndmust m\u00e4rkima."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/12/50849_001.jpg">
<meta name="description" content="Metsajõulupuulisi ümber lõkke Wilket Creek pargis. Keskel Vana-Andrese koguduse õpetaja Kalle Kadakas Pühakirja sõnumit edasi andmas. Foto: K. Kiilaspea
Ilmataat oli tänavu helde, lastes taevast esimese lumesaju kaks päeva enne skaut-gaidide metsajõulupuud, mis toimus ehk selle kuu kargemal õhtul, 13. detsembril Wilket Creek pargis. Nii et meeleolu oli loodud õigeks. Enno Agur, kes korraldas asju linnavalitsusega, tegi kindlaks, et praksuv lõke juba kaugelt kutsus sõpradega kristluse tähtsamat sündmust märkima.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1512163881" type="text/css" />

<title>Suurimas pühakojas Eesti Elu - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/12/50849_001.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="750">
<meta property="og:title" content="Suurimas pühakojas Eesti Elu - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/suurimas-puhakojas-eesti-elu/article50849">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content="Metsajõulupuulisi ümber lõkke Wilket Creek pargis. Keskel Vana-Andrese koguduse õpetaja Kalle Kadakas Pühakirja sõnumit edasi andmas. Foto: K. Kiilaspea
Ilmataat oli tänavu helde, lastes taevast esimese lumesaju kaks päeva enne skaut-gaidide metsajõulupuud, mis toimus ehk selle kuu kargemal õhtul, 13. detsembril Wilket Creek pargis. Nii et meeleolu oli loodud õigeks. Enno Agur, kes korraldas asju linnavalitsusega, tegi kindlaks, et praksuv lõke juba kaugelt kutsus sõpradega kristluse tähtsamat sündmust märkima.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Saturday, 16th December, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<img src="style_images/editions/headers/eestielu.gif" alt="Eesti Elu"><div class="clearer"></div><div class="article_title">Suurimas pühakojas Eesti Elu</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eesti-kirikud/list44" class="titlesmall">Eesti kirikud</a>&nbsp;16 Dec 2017&nbsp;EL (Estonian Life)</span><span class="issueright"><a href="http://www.eestielu.ca" class="titlesmall">Eesti Elu</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="suurimas-puhakojas-eesti-elu/print50849" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50849" onClick="return(openEmail('emailarticle.php?id=50849'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fsuurimas-puhakojas-eesti-elu%2Farticle50849" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fsuurimas-puhakojas-eesti-elu%2Farticle50849'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fsuurimas-puhakojas-eesti-elu%2Farticle50849&amp;text=Suurimas p&uuml;hakojas Eesti Elu">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div style="width:100%; padding:10px;margin:auto;max-width:600px;"><a href="http://www.eesti.ca/pics/2017/12/50849_001.jpg" data-rel="lightbox-article" title=""><figure><img src="http://www.eesti.ca/pics/2017/12/50849_001_t.jpg" alt=" - pics/2017/12/50849_001_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></a></div>Metsajõulupuulisi ümber lõkke Wilket Creek pargis. Keskel Vana-Andrese koguduse õpetaja Kalle Kadakas Pühakirja sõnumit edasi andmas. Foto: K. Kiilaspea<br />
Ilmataat oli tänavu helde, lastes taevast esimese lumesaju kaks päeva enne skaut-gaidide metsajõulupuud, mis toimus ehk selle kuu kargemal õhtul, 13. detsembril Wilket Creek pargis. Nii et meeleolu oli loodud õigeks. Enno Agur, kes korraldas asju linnavalitsusega, tegi kindlaks, et praksuv lõke juba kaugelt kutsus sõpradega kristluse tähtsamat sündmust märkima.<br />
<br />
Õp Kalle Kadakas tervitas kõiki, tuttavad näod, vist enamus on aastakümneid kaunist traditsioonist lugu pidanud, osa võtnud. Puhkpillitrio Kõla orkestrist: Enn Kiilaspea, Elin Marley ja Kristjan Naelapea, saatis esimest laulu „Üks roosike on tõusnud”. Vaatamata, et termomeetri järgi oli mitu kena pügalat alla nulli, ei külmunud pillid ja lõkkeplatsi ümber sõõris olijad lisasid laulusõnas leekidele soojust.<br />
<br />
Õp Kadakas oli valinud Pühakirjast, Luuka Evangeeliumist 2. 8 sõnumi karjastele, milles ingel kuulutab neile suurt rõõmu, mis saab osaks kõigele rahvale, sest Õnnistegija on sündinud. Sobivalt oli järgmiseks ühislauluks „Need karjased väljal”.<br />
<br />
Mõtisklust alustas hingekarjane toonitades, et oleme kogunenud ilma suurimasse pühakotta – loodusesse. Skaudid-gaidid on õppinud metsas toime tulema, pooldavad vabas õhus, metsas, jõulude tulekut märkida. Mõtete aluseks oli katkend  Pauluse kirjast koloslastele, teisest peatükist. Kiri rõhutab ju ühendust Kristusega. Ja selleks me jõule koos märgime, ususõnumit hinnates, sest Temas elab kõik Jumala olemise täius ihulikult. Jõulud toovad meid kokku, ümber ühendava, soojendava lõkke, soojust saame ja anname edasi teistele. Vaimulik osa lõppes ühise Meie Isa palve lugemisega.<br />
<br />
Viimaseks lauluks oli „Püha öö”. Misjärel Enno Agur tänas õp Kadakat ja teatas, et ta oli ohtralt kuuma kakaod ja küpsiseid toonud, hing oli saanud kosutust, nüüd saab kehale veelgi sisemist soojust, hoiatades, et ärge aga keelt kõrvetage. Metsajõulupuu lõppsõna oli Aleks Kivilt, kes omakorda tänas nii koosviibijaid tulemast kui Enno Agurit suure vaeva nägemise eest. Koguneti siis kakaotopsikute kohale ajakohast juttu ajama, teades, et varsti näeme jälle, jõululaupäeval pühamus. Seekord sisemises, väiksemas kui maailma suurimas. (TN)<br />
<br />
<div style="width:100%; padding:10px;margin:auto;max-width:600px;"><a href="http://www.eesti.ca/pics/2017/12/50849_002.jpg" data-rel="lightbox-article" title=""><figure><img src="http://www.eesti.ca/pics/2017/12/50849_002_t.jpg" alt=" - pics/2017/12/50849_002_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></a></div><br />
Skaut-gaidorkestri Kõla trio: Enn Kiilaspea, Elin Marley ja Kristjan Naelapea jõululaule saatmas. Foto: K. Kiilaspea</div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="suurimas-puhakojas-eesti-elu/print50849" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50849" onClick="return(openEmail('emailarticle.php?id=50849'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fsuurimas-puhakojas-eesti-elu%2Farticle50849" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fsuurimas-puhakojas-eesti-elu%2Farticle50849'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fsuurimas-puhakojas-eesti-elu%2Farticle50849&amp;text=Suurimas p&uuml;hakojas Eesti Elu">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="176f3a82c9f1a2b69fb237268934144b"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=50849><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive2" title="Viimased kommentaarid">KOMMENTAARID</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive1" title="Kõige populaarsemad artiklid viimase 7 päeva jooksul">LOETUMAD</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">VIIMASED</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive2" title="Viimased kommentaarid">KOMMENTAARID</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive1" title="Viimased artiklid">VIIMASED</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid viimase 7 päeva jooksul">LOETUMAD</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive2" title="Kõige populaarsemad artiklid viimase 7 päeva jooksul">LOETUMAD</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive1" title="Viimased artiklid">VIIMASED</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid">KOMMENTAARID</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/commentary-by-jaak-jarve-estonian-house-shareholer-estonian-life/article50853" title="Commentary by Jaak Järve, Estonian House shareholer
“If I agree to dispose of any part of our land to the white people I would feel guilty of taking food away  from our children’s mouths, and I do not wish to be that mean.” Sitting Bull
The Estonian House in Toronto has recently been designated as a heritage property due to the original Chester Public School being built in 1890. This school house became the Estonian House in the early 1960’s for the displaced Estonians who were forced to leave their homes after the second world war. In 1962 a single story addition was added. In 1975, a four story addition was added and in 1995, a two story elevator was added." class="latest">
			<div class="tinytxt">16 Dec 2017 19:50</div>
			Commentary by Jaak Järve, Estonian House shareholer Estonian Life</a><a href="http://www.eesti.ca/new-estonian-centre-a-game-changer-for-our-community-estonian-life/article50852" title="Estonian Centre Project Update:
Interview with Thomas Koger, CPA-CA, CBV 

New Estonian Centre a game-changer for our community

What do you do?

I have operated my business since 1990 as a Chartered Professional Accountant – Chartered Accountant (CPA-CA) and a Chartered Business Valuator (CBV). 

My main business is litigation support for public and private companies in North America and internationally. I also have a particular passion for the non-profit and academic worlds and have been involved for many years in leading a number of high-level and successful development and fund-raising projects.


What is your role in the Estonian Centre Project?" class="latest">
			<div class="tinytxt">16 Dec 2017 19:44</div>
			New Estonian Centre a game-changer for our community Estonian Life</a><a href="http://www.eesti.ca/the-due-diligence-time-is-in-default-estonian-life/article50851" title="Open letter:                                      
Raivo Remmel, President, Estonian House Ltd.
December 5, 2017
Re: Resolution of the Board of Directors to Accept the project proposal by the 3 Orgs.
        The due diligence time is in default. 

On April 25, 2017 the board of Estonian House presented the shareholders with a resolution that would enable the board to enter into an agreement to sell the Estonian House to finance the proposed Estonian Centre on Madison Avenue.  The resolution was contingent on the terms of the project proposal presented to the board by the three orgs dated February 24, 2017.and appended to the resolution as the attached Schedule “A”. (Project Proposal)." class="latest">
			<div class="tinytxt">16 Dec 2017 19:41</div>
			The due diligence time is in default.  Estonian Life</a><a href="http://www.eesti.ca/eesti-kool-jouluootuses-eesti-elu/article50850" title="
Esinemas osa õpilaskoorist. Foto: K. Kiilaspea
Jõuluvana tuli teisipäeval, 12. detsembril Toronto eesti kooli just nagu laulusalmgi ütleb ,,läbi sahiseva lume”. Koolijuhataja Monika Roose-Kolga kutsus jõulumehe lavale koos  päkapikkudega, kes tundusid väga sarnased olevat kahe lapsevanemaga.Viieteistkümne laua ümber mahtusid nii koolilapsed, õpetajad kui ka lapsevanemad koos vanavanematega, et selle aasta viimast kooliõhtut koos veeta." class="latest">
			<div class="tinytxt">16 Dec 2017 19:35</div>
			Eesti kool jõuluootuses Eesti Elu</a><a href="http://www.eesti.ca/suurimas-puhakojas-eesti-elu/article50849" title="Metsajõulupuulisi ümber lõkke Wilket Creek pargis. Keskel Vana-Andrese koguduse õpetaja Kalle Kadakas Pühakirja sõnumit edasi andmas. Foto: K. Kiilaspea
Ilmataat oli tänavu helde, lastes taevast esimese lumesaju kaks päeva enne skaut-gaidide metsajõulupuud, mis toimus ehk selle kuu kargemal õhtul, 13. detsembril Wilket Creek pargis. Nii et meeleolu oli loodud õigeks. Enno Agur, kes korraldas asju linnavalitsusega, tegi kindlaks, et praksuv lõke juba kaugelt kutsus sõpradega kristluse tähtsamat sündmust märkima." class="latest">
			<div class="tinytxt">16 Dec 2017 19:28</div>
			Suurimas pühakojas Eesti Elu</a><a href="http://www.eesti.ca/juhtkiri-50-2017-liitlaste-tahtsus-eesti-elu/article50848" title="Detsember oli Vabadussõjas lahingute rohke. Nii 1918 kui 1919 eriti. Ja värskelt väljakuulutatud Eesti Vabariik,  mis pole kaugel EV100 juubelipidustustest, pole unustanud mineviku Inglismaa panust ega tänavust NATO ja eriti USA abi, nii relvadega kui moraalselt.

Eduard Laamani teos Eesti Vabadussõja ajalugu on oluline raamat. Ta kirjutab, et sügisel 1918.a. Ants Piip esitas Londonis abipalve. Inglaste maavägesid polnud anda, aga küll nad said laevastikuga abi pakkuda. Vabadussõjas oli see määrav." class="latest">
			<div class="tinytxt">16 Dec 2017 18:08</div>
			Juhtkiri 50 2017  Liitlaste tähtsus Eesti Elu</a><a href="http://www.eesti.ca/hando-runnel-muinsuskaitse-liikumine-on-maletamine-hool-kunst-ja-ka-julgus-kulauudised/article50847" title="

Esimesena võttis sõna Peep Pillak, Eesti Muinsuskaitse Seltsi esimees. Ta ütles, et seltsi asutamisel Trivimi Velliste ja Lennart Meri sõnastatud peamine eesmärk – muinsuste muinsuse ehk Eesti Vabariigi taastamine on saanud täidetud." class="latest">
			<div class="tinytxt">16 Dec 2017 18:01</div>
			Hando Runnel: muinsuskaitse liikumine on mäletamine, hool, kunst ja ka julgus Külauudised</a><a href="http://www.eesti.ca/eesti-loodusesobrad-nouavad-toompeal-metsa-paastmist-pealinn/article50846" title="Rahvaühendus Eesti Metsa Abiks tahab suure rahvakogunemisega avardada maid ja metsi haldavate ametkondade ja poliitikute meeli Eesti metsa abiks." class="latest">
			<div class="tinytxt">16 Dec 2017 16:36</div>
			Eesti loodusesõbrad nõuavad Toompeal metsa päästmist. Pealinn.</a><a href="http://www.eesti.ca/eesti-postmark-valiti-kauneimaks/article50845" title="Andres Pulver
16. detsember 2017 
Indrek Ilvese kujundatud mark valiti kauneimaks. | FOTO: Internet

Rahvusvaheline filateeliaagentuur WOPA valis maailma 2017. aasta kauneimaks postmargiks Indrek Ilvese kujundatud Eesti margi ilvesega." class="latest">
			<div class="tinytxt">16 Dec 2017 13:32</div>
			Eesti postmark valiti kauneimaks</a><a href="http://www.eesti.ca/20171024-motleme-taas-tallinna-tv/article50844" title="
Mr. Jüri Toomepuu ja Andres Raid Tallinna TV-s." class="latest">
			<div class="tinytxt">16 Dec 2017 10:37</div>
			2017.10.24 - Mõtleme taas Tallinna TV</a><a href="http://www.eesti.ca/russia-jails-estonian-for-espionage/article50843" title="Estonia has accused or convicted a half-dozen people of spying for Russia since 2015, and now Moscow follows suit." class="latest">
			<div class="tinytxt">15 Dec 2017 18:54</div>
			Russia Jails Estonian for Espionage</a><a href="http://www.eesti.ca/estonian-taxi-app-spreads-its-wings/article50842" title="tol.org 14 December 2017
Estonian ride-hailing company Taxify has launched in Australia in what local business watchers call a shrewd move to challenge Uber during the busy Christmas period, the Sydney Morning Herald reports." class="latest">
			<div class="tinytxt">15 Dec 2017 18:49</div>
			Estonian Taxi App Spreads Its Wings</a><a href="http://www.eesti.ca/tonu-korvitsa-looming-on-ameerikas-parimate-edetabelis-pm/article50841" title="
Kirke Ert
ajakirjanik

15. detsember 2017
Tõnu Kõrvits | FOTO: Kaupo Kikkas

NRP Music (National Public Radio, US) 2017. aasta 100 parima loo hulgas on lausa 15. kohal ka Tõnu Kõrvitsa «Fall Leaves Fall» albumilt «Moorland Elegies». («Lageda laulud»)." class="latest">
			<div class="tinytxt">15 Dec 2017 14:24</div>
			Tõnu Kõrvitsa looming on Ameerikas parimate edetabelis PM</a><a href="http://www.eesti.ca/mainekas-briti-valjaanne-tallinna-jouluturg-on-euroopa-parim-pm/article50840" title="
Agaate Antson
Reisile.ee toimetaja
Postimees
14. detsember 2017 
FOTO: Maksim / Stockimo / Alamy/ Vida Press
Briti väljaanne The Guardian kirjutab, et Tallinna jõuluturg on Euroopa omadest kahtlemata kõige ehedam." class="latest">
			<div class="tinytxt">14 Dec 2017 20:59</div>
			Mainekas briti väljaanne: Tallinna jõuluturg on Euroopa parim PM</a><a href="http://www.eesti.ca/bret-stephens-kristluse-kaitseksoma-parandit-eirav-euroopa-imestab-miks-ta-maja-laguneb/article50839" title="
13. detsember 2015 
Saksa kantsler Angela Merkel ja Türgi president Recep Tayyip Erdogan Istanbulis käesoleva aasta 18. oktoobril. | FOTO: Türgi presidendi kantselei

Euroopa surm on silme ees. Esialgu hägune ning mitte veel vältimatu, kuid siiki nähtav ja lähenev – otsekui kauge planeet selle poole suunduva satelliidi objektiivis. Euroopa on lähenemas oma lõpule, kirjutab Wall Street Journali kolumnist Bret Stephens." class="latest">
			<div class="tinytxt">14 Dec 2017 18:16</div>
			Bret Stephens: kristluse kaitseksOma pärandit eirav Euroopa imestab, miks ta maja laguneb</a><a href="http://www.eesti.ca/uno-kaskpeit-eesti-riigikaitse-ja-sisejulgeoleku-kurvast-tulevikust-uued-uudised/article50838" title="
14.12.2017 Urmas Espenberg	
Vabariigi Valitsus on algatanud kaitseväeteenistuse seaduse ja teiste seaduste muutmise seaduse eelnõu. Selle eelnõuga on planeeritud kaotada ära kaitseväe ja politsei väljateenitud aastate pension ehk nn eripension. See eriline nimetus on nõukogude ajast üle kantud pärand, kuid Soomes, Lätis ja Leedus kutsutakse seda väljateenitud aastate pensioniks." class="latest">
			<div class="tinytxt">14 Dec 2017 17:55</div>
			Uno Kaskpeit: Eesti riigikaitse ja sisejulgeoleku kurvast tulevikust Uued Uudised<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/eesti-teadlane-viis-ulisuure-toetuse-itaaliasse/article50837" title="
Raimu Hanson
14. detsember 2017 
Euroopa teadusnõukogu grandi hoidja etnobioloog Renata Sõukand (43) puhkehetkel, käes mahlatops. | FOTO: Jan Seepter

Eesti kirjandusmuuseumis tekkis direktor Ur­­mas Sutropi ja folkloristikaosa­­konna teaduri Renata Sõukandi vahel nii äge konflikt, et direktor vallandas 22. mail teaduri ja ka tema elukaaslase, samas osakonnas assistendina töötanud Raivo Kalle. Muuseumist lahkudes viis Renata Sõukand kaasa talle eraldatud 1,5 miljoni euro suuruse projektitoetuse, eelmisel nädalal aga vastas kõige sellega seotud küsimustele." class="latest">
			<div class="tinytxt">14 Dec 2017 17:23</div>
			Eesti teadlane viis ülisuure toetuse Itaaliasse<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/sona-kirik-objektiiv/article50836" title=" Youtube video. 
Einar Laigna. Sõna: Kirik Objektiiv" class="latest">
			<div class="tinytxt">14 Dec 2017 17:13</div>
			Sõna: Kirik Objektiiv</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/we-cant-eat-money/article50819" class="latest">We can’t eat money!<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/part-10-actual-versus-perceived/article50821" class="latest">Part 10 – "Actual versus Perceived"<span class="commentscount"> (11)</span></a><a href="http://www.eesti.ca/the-state-of-affairs-with-mp-peter-van-loan/article50811" class="latest">The State of Affairs with MP Peter Van Loan<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/uued-jarelmotted-rahvastikupoliitika-koostamiselt/article50814" class="latest">Uued järelmõtted rahvastikupoliitika koostamiselt<span class="commentscount"> (4)</span></a><a href="http://www.eesti.ca/galerii-muinsuskaitse-selts-tahistab-30-sunnipaeva/article50815" class="latest">Galerii: muinsuskaitse selts tähistab 30. sünnipäeva<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/boris-nemtsov-plaza-designation-act-of-2017/article50812" class="latest">“Boris Nemtsov Plaza Designation Act of 2017.”</a><a href="http://www.eesti.ca/video-ev-suursaadik-kanadas-gita-kalmet-jagas-kanada-rahvadiplomaatidele-tunnustust/article50829" class="latest">VIDEO - EV suursaadik Kanadas Gita Kalmet jagas Kanada rahvadiplomaatidele tunnustust</a><a href="http://www.eesti.ca/rahvajoulupuu-2017-toronto-eesti-majas/article50818" class="latest">Rahvajõulupuu 2017 Toronto Eesti Majas</a><a href="http://www.eesti.ca/ev-suursaadik-kanadas-gita-kalmet-jagas-kanada-rahvadiplomaatidele-tunnustust-fotod/article50825" class="latest">EV suursaadik Kanadas Gita Kalmet jagas Kanada rahvadiplomaatidele tunnustust + fotod</a><a href="http://www.eesti.ca/eesti-hetked-murre-murrab-naerukonti/article50816" class="latest">EESTI HETKED Murre murrab naerukonti</a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/uued-jarelmotted-rahvastikupoliitika/article50814" class="latest" ><span style="color:black;"><b>Rein Einasto</b> artiklile <span style="color:#0000FF;">Uued järelmõtted rahvastikupoliitika...</span>: Jaak, selles ülevaates peaks kindlasti olema need sõnavõtud ümber laua istujailt, mis...</span>
</a>
<a href="http://www.eesti.ca/we-cant-eat-money/article50819" class="latest" ><span style="color:black;"><b>history</b> artiklile <span style="color:#0000FF;">We can’t eat money!</span>: The Estonian House was denigrated, it was proposed that everyone and everything move to a new place,...</span>
</a>
<a href="http://www.eesti.ca/uno-kaskpeit-eesti-riigikaitse-ja/article50838" class="latest" ><span style="color:black;"><b>frankfurter</b> artiklile <span style="color:#0000FF;">Uno Kaskpeit: Eesti riigikaitse ja...</span>: Siht on silme...</span>
</a>
<a href="http://www.eesti.ca/eesti-kirikute-noukogu-teeb/article50833" class="latest" ><span style="color:black;"><b>stiilinäitaja</b> artiklile <span style="color:#0000FF;">EESTI: Kirikute nõukogu teeb...</span>: Eeskuju Weimari Vabariigi...</span>
</a>
<a href="http://www.eesti.ca/eesti-teadlane-viis-ulisuure-toetuse/article50837" class="latest" ><span style="color:black;"><b>Mahl</b> artiklile <span style="color:#0000FF;">Eesti teadlane viis ülisuure toetuse...</span>: Kumb on pildil mahlatops? Aga kus on käsi? Ning milles seisid erimeelsused direktoriga, jääb...</span>
</a>
<a href="http://www.eesti.ca/tonis-magi-ainuke-parempoolne/article50834" class="latest" ><span style="color:black;"><b>suomi</b> artiklile <span style="color:#0000FF;">Tõnis Mägi: ainuke parempoolne...</span>: https://www.reuters.com/article/us-finland-eurosceptics/presidential-hopeful-wants-finland-out-of-eu-says-nationalists-will-bounce-back-idUSKBN1E722V...</span>
</a>
<a href="http://www.eesti.ca/we-cant-eat-money/article50819" class="latest" ><span style="color:black;"><b>Jaak Järve</b> artiklile <span style="color:#0000FF;">We can’t eat money!</span>: The chess tournament was held in the basement of the Estonian Baptist Church for the same reason the...</span>
</a>
<a href="http://www.eesti.ca/uued-jarelmotted-rahvastikupoliitika/article50814" class="latest" ><span style="color:black;"><b>Eero Laidre</b> artiklile <span style="color:#0000FF;">Uued järelmõtted rahvastikupoliitika...</span>: Kuni peaministri büroo juurde pole loodud  suurte volitustega kompetentse  administraatori...</span>
</a>
<a href="http://www.eesti.ca/part-10-actual-versus-perceived/article50821" class="latest" ><span style="color:black;"><b>to confused</b> artiklile <span style="color:#0000FF;">Part 10 – "Actual versus Perceived"</span>: Clearly Ingrid does not claim that residents are only now living over 100. She merely states that...</span>
</a>
<a href="http://www.eesti.ca/part-10-actual-versus-perceived/article50821" class="latest" ><span style="color:black;"><b>Tory</b> artiklile <span style="color:#0000FF;">Part 10 – "Actual versus Perceived"</span>: In one of the above articles about the Columbus Centre:
&#34;Liberal MPP Mike Colle and Mayor John...</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu &lt;ewr&#64;eesti.ca&gt;</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:176px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/skaudid-ja-gaidid/list91">Skaudid ja gaidid</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54" class="highlite">Toronto Eesti Maja tulevik</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
