<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/lakewoodi-eesti-uhingult/article49262/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/lakewoodi-eesti-uhingult/article49262"
  },
  "headline": "Lakewoodi Eesti \u00fchingult",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/02/49262_001.jpg",
    "height": 724,
    "width": 960  },
  "datePublished": "2017-02-24T16:36:07-0700",
  "dateModified": "2017-02-24T16:36:17-0700",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": "Pildigalerii v\u00f5i muu audio\/video meedia"}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/02/49262_001.jpg">
<meta name="description" content="Pildigalerii või muu audio/video meedia">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1480289117" type="text/css" />

<title>Lakewoodi Eesti ühingult - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/02/49262_001.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="724">
<meta property="og:title" content="Lakewoodi Eesti ühingult - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/lakewoodi-eesti-uhingult/article49262">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content="Pildigalerii või muu audio/video meedia">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Friday, 24th February, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-luksemburgis/list90" class="topmenu">
Luksemburgis</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">Lakewoodi Eesti ühingult</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-usas/list64" class="titlesmall">Eestlased USAs</a>&nbsp;24 Feb 2017&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="lakewoodi-eesti-uhingult/print49262" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49262" onClick="return(openEmail('emailarticle.php?id=49262'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Flakewoodi-eesti-uhingult%2Farticle49262" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Flakewoodi-eesti-uhingult%2Farticle49262'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Flakewoodi-eesti-uhingult%2Farticle49262&amp;text=Lakewoodi Eesti &uuml;hingult">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div style="width:100%; padding:10px;margin:auto;max-width:600px;"><a href="http://www.eesti.ca/pics/2017/02/49262_001.jpg" data-rel="lightbox-article" title=""><figure><img src="http://www.eesti.ca/pics/2017/02/49262_001_t.jpg" alt=" - pics/2017/02/49262_001_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></a></div></div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="lakewoodi-eesti-uhingult/print49262" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49262" onClick="return(openEmail('emailarticle.php?id=49262'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Flakewoodi-eesti-uhingult%2Farticle49262" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Flakewoodi-eesti-uhingult%2Farticle49262'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Flakewoodi-eesti-uhingult%2Farticle49262&amp;text=Lakewoodi Eesti &uuml;hingult">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="886711fbcb114961878c89242216f116"><input type="hidden" name="article" value=49262><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div>	<br><img class="captcha" src="captcha/captcha_image.php" alt="Kui sa ei n&auml;e seda pilti, siis midagi on s&uuml;steemiga lahti" width="180" height="40"><br>   <a href="http://en.wikipedia.org/wiki/Captcha" target="new">Mis see on?</a><br />Palun sisesta t&auml;hed/numbrid &uuml;lalolevalt pildilt:   <br><input type="text" name="captcha_code" value="" size="10">   <div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/ajavaod-riigi-mehed-juhan-kukk-etv-2015/article49263" title="
Saatesari: Ajavaod
Saade on järelvaadatav veel 180 päeva
Iseseisvuspäeval loetakse Pärnus igal aastal ette „Manifest Eestimaa rahvastele”, et meenutada, kuidas meie riik sündis. Manifesti tekst on ühtaegu poliitiliselt tark ja ometi emotsionaalne. Selle teksti sõnastas Juhan Kukk - Eesti riigi algusaegade väljapaistev isiksus, Eesti rahanduse ja panganduse looja, Riigikogu esimees, ühel perioodil ka riigivanem. Saate tegid Mati Talvik ja Indrek Kangur." class="latest">
			<div class="tinytxt">24 Feb 2017 17:29</div>
			Ajavaod. Riigi mehed: Juhan Kukk (ETV 2015)</a><a href="http://www.eesti.ca/lakewoodi-eesti-uhingult/article49262" title="" class="latest">
			<div class="tinytxt">24 Feb 2017 16:36</div>
			Lakewoodi Eesti ühingult</a><a href="http://www.eesti.ca/see-ilus-maa-on-minu-kodumaa-noorte-ekrelaste-korraldatud-torvikurongkaigule-kogunes-enam-kui-kolm-tuhat-inimest/article49260" title="See ilus maa on minu kodumaa! Youtube video. " class="latest">
			<div class="tinytxt">24 Feb 2017 12:35</div>
			See ilus maa on minu kodumaa!  Noorte ekrelaste korraldatud tõrvikurongkäigule kogunes enam kui kolm tuhat inimest.<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/eesti-vabariigi-president-iseseisvuspaeval-estonia-teatri-ja-kontserdimajas/article49261" title="Vabariigi President   
iseseisvuspäeval Estonia teatri- ja kontserdimajas
24. veebruaril 2017
!“… maa sulab, rohi tärkab, puu ajab pungi ja lehti ning lehe varjus laulab lind jälle omi igavesi kevadlaule. On see sentimentaalne ööpik või romantiline sinilind s i u r u,  - kas pole see ükskõik! Pääasi kui ta kuulutab uut elu uute pungade, õite ja viljaga&quot;.

 Head Eesti inimesed!

Kallid külalised" class="latest">
			<div class="tinytxt">24 Feb 2017 12:34</div>
			EESTI Vabariigi President  iseseisvuspäeval Estonia teatri- ja kontserdimajas<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/eesti-lipp-lehvib-tana-toronto-raekoja-ees/article49259" title="Nagu multikultuurses Torontos kombeks, heisatakse iseseisvuspäeva puhul Toronto Reakoja ees vastava riigi lipp. Täna siis Eesti lipp.
" class="latest">
			<div class="tinytxt">24 Feb 2017 11:37</div>
			Eesti lipp lehvib täna Toronto Raekoja ees<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/peapiiskop-viilma-seda-voib-unustada-ja-salata-kuid-me-oleme-ristirahvas/article49258" title="www.DELFI.ee  
Galerii: 47 pilti
Foto: Anni Õnneleid

Eesti Vabariigi 99. aastapäeva pidulikul jumalateenistusel Tallinna Piiskoplikus Toomkirikus peetud jutluses küsis peapiiskop Urmas Viilma Jeesusele kui prohvetite poolt ette kuulutatud Päästjale viidates: “Milliste prohvetite ennustuste ja unistuste täitumine oli Eesti Vabariigi väljakuulutamine 99 aasta eest?”" class="latest">
			<div class="tinytxt">24 Feb 2017 07:08</div>
			Peapiiskop Viilma: seda võib unustada ja salata, kuid me oleme ristirahvas!<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/kokkuvotlikult-eesti-sunnipaev-algas-pika-hermanni-torni-kerkis-sinimustvalge-president-viis-vabadussoja-voidusambale-malestusparja-paraad/article49257" title="
www.DELFI.ee
Vabariigi 99. aastapäeva tähistamine
Foto: Fotokollaaž
Eesti 99. sünnipäev algas täna päiksetõusul piduliku lipuheiskamisega Pika Hermanni torni ning jätkub loendamatute pidusündmustega kõikjal Eestis. Delfi vahendab tänase päeva kõrghetki otseblogina." class="latest">
			<div class="tinytxt">24 Feb 2017 07:01</div>
			Kokkuvõtlikult:  Eesti sünnipäev algas - Pika Hermanni torni kerkis sinimustvalge, president viis Vabadussõja võidusambale mälestuspärja Paraad<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/lobus-sobrapaeva-parastlouna-fotoreportaz/article49256" title="Sõbrad tulid kokku 16. veebruaril lõbusaks sõbrapäeva pärastlõunaks. Jaak Järve osavalt juhtis kava ja Eda Oja esitas ülevaate sõbrapäeva kommetest ja luuletustest. Sünnipäevalisi oli rohkelt ja neid tähistati lauluga. Liina Purje-Lepik korraldas ühislaulu ja Olavi Kelle lisas kavale juurde viiuliga ja lauluga. Loteriiga on hulga raha kogutud mitmel Lõbusal pärastlõunal ja Eestisse saadetud vaeslaste abistamiseks." class="latest">
			<div class="tinytxt">23 Feb 2017 22:55</div>
			Lõbus sõbrapäeva pärastlõuna - fotoreportaż</a><a href="http://www.eesti.ca/eesti-vabariigi-aastapaevaks-2017-eesti-elu/article49255" title="
Kas Eesti Vabariigi loomine 99 aastat tagasi ikka äratab meis neid tundeid, mis vanemaid põlvkondi sügavalt liigutasid? Rõhutatakse, et elu Eestis ja välismaal liigub edasi saatusliku tempoga. Miks takerduda minevikus? 
Kuid Moskva poolt võltsitud lähimineviku reaalsus ajendab pidevalt Venemaad häälestama oma jultunud käitumist Balti riikide suunas. Lisame sellele Washingtoni kõrgeima juhtkonna ebaselget ja vastuolulist suhtumist Venemaa agressiivsusele." class="latest">
			<div class="tinytxt">23 Feb 2017 22:09</div>
			Eesti Vabariigi aastapäevaks 2017 Eesti Elu<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/austus-ja-koostoo-ebakindlal-ajal-ekn-eesti-elu/article49254" title="
Eesti Vabariigi 100. a. juubeli lähenemisel pühitseme oma kodumaa saavutusi ja arenemist Euroopa riikide edukamate hulka. Vaatamata viimastel aastatel esinenud ümbritsevale geopoliitilisele ebamäärasusele, on Euroopa ja meie siinse ühiskonna tulevik lootustandev.
Eesti teedrajavad edusammud IT- ja küberjulgeoleku alal pälvivad rahvusvahelist tunnustust ning E-riigi asutamine ja valitsemise läbipaistvus leiavad kiitust kõikjal.
Eesti täidab pidevalt NATO eelarvesse liikmesriikide ettenähtud 2% SKP kohustusi, kui teised NATO partnerid väärivad kriitikat selle rikkumisel." class="latest">
			<div class="tinytxt">23 Feb 2017 22:06</div>
			Austus ja koostöö ebakindlal ajal EKN Eesti Elu<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/putin-onnitles-eestit-vabariigi-aastapaeva-puhul-err/article49253" title="Allikas: BNS 
Rubriik: Eesti
Venemaa president Vladimir Putin saatis president Kersti Kaljulaidile õnnitlused seoses Eesti vabariigi aastapäevaga, teatas Vene saatkond Tallinnas." class="latest">
			<div class="tinytxt">23 Feb 2017 22:02</div>
			Putin õnnitles Eestit vabariigi aastapäeva puhul ERR<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/each-year-on-february-24th-the-republic-of-estonia-celebrates-its-independence-day/article49252" title="
Each year on February 24th, The Republic of Estonia celebrates its Independence Day. Festivities are already gearing up for the centenary in 2018." class="latest">
			<div class="tinytxt">23 Feb 2017 17:07</div>
			Each year on February 24th, The Republic of Estonia celebrates its Independence Day.</a><a href="http://www.eesti.ca/vabariigi-presidendi-tervitus-eestlastele-valismaal-eesti-vabariigi-99-aastapaeva-puhul/article49251" title="Head eestlased kõikjal maailmas, head Eesti Vabariigi 99. sünnipäeva teile! Ma olen kindel, et neid riike, kus seda päeva tähistatakse, võibki olla umbes nii palju, pisut alla saja. Võib-olla oled sa täna üksi ja ainuke eestlane, võib-olla on sinu ümber sadu. See ei olegi nii oluline. Meie siin kodu-Eestis mõtleme teie peale ja ootame teid külla ja ootame teid tagasi. Hoidke eestlust!" class="latest">
			<div class="tinytxt">23 Feb 2017 15:20</div>
			Vabariigi Presidendi tervitus eestlastele välismaal Eesti Vabariigi 99. aastapäeva puhul<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/alar-tamming-kaose-eest-maailma-rahanduses-ja-panganduses-ei-ole-paasu/article49250" title="
23. veebruar 2017
alkeemia.ee
ALAR TAMMING
Alar TammingFoto: Tiit Blaat

Alar Tamming arutleb teemal kaos, kord ja majandus, käsitledes suletud ja avatud süsteeme, kaoseteooriat ja entroopiat ning jõuab järeldusele, et on vaid aja küsimus, millal praegust süsteemi ootab ees kollaps. Kuula Alar Tammingu mõtteid majandusest ja rahast pikemalt täna kell 20 Raadio 2 saates &quot;Hallo, Kosmos!&quot;." class="latest">
			<div class="tinytxt">23 Feb 2017 11:30</div>
			Alar Tamming: kaose eest maailma rahanduses ja panganduses ei ole pääsu<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/lars-aberg-segregationen-i-malmo-tillats-accelerera-svenska-dagbladet/article49249" title="
FB: Aho ja Hain Rebas jagasid FBes artiklit Svenska Dagbladet
Lars Åberg: Segregationen i Malmö tillåts accelerera
Idag 02.00
Utbrända bilar i Malmö. Syns alltför ofta. Foto: Lars Dareberg

I Malmö skjuts det på gatorna; i huvudet, i ryggen, inte bara på kriminella konkurrenter utan på hela tilliten till att samhället fungerar och att dess institutioner löser de uppgifter de satts att ta hand om." class="latest">
			<div class="tinytxt">23 Feb 2017 11:10</div>
			Lars Åberg: Segregationen i Malmö tillåts accelerera Svenska Dagbladet<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/kadi-uibo-vabaduse-loits/article49248" title="" class="latest">
			<div class="tinytxt">23 Feb 2017 10:59</div>
			Kadi Uibo - Vabaduse loits<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/kersti-kaljulaid-asetas-parjad-eesti-korgete-riigitegelaste-haudadele/article49247" title=" EV President Kersti Kaljulaid asetas pärjad Eesti kõrgete riigitegelaste haudadele (kaasarvatud President Konstantin Pätsi hauale) Metsakalmistul, Tallinnas." class="latest">
			<div class="tinytxt">23 Feb 2017 10:52</div>
			Kersti Kaljulaid asetas pärjad Eesti kõrgete riigitegelaste haudadele<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/ilusat-pidupaeva-koigile/article49246" title="Ilusat pidupäeva kõigile!
" class="latest">
			<div class="tinytxt">23 Feb 2017 09:58</div>
			Ilusat pidupäeva kõigile!<span class="commentscount"> (1)</span></a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/puhka-rahus-kotkajarve-muskoka-tool-2008-2017/article49239" class="latest">Puhka rahus, Kotkajärve Muskoka tool 2008 - 2017<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/skautide-ja-gaidide-talilaager-kotkajarvel-kogub-jatkuvalt-populaarsust/article49238" class="latest">Skautide ja gaidide talilaager Kotkajärvel kogub jätkuvalt populaarsust<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/avalik-eesti/article49223" class="latest">Avalik Eesti</a><a href="http://www.eesti.ca/toronto-eesti-maja-teadaanne-seoses-rahahanke-aktsiooniga-eesti-elu/article49214" class="latest">Toronto Eesti Maja teadaanne seoses rahahanke aktsiooniga EESTI ELU<span class="commentscount"> (7)</span></a><a href="http://www.eesti.ca/raagime-asjast-19022017-by-raadiosaade-raagime-asjast/article49230" class="latest">"Räägime asjast" 19.02.2017 by Raadiosaade "Räägime asjast"<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/clarification-from-the-eesti-maja-sobrad/article49211" class="latest">Clarification from the Eesti Maja Sõbrad</a><a href="http://www.eesti.ca/thunderstruck-acoustic-guitars-graffiti-vivaldi-ac-dc-live-bagger-tamm-hernitscheck/article49204" class="latest">Thunderstruck Acoustic Guitars Graffiti Vivaldi AC DC live Bagger Tamm Hernitscheck</a><a href="http://www.eesti.ca/aktuaalne-kaamera-katkestas-jarsult-poliitiliselt-ebakorrektse-kajastuse-rootsi-olukorrast-objektiiv/article49231" class="latest">“Aktuaalne kaamera” katkestas järsult poliitiliselt ebakorrektse kajastuse Rootsi olukorrast Objektiiv<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/politsei-ajas-soomlaste-maidani-laiali-immigrantide-oma-tegutseb-edasi/article49222" class="latest">Politsei ajas soomlaste maidani laiali, immigrantide oma tegutseb edasi<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/bill-gates-uus-terrorismiliik-voib-tappa-30-miljonit-inimest-vahem-kui-aastaga/article49221" class="latest">Bill Gates: uus terrorismiliik võib tappa 30 miljonit inimest vähem kui aastaga<span class="commentscount"> (1)</span></a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/kersti-kaljulaid-asetas-parjad-eesti/article49247" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">Kersti Kaljulaid asetas pärjad Eesti...</span>: Jesaja 54:5 Sest sinu Looja on su mees,
vägede Issand on tema nimi;
sinu lunastaja on Iisraeli...</span>
</a>
<a href="http://www.eesti.ca/kadi-uibo-vabaduse-loits/article49248" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">Kadi Uibo - Vabaduse loits</span>: Pauluse kiri efeslastele 2:Jumala elustavast armust
1 Jumal on teinud elavaks ka teid, kes te olite...</span>
</a>
<a href="http://www.eesti.ca/lars-aberg-segregationen-i-malmo/article49249" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">Lars Åberg: Segregationen i Malmö...</span>: Sakarja 11:12 Siis ma ütlesin neile: „Kui see teie silmis hea on, siis andke
mu palk; aga kui...</span>
</a>
<a href="http://www.eesti.ca/alar-tamming-kaose-eest-maailma/article49250" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">Alar Tamming: kaose eest maailma...</span>: 666 märgi tehnoloogia – käegakatsutav reaalsus! See märk on biomeetriline mikrokiip, mis saab...</span>
</a>
<a href="http://www.eesti.ca/putin-onnitles-eestit-vabariigi/article49253" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">Putin õnnitles Eestit vabariigi...</span>: Psalmid (Laulud) 1:Õndsuse tee
1 Õnnis on inimene,
kes ei käi õelate nõu järgi
ega seisa...</span>
</a>
<a href="http://www.eesti.ca/austus-ja-koostoo-ebakindlal-ajal-ekn/article49254" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">Austus ja koostöö ebakindlal ajal EKN...</span>: Pauluse kiri Tiitusele 2:Tervele õpetusele kohasest elust
1 Sina räägi aga seda, mis on kohane...</span>
</a>
<a href="http://www.eesti.ca/eesti-vabariigi-aastapaevaks-2017-eesti/article49255" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">Eesti Vabariigi aastapäevaks 2017 Eesti...</span>: Psalmid (Laulud) 2:10 Niisiis, teie, kuningad,
saage mõistlikuks!
Teie, ilmamaa...</span>
</a>
<a href="http://www.eesti.ca/kokkuvotlikult-eesti-sunnipaev/article49257" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">Kokkuvõtlikult:  Eesti sünnipäev...</span>: Jaakobuse kiri 1:Tervitus
Kiusatustest ja usust
1 Jaakobus, Jumala ja Issanda Jeesuse Kristuse...</span>
</a>
<a href="http://www.eesti.ca/peapiiskop-viilma-seda-voib-unustada/article49258" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">Peapiiskop Viilma: seda võib unustada...</span>: Pauluse teine kiri Timoteosele 2:Julgustus kartmatuks Kristuse tunnistamiseks
1 Sina siis, mu poeg,...</span>
</a>
<a href="http://www.eesti.ca/eesti-vabariigi-president-/article49261" class="latest" ><span style="color:black;"><b>inimkonnale</b> artiklile <span style="color:#0000FF;">EESTI Vabariigi President ...</span>: Õpetussõnad 1:7 Issanda kartus on tunnetuse algus,
meeletud põlgavad tarkust ja õpetust....</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2605" class="upcoming_link" title="EV 99a kontsert-aktus" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2605'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Feb 25 2017 - Toronto Eesti Maja suures saalis</div>EV 99a kontsert-aktus</div>
</a><p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
