<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/johannes-vihma-1920-2017/article49064/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/johannes-vihma-1920-2017/article49064"
  },
  "headline": "Johannes Vihma 1920 - 2017",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/01/49064_001.jpg",
    "height": 230,
    "width": 345  },
  "datePublished": "2017-01-22T11:24:26-0700",
  "dateModified": "2017-01-22T11:27:46-0700",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": " Johannes Vihma 1920 - 2017 \nToronto Eesti Maja rajamise toetaja,  eestlaste asustatud pildiraamitehase Artistic Frame disainer ja \u00fcks kolmest soomepoisist pildiraami tehase omanik. Aktiivne eestlaste pagulasas\u00fchiskonna osaleja. Soomepoiss."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/01/49064_001.jpg">
<meta name="description" content=" Johannes Vihma 1920 - 2017 
Toronto Eesti Maja rajamise toetaja,  eestlaste asustatud pildiraamitehase Artistic Frame disainer ja üks kolmest soomepoisist pildiraami tehase omanik. Aktiivne eestlaste pagulasasühiskonna osaleja. Soomepoiss.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1480289117" type="text/css" />

<title>Johannes Vihma 1920 - 2017 - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/01/49064_001.jpg">
<meta property="og:image:width" content="345">
<meta property="og:image:height" content="230">
<meta property="og:title" content="Johannes Vihma 1920 - 2017 - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/johannes-vihma-1920-2017/article49064">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content=" Johannes Vihma 1920 - 2017 
Toronto Eesti Maja rajamise toetaja,  eestlaste asustatud pildiraamitehase Artistic Frame disainer ja üks kolmest soomepoisist pildiraami tehase omanik. Aktiivne eestlaste pagulasasühiskonna osaleja. Soomepoiss.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Sunday, 22nd January, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<html lang=et > 
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></img>
</a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-luksemburgis/list90" class="topmenu">
Luksemburgis</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">Johannes Vihma 1920 - 2017</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/in-memoriam/list27" class="titlesmall">In Memoriam</a>&nbsp;22 Jan 2017&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="johannes-vihma-1920-2017/print49064" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49064" onClick="return(openEmail('emailarticle.php?id=49064'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fjohannes-vihma-1920-2017%2Farticle49064" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fjohannes-vihma-1920-2017%2Farticle49064'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fjohannes-vihma-1920-2017%2Farticle49064&amp;text=Johannes Vihma 1920 - 2017">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div style="width:50%; float:left;padding:10px;max-width:300px;"><a href="http://www.eesti.ca/pics/2017/01/49064_001.jpg" data-rel="lightbox-article" title=""><figure><img src="http://www.eesti.ca/pics/2017/01/49064_001_t.jpg" alt=" - pics/2017/01/49064_001_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></a></div> <b>Johannes Vihma 1920 - 2017 </b><br />
Toronto Eesti Maja rajamise toetaja,  eestlaste asustatud pildiraamitehase Artistic Frame disainer ja üks kolmest soomepoisist pildiraami tehase omanik. Aktiivne eestlaste pagulasasühiskonna osaleja. Soomepoiss.</div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="johannes-vihma-1920-2017/print49064" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49064" onClick="return(openEmail('emailarticle.php?id=49064'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fjohannes-vihma-1920-2017%2Farticle49064" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fjohannes-vihma-1920-2017%2Farticle49064'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fjohannes-vihma-1920-2017%2Farticle49064&amp;text=Johannes Vihma 1920 - 2017">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="b9cfcead885449ce31900697ddcae7c8"><input type="hidden" name="article" value=49064><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div>	<br><img class="captcha" src="captcha/captcha_image.php" alt="Kui sa ei n&auml;e seda pilti, siis midagi on s&uuml;steemiga lahti" width="180" height="40"><br>   <a href="http://en.wikipedia.org/wiki/Captcha" target="new">Mis see on?</a><br />Palun sisesta t&auml;hed/numbrid &uuml;lalolevalt pildilt:   <br><input type="text" name="captcha_code" value="" size="10">   <div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/raagime-asjast-22012017-by-raadiosaade-raagime-asjast/article49065" title="&quot;Räägime asjast&quot; 22.01.2017
by Raadiosaade &quot;Räägime asjast&quot; 
" class="latest">
			<div class="tinytxt">22 Jan 2017 16:04</div>
			"Räägime asjast" 22.01.2017 by Raadiosaade "Räägime asjast"</a><a href="http://www.eesti.ca/johannes-vihma-1920-2017/article49064" title=" Johannes Vihma 1920 - 2017 
Toronto Eesti Maja rajamise toetaja,  eestlaste asustatud pildiraamitehase Artistic Frame disainer ja üks kolmest soomepoisist pildiraami tehase omanik. Aktiivne eestlaste pagulasasühiskonna osaleja. Soomepoiss." class="latest">
			<div class="tinytxt">22 Jan 2017 11:24</div>
			Johannes Vihma 1920 - 2017</a><a href="http://www.eesti.ca/ukraina-president-petro-porosenko-saabub-homme-tallinnasse/article49063" title="
Karel Reisenbuk
reporter
22. jaanuar 2017 14:06
Ukraina president Petro Porošenko. | FOTO: Kacper Pempel/Reuters/Scanpix

Ukraina president Petro Porošenko saabub esmaspäeval visiidile Tallinnasse, kus kohtub peaminister Jüri ratasega, et arutada kahe riigi koostöö üle.

Muu hulgas tulevad arutlusele Ukraina ja Euroopa Liidu suhteid, olukord Ida-Ukrainas ning Ukraina reformiprotsessi hetkeseisu." class="latest">
			<div class="tinytxt">22 Jan 2017 11:09</div>
			Ukraina president Petro Porošenko saabub homme Tallinnasse</a><a href="http://www.eesti.ca/suri-armastatud-helilooja-veljo-tormis/article49062" title="
Karel Reisenbuk
reporter
22. jaanuar 2017 
Veljo Tormis | FOTO: Alar Truu / Õhtuleht

Eesti heliloojate liidu kinnitusel lahkus meie hulgast armastatud helilooja Veljo Tormis." class="latest">
			<div class="tinytxt">22 Jan 2017 09:22</div>
			Suri armastatud helilooja Veljo Tormis</a><a href="http://www.eesti.ca/lembitu-kuuse-1950-2017/article49061" title="" class="latest">
			<div class="tinytxt">22 Jan 2017 08:55</div>
			Lembitu Kuuse 1950 - 2017</a><a href="http://www.eesti.ca/saksa-valisminister-trumpi-valimine-margib-uut-ajastut/article49060" title="
AP/BNS
22. jaanuar 2017 
Frank-Walter Steinmeier. | FOTO: Stefan Boness/IPON/SIPA/Scanpix

Saksa välisministri Frank-Walter Steinmeieri sõnul märgib Donald Trumpi presidendiks valimine ühe ajastu lõppu ja Berliin peab kiiresti tegutsema, et tagada tihe ja usalduslik ning ühistele väärtustele rajanev Atlandi-ülene koostöö uue administratsiooniga." class="latest">
			<div class="tinytxt">22 Jan 2017 07:42</div>
			Saksa välisminister: Trumpi valimine märgib uut ajastut</a><a href="http://www.eesti.ca/eesti-suusapaev-2017-esto-ski-day-2017-estonian-life/article49059" title="EESTI SUUSAPÄEV 2017 - ESTO SKI DAY 2017
Georgian Peaks Ski Club
February 17, 2017
This year’s annual Esto Ski Day at Georgian Peaks is scheduled for Friday, February 17, 2017 (Family Day weekend). Events will include a day of skiing for family and friends, a fun race and an evening get-together at a local pub to be announced during the awards ceremony. 
The lifts will open at 9 am. Lift tickets are $40.00 for adults and $30.00 for children under 10.  All participants pay for their lift tickets individually.   Please purchase tickets from the main lodge, registering under “Esto Ski Day”." class="latest">
			<div class="tinytxt">21 Jan 2017 11:00</div>
			EESTI SUUSAPÄEV 2017 - ESTO SKI DAY 2017 Estonian Life</a><a href="http://www.eesti.ca/aken-ja-eesti-maja-talguliste-talvine-kupsetiste-muuk-eesti-elu/article49058" title="
AKEN ja Eesti Maja talguliste talvine küpsetiste müük:
‘Sõprade kohvik” Toronto Eesti Majas
Laupäeval, 28. jaanuaril 2017 kell 9 – 1.

Tulge toetama Eesti Maja talgulisi, kes koos AKEN’iga korraldavad küpsetiste müügi Toronto Eesti Majas laupäeval," class="latest">
			<div class="tinytxt">21 Jan 2017 10:57</div>
			AKEN ja Eesti Maja talguliste talvine küpsetiste müük: Eesti Elu</a><a href="http://www.eesti.ca/aken-and-the-esto-house-volunteers-winter-bake-sale-estonian-life/article49057" title="
AKEN and the Esto House Volunteers Winter Bake Sale:
‘Friends Café’ at the Toronto Estonian House 
Saturday January 28 from 9:00 AM to 1:00 PM

The AKEN women, who have brought you the annual Giant Rummage and Bake Sale," class="latest">
			<div class="tinytxt">21 Jan 2017 10:54</div>
			AKEN and the Esto House Volunteers Winter Bake Sale: Estonian Life</a><a href="http://www.eesti.ca/the-soft-spots-in-the-american-media-audience-that-kremlin-propagandists-use-skilfully-estonian-life/article49056" title="Laas Leivat

On November 30, in the thick of the U.S. presidential campaign, Russian propagandists stated, on its internet news portals that the three presidents of Estonia, Latvia and Lithuania, had engaged in a conference call to Donald trump. The propagandists claimed CNN to be the source for the info. The presidents were said to have driven Trump into such a rage that he told them to shut up and slammed the phone down." class="latest">
			<div class="tinytxt">21 Jan 2017 10:45</div>
			The ‘soft spots’ in the American media audience that Kremlin  propagandists use skilfully Estonian Life<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/anneli-andre-barrett-uks-vabatahtlik-opetamisreis-aastas-mahuks-ka-edaspidistesse-plaanidesse-eesti-elu/article49055" title="
Kaire Tensuda

Toronto eestlanna Anneli Andre-Barrett sai eelmisel sügisel huvitava kogemuse osaliseks: talle avanes võimalus Kanada projekti TEMBO raames töötada vabatahtlikult õpetajana kuu aega Aafrikas Tansaanias, milliseid kogemusi oli ta lahkesti nõus ka Eesti Elu lugejatega jagama.

Kõigepealt pisut sellest, mis on TEMBO ning millistel alustel see projekt töötab. TEMBO (Tanzania Education and Micro-Business Opportunity) on Kanada föderaalne heategevuslik projekt, mille eesmärk on anda haridust, teadmisi ning võrdseid võimalusi Põhja-Tansaania tüdrukutele ja naistele." class="latest">
			<div class="tinytxt">21 Jan 2017 10:42</div>
			Anneli Andre-Barrett: „Üks vabatahtlik õpetamisreis aastas mahuks ka edaspidistesse plaanidesse“ Eesti Elu</a><a href="http://www.eesti.ca/eesti-hetked-linalakk-eesti-elu/article49054" title="
FOTO
Me kõik teame, et lina (flax) on hele ja et sealt tuleb heledapäise inimese kohta kirjeldus linalakne, (juus kui lakk – hobuselakk, tukk). Aga kas te seda teadsite, et juba ammusel ajal peeti edevuselaata ja kui vaja, võeti ilu nimel kasutusele ka abi(petu)vahendid nagu juuksepikendused." class="latest">
			<div class="tinytxt">21 Jan 2017 10:37</div>
			EESTI HETKED Linalakk Eesti Elu</a><a href="http://www.eesti.ca/miks-juhtus-trump-exit-ja-mida-voib-see-eesti-jaoks-tahendada-eesti-elu/article49053" title="
Sirje Kiin

20. jaanuaril astub USAs ametisse uus president, kelle võitu ei söandanud prognoosida ükski analüütik ega küsitlus, välja arvatud tuntud liberaalist “pahailmalind” Michael Moore. Kandidaat ise ega tema meeskond ei uskunud samuti oma võitu ning oli väga üllatunud, kui hakkas aru saama, kui palju ja veel missugust tööd presidendiamet tegelikult tähendab. Trumpil on erakordselt väike toetus juba enne ametisse astumist - ainult 40% (17. jaanuari CNN/ORC küsitluse andmeil). See on 44% väiksem toetus, kui oli lahkuval president Obamal ametisse asudes. Sisuliselt on tegemist vähemuse presidendiga, kelle vastu on üsna aktiivselt ca 45% ameeriklastest. Trumpi ametisse pühitsemise päev läheb ilmselt USA ajalukku võimsate protestimarsside arvuga nii Washingtonis kui kümnetes linnades üle riigi." class="latest">
			<div class="tinytxt">21 Jan 2017 10:32</div>
			Miks juhtus Trump-exit ja mida võib see Eesti jaoks tähendada? Eesti Elu</a><a href="http://www.eesti.ca/miljardar-kiitis-heaks-trumpi-ministrite-valiku/article49052" title="
21. jaanuar 2017
Romet Kreek
Toimetaja Romet Kreek, majandustoimetuse reporter
ärileht.ee
Warren BuffettFoto: Scanpix/ Reuters

USA üks rikkamaid inimesi Warren Buffett ütles, et ta toetab Donald Trumpi ministrite valikut, kirjutab Bloomberg.

„Ma oleksin sama meelt, ükskõik kes on president,” ütles Berkshire Hathaway juht. „Juhatuse esimees, nagu minagi olen, peab olema võimeline valima endale meeskonna.”

„Kui valik ebaõnnestub, siis on see sinu süü ja pead leidma kellegi teise,” ütles Buffett." class="latest">
			<div class="tinytxt">21 Jan 2017 09:22</div>
			Miljardär kiitis heaks Trumpi ministrite valiku</a><a href="http://www.eesti.ca/eesti-vabariigi-presidendi-kantselei-pressiteade/article49051" title=" 20. jaanuaril 2017
President Kaljulaid õnnitles president Donald Trumpi

 President Kersti Kaljulaid saatis täna õnnitluskirja Ameerika Ühendriikide 45. presidendile Donald Trumpile tema ametisse astumise puhul.

Vabariigi President kinnitas, et head suhted USAga on Eestile väga olulised ning avaldas veendumust, et president Trumpi juhtimisel jätkub Eesti ja USA hea kaitse- ning küberjulgeolekualane koostöö." class="latest">
			<div class="tinytxt">20 Jan 2017 16:44</div>
			EESTI VABARIIGI PRESIDENDI KANTSELEI  PRESSITEADE<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/watch-and-read-donald-trumps-full-inauguration-speech-cbc-news/article49050" title="
The following is a transcript of U.S. President Donald Trump&#39;s inauguration address. 
President Trump: Chief Justice Roberts, president Carter, president Clinton, president Bush, president Obama, fellow Americans and people of the world, thank you." class="latest">
			<div class="tinytxt">20 Jan 2017 15:42</div>
			WATCH and READ: Donald Trump's full inauguration speech CBC News<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/jaak-juhansoo-1942-2017-eesti-elu/article49049" title="Jaak Juhansoo 1942 – 2017 
Eesti Kesknõukogu Kanadas nimel Laas Leivat

Kui lahkub sõber, keda tundsid lähedalt, kellega liikusid sama lõppsihi suunas, kellega jagasid ühiseid ideoloogilisi väärtusi, siis mõtled ikka, kuidas muutuvad tühiseks meie maised toimetamised. 

Kui umbes kolmkümmend aastat tagasi kutsusin Jaak Juhansoo Eestlaste Kesknõukogu Kanadas esindajaks  USAs baaseruva Ülemaailmse Eesti Kesknõukogu juhatusse, siis tajusin, et tema jaatav vastus ei tulenenud praktilistest ega omakasupüüdlikest kaalutlustest, vaid südamesoovist. Sügavalt juurdunud oli temas missiooni kohustus." class="latest">
			<div class="tinytxt">20 Jan 2017 06:28</div>
			Jaak Juhansoo 1942 – 2017 Eesti Elu</a><a href="http://www.eesti.ca/rootsi-rahvaarv-uletas-tana-hommikul-10-miljoni-piiri-pm/article49048" title="20.01.2017, 

Lauri Laugen
Toimetaja Lauri Laugen

Rootsi rahvaarv ületas täna hommikul 10 miljoni piiri
Foto: JESSICA GOW, AFP

Rootsi statistikaamet kinnitas reedel kell 7.47 kohaliku aja järgi, et Rootsi rahvaarv on ületanud kümne miljoni piiri. Millal see täpselt juhtus või kes on kümne miljones Rootsi elanik, on võimatu öelda erinevate viivituste tõttu uutest sündidest ja elanikest teatamisel." class="latest">
			<div class="tinytxt">20 Jan 2017 05:31</div>
			Rootsi rahvaarv ületas täna hommikul 10 miljoni piiri PM</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/raagime-asjast-15012017-by-raadiosaade-raagime-asjast/article49024" class="latest">"Räägime asjast" 15.01.2017 by Raadiosaade "Räägime asjast"<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/first-rule-of-improv-act-first-think-later/article49045" class="latest">First rule of improv: act first, think later</a><a href="http://www.eesti.ca/eesti-haal-november-2016/article49026" class="latest">Eesti Hääl november 2016</a><a href="http://www.eesti.ca/eesti-haal-detsember-2016/article49030" class="latest">"Eesti Hääl" detsember 2016</a><a href="http://www.eesti.ca/lugeja-eesti-trahvid-on-juba-niigi-pilvepiiril-kuidas-meie-kull-teistest-euroopa-riikidest-nii-erineme-delfi/article49041" class="latest">Lugeja: Eesti trahvid on juba niigi pilvepiiril, kuidas meie küll teistest Euroopa riikidest nii erineme DELFI</a><a href="http://www.eesti.ca/repliik-urmas-espenberg-kuulekas-disainimeeskond-taitis-globalistide-ulesande-pidetu-amoob-on-sundinud-uued-uudised/article49027" class="latest">Repliik Urmas Espenberg: kuulekas disainimeeskond täitis globalistide ülesande – pidetu amööb on sündinud Uued Uudised<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/president-ma-ei-laheks-konstantin-patsi-monumenti-avama/article49046" class="latest">President: ma ei läheks Konstantin Pätsi monumenti avama<span class="commentscount"> (6)</span></a><a href="http://www.eesti.ca/us-blacklists-top-putin-lieutenant/article49028" class="latest">US Blacklists Top Putin Lieutenant</a><a href="http://www.eesti.ca/euroametnikud-jatsid-koolipaevikutest-kristlikud-puhad-valja-islami-omi-mitte/article49029" class="latest">Euroametnikud jätsid koolipäevikutest kristlikud pühad välja, islami omi mitte</a><a href="http://www.eesti.ca/otsepilt-trumpi-ametissevannutamine-washingtonis-postimees/article49047" class="latest">Otsepilt: Trumpi ametissevannutamine Washingtonis Postimees<span class="commentscount"> (1)</span></a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/repliik-urmas-espenberg-kuulekas/article49027" class="latest" ><span style="color:black;"><b>lisna</b> artiklile <span style="color:#0000FF;">Repliik Urmas Espenberg: kuulekas...</span>: http://www.ohtuleht.ee/430646/ameerikale-abikae-ulatamist-massoonid-vene-tsaarile-ei-andestanud</span>
</a>
<a href="http://www.eesti.ca/repliik-urmas-espenberg-kuulekas/article49027" class="latest" ><span style="color:black;"><b>inff</b> artiklile <span style="color:#0000FF;">Repliik Urmas Espenberg: kuulekas...</span>: 23. jaanuaril ilmub eesti keeles Jüri Lina legendaarse teose ”Skorpioni märgi all. Nõukogude...</span>
</a>
<a href="http://www.eesti.ca/eesti-vabariigi-presidendi-kantselei-/article49051" class="latest" ><span style="color:black;"><b>chabad</b> artiklile <span style="color:#0000FF;">EESTI VABARIIGI PRESIDENDI KANTSELEI ...</span>: http://new.euro-med.dk/category/english</span>
</a>
<a href="http://www.eesti.ca/president-ma-ei-laheks-konstantin/article49046" class="latest" ><span style="color:black;"><b>offshooritaja</b> artiklile <span style="color:#0000FF;">President: ma ei läheks Konstantin...</span>: http://www.postimees.ee/1396447/tartu-rahu-tegi-eestist-bol-evike-kullapesula ...</span>
</a>
<a href="http://www.eesti.ca/the-soft-spots-in-the-american/article49056" class="latest" ><span style="color:black;"><b>:</b> artiklile <span style="color:#0000FF;">The ‘soft spots’ in the American...</span>: After googling for some time in English, Estonian and Russian, I could not find any mention of the...</span>
</a>
<a href="http://www.eesti.ca/the-soft-spots-in-the-american/article49056" class="latest" ><span style="color:black;"><b>Anomymus</b> artiklile <span style="color:#0000FF;">The ‘soft spots’ in the American...</span>: Is it me, or does those who are involved with üKEN & EKN  don't like Trump and seem to have wished...</span>
</a>
<a href="http://www.eesti.ca/the-soft-spots-in-the-american/article49056" class="latest" ><span style="color:black;"><b>ohh</b> artiklile <span style="color:#0000FF;">The ‘soft spots’ in the American...</span>: &#34;On November 30, in the thick of the U.S. presidential campaign .... &#34; 
Most people believe...</span>
</a>
<a href="http://www.eesti.ca/otsepilt-trumpi-ametissevannutamine/article49047" class="latest" ><span style="color:black;"><b>varia</b> artiklile <span style="color:#0000FF;">Otsepilt: Trumpi ametissevannutamine...</span>: http://americanfreepress.net/a-new-president-new-world-starts-today/

https://aladinsmiraclelamp.wordpress.com/2017/01/13/mossad-and-cia-holding-secret-meetings-plotting-to-undermine-trump-administration/

http://smoloko.com/?p=15129...</span>
</a>
<a href="http://www.eesti.ca/raagime-asjast-15012017-by/article49024" class="latest" ><span style="color:black;"><b>lisna</b> artiklile <span style="color:#0000FF;">"Räägime asjast" 15.01.2017 by...</span>: Reedel, 27. jaanuaril kell 18.30 Tartus. 
Laupäeval, 28. jaanuaril kell 16 Rakveres. 
Pühapäeval,...</span>
</a>
<a href="http://www.eesti.ca/watch-and-read-donald-trumps-full/article49050" class="latest" ><span style="color:black;"><b>agent</b> artiklile <span style="color:#0000FF;">WATCH and READ: Donald Trump's full...</span>: http://www.itanimulli.org</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </img></a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </img></a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </img></a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </img></a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </img></a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </img></a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </img></a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </img></a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
