<!doctype html>

<html lang=en >
<head>
<link rel="amphtml" href="http://www.eesti.ca/im-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp/article49460/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/im-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp/article49460"
  },
  "headline": "\u2018I\u2019m not afraid\u2019: The president of tiny Estonia gives a giant lesson in leadership - WP",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/03/49460_001.jpg",
    "height": 394,
    "width": 600  },
  "datePublished": "2017-03-28T11:54:14-0600",
  "dateModified": "2017-03-28T12:17:10-0600",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": " \u201cNo, I\u2019m not afraid. \u2026 I trust NATO.\u201d\n\nWhen you are president of a Baltic republic that shares a border with Vladimir Putin\u2019s Russia, there really is no other response. But when it comes from Estonian President Kersti Kaljulaid, you are left with the distinct impression that she means exactly what she says."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/03/49460_001.jpg">
<meta name="description" content=" “No, I’m not afraid. … I trust NATO.”

When you are president of a Baltic republic that shares a border with Vladimir Putin’s Russia, there really is no other response. But when it comes from Estonian President Kersti Kaljulaid, you are left with the distinct impression that she means exactly what she says.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1489249395" type="text/css" />

<title>‘I’m not afraid’: The president of tiny Estonia gives a giant lesson in leadership - WP - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/03/49460_001.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="394">
<meta property="og:title" content="‘I’m not afraid’: The president of tiny Estonia gives a giant lesson in leadership - WP - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/im-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp/article49460">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content=" “No, I’m not afraid. … I trust NATO.”

When you are president of a Baltic republic that shares a border with Vladimir Putin’s Russia, there really is no other response. But when it comes from Estonian President Kersti Kaljulaid, you are left with the distinct impression that she means exactly what she says.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Tuesday, 28th March, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-luksemburgis/list90" class="topmenu">
Luksemburgis</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">‘I’m not afraid’: The president of tiny Estonia gives a giant lesson in leadership - WP</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-eestis/list3" class="titlesmall">Eestlased Eestis</a>&nbsp;28 Mar 2017&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="im-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp/print49460" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49460" onClick="return(openEmail('emailarticle.php?id=49460'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fim-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp%2Farticle49460" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fim-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp%2Farticle49460'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fim-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp%2Farticle49460&amp;text=&lsquo;I&rsquo;m not afraid&rsquo;: The president of tiny Estonia gives a giant lesson in leadership - WP">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="en"> 
<div style="width:100%; padding:10px;margin:auto;max-width:600px;"><figure><img src="http://www.eesti.ca/pics/2017/03/49460_001.jpg" alt="The President of Finland Sauli Niinisto and the President of Estonia Kersti Kaljulaid beginning her two-day state visit in Helsinki on March 7. (Reuters/Jussi Nukari)  - pics/2017/03/49460_001.jpg" style="max-width:100%;"><figcaption><div class="pic_title">The President of Finland Sauli Niinisto and the President of Estonia Kersti Kaljulaid beginning her two-day state visit in Helsinki on March 7. (Reuters/Jussi Nukari) </div></figcaption></figure></div><i>By Jonathan Capehart</i><br />
“No, I’m not afraid. … I trust NATO.”<br />
<br />
When you are president of a Baltic republic that shares a border with Vladimir Putin’s Russia, there really is no other response. But when it comes from Estonian President Kersti Kaljulaid, you are left with the distinct impression that she means exactly what she says.<br />
<br />
“NATO’s deterrence has always been adequate and I’m not worried about the physical security of my country. Not at all,” Kaljulaid told me during an interview for the latest episode of “Cape Up,” recorded at the Brussels Forum hosted by the German Marshall Fund in the Belgian capital last week. “NATO deterrence has always held … all through NATO’s history.”<br />
<br />
<a href="https://www.washingtonpost.com/blogs/post-partisan/wp/2017/03/28/im-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership/?utm_term=.fa02e55d02ba" title="https://www.washingtonpost.com/blogs/post-partisan/wp/2017/03/28/im-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership/?utm_term=.fa02e55d02ba" target="_blank">https://www.washingtonpost.com...</a><br />
<br />
<iframe width="100%" height="200" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/314767084&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&visual=true"></iframe></div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="im-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp/print49460" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49460" onClick="return(openEmail('emailarticle.php?id=49460'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fim-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp%2Farticle49460" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fim-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp%2Farticle49460'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fim-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp%2Farticle49460&amp;text=&lsquo;I&rsquo;m not afraid&rsquo;: The president of tiny Estonia gives a giant lesson in leadership - WP">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="4b73125b38fc885d058c0a814d8a9881"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=49460><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/im-not-afraid-the-president-of-tiny-estonia-gives-a-giant-lesson-in-leadership-wp/article49460" title=" “No, I’m not afraid. … I trust NATO.”

When you are president of a Baltic republic that shares a border with Vladimir Putin’s Russia, there really is no other response. But when it comes from Estonian President Kersti Kaljulaid, you are left with the distinct impression that she means exactly what she says." class="latest">
			<div class="tinytxt">28 Mar 2017 11:54</div>
			‘I’m not afraid’: The president of tiny Estonia gives a giant lesson in leadership - WP</a><a href="http://www.eesti.ca/suri-enn-vetemaa/article49459" title="
Kultuuritoimetus 
28. märts 2017
Enn Vetemaa

Täna andis Eesti Kirjanike Liit teada, et elavate kirjast on lahkunud kirjanik, tõlkija ja helilooja Enn Vetemaa (1936–2017)." class="latest">
			<div class="tinytxt">28 Mar 2017 10:15</div>
			Suri Enn Vetemaa</a><a href="http://www.eesti.ca/preliminary-thoughts-ahead-of-town-hall-meeting/article49458" title="
Tartu College, Estonian Credit Union and Estonian Foundation of Canada have together (TC Group) entered into a Letter of Intent (LOI) with Build Toronto (City of Toronto), to purchase the parking lot at 9 Madison Avenue., behind Tartu College for the purposes of developing a new Estonian Community Centre." class="latest">
			<div class="tinytxt">28 Mar 2017 08:54</div>
			Preliminary Thoughts ahead of Town Hall Meeting<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/heiki-kortsparna-avaldus-eesti-vabariigi-presidendile/article49457" title="Heiki Kortspärna avaldus Eesti Vabariigi presidendile. 
Eesmärk dikteerib abinõu, vahendid! Kui rikutakse räigelt seadusi, siis tuleb rikkujatesse ka vastavalt suhtuda! Kultuurne või- ebakultuurne käitumine (väljendusviis) ja seadusandluse jõhker rikkumine nim kohtunike kaasabil, on erinevad nagu öö ja päev. Leian, et Martin Helme väljendusviis oli adekvaatne. 

Austatud Eesti Vabariigi president proua Kersti Kaljulaid!" class="latest">
			<div class="tinytxt">27 Mar 2017 11:25</div>
			Heiki Kortspärna avaldus Eesti Vabariigi presidendile.<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/politoloog-nahtamatu-enamus-konservatiivid-on-eesti-uhiskonnas-selgelt-enamuses-kuid-paljud-neist-jaavad-erakondadele-kattesaamatuks-epl/article49456" title="
27. märts 2017 
Martin Mölder, TÜ politoloog
Lipud
Foto: Rene Suurkaev

Viimasel ajal on kohati kõlama jäänud seisukoht, et Eesti avalik diskursus või ühiskond on teinud otsustava pöörde suureneva konservatiivsuse suunas, et on aset leidnud konservatiivne tagasilöök või tekkinud lõhe liberaalide ja konservatiivide vahel." class="latest">
			<div class="tinytxt">27 Mar 2017 09:41</div>
			Politoloog: nähtamatu enamus – konservatiivid on Eesti ühiskonnas selgelt enamuses, kuid paljud neist jäävad erakondadele kättesaamatuks EPL</a><a href="http://www.eesti.ca/thoughts-on-estonian-house-and-the-new-project/article49455" title="
Eda Sepp
translated by Alja Pirosok
We have been told that the Toronto Estonian House is in financial difficulties with a bank loan of more than $200,000 and at least two major projects that have failed. Now the boards of four very different organizations have come out with the idea of consolidating a new project, with the participation of Tartu College (TC), the Toronto Estonian Credit Union (Bank), Estonian Foundation (EF), and Estonian House (EH). This is an interesting proposal. Still we hope that the proposed project does not again prove to be a failure for Estonian House. 
In the plan, which has now been presented by the boards to the Estonian public, there is the joining of forces in the thinking of the four boards and in the building of a new structure in the parking lot beside Tartu College, connecting it to 11 Madison Avenue, the house which the Bank already acquired in 2014. The project of course requires money. It is written in the boards’ proposal that the project is possible with the sale of EH and perhaps also of some EF real estate. The Estonian society has been offered a preliminary sketch by the architect Alar Kongats. I have always esteemed Kongats as an architect and I endorse his selection, but I also esteem Toomas Tampõld, who designed the plan for a museum for Tartu College, which seems to be a white building between the new structure and Tartu College on the plan." class="latest">
			<div class="tinytxt">27 Mar 2017 09:35</div>
			Thoughts on Estonian House and the new project<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/johannes-pahapill-1929-2017/article49454" title="
Pagulas eestlaskonna ja Kanada kultuuri ühendaja, Tartu College&#39;i asutaja liige, aktiivsemaid kunsti ja kultuurisündmuste korraldaja, Saarlaste Ühingu esimees, Korporatsioon Fraternitas Estica Kanada koondise vilistlane                                       
          Johannes Pahapill (M.Sc.eng). 
Kadunu sündis 14. jaanuaril 1929. a. Saaremaal, Eestis
ja suri 25. märtsil 2017. a. Toronto, Ontario, Kanadas.
          Matusetalitus toimub Peetri kirikus teisipäeval 04. aprillil kell 18.30" class="latest">
			<div class="tinytxt">27 Mar 2017 09:21</div>
			Johannes Pahapill 1929 - 2017</a><a href="http://www.eesti.ca/kaitsevaelased-opetasid-koolinoortele-soduritarkusi/article49453" title="Eile lõppes Tallinnas staabi- ja sidepataljoni riigikaitselaager, kus kaitseväelased õpetasid Rocca al Mare kooli õpilastele sõdurioskusi ja välitingimustes toimetulekut." class="latest">
			<div class="tinytxt">27 Mar 2017 07:45</div>
			Kaitseväelased õpetasid koolinoortele sõduritarkusi</a><a href="http://www.eesti.ca/kaljulaid-washington-postile-venemaa-ei-kujuta-eestile-fuusilist-ohtu-err-fb/article49452" title="25. märts 2017 
President Kersti Kaljulaid ütles Washington Postile antud usutluses, et kuigi Venemaa ei kujuta endast Eestile füüsilist ohtu, ohustab ta siiski rahvusvahelise julgeoleku aluseid.
Kaljulaidi sõnul ei usu ta Venemaa agressiooni Eestis – ja seda NATO tõttu, mis on enda üksused paigutanud nii Lätti, Leetu kui ka Poola." class="latest">
			<div class="tinytxt">26 Mar 2017 18:38</div>
			Kaljulaid Washington Postile: Venemaa ei kujuta Eestile füüsilist ohtu ERR FB<span class="commentscount"> (4)</span></a><a href="http://www.eesti.ca/metsakalmistu-sirp-fb/article49451" title="Elame kompleksses maailmas. Kui me ei suuda suhelda risoomselt ja dünaamiliselt, partnerluses sootsiumi ja kõigi teiste eluvormidega, siis meil pikka pidu ei ole.
PEETER LAURITS

Vanemate kõige viimane kink oma lastele on hauatagune elu, mis antakse üle ja saadakse kätte pärast nende surma: side teispoolsusega, ehmatav äratundmine, et see, mis oli hirm, abstraktne teadmine või lootusrikas aimdus, on nüüd äkki siinsamas, igapäevane tegelikkus, ruumi ja aja uus mõõde. Teispoolsuse värav, võti või rada – kuidas kellele sobib. Igaüks leiab oma viisi, kuidas oma hinge raputava elamusega suhestuda. Mõned on õnnelikud, tunnevad, nagu oleks neile uus nabanöör kasvanud. Mõned tajuvad kergendustundega põlvede järjepidevuse püha geomeetriat, korrapära kindlust. Mõned põlevad katartilises leinas. Mõnda käib isa vaim hoopis kummitamas ja mõnele ei sobi surmamõte sootuks. Nemad üritavad seda oma elust välja lülitada, unustada. Võib-olla läheb neil see kunagi korda." class="latest">
			<div class="tinytxt">26 Mar 2017 18:25</div>
			Metsakalmistu SIRP FB<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/est-lt-de-grafik-eesti-rada/article49450" title="
Matemaatiline valem, millel mõtet pole? Ei, hoopiski mitte. Sellist nime kandis Eesti, Leedu ja Saksamaa naiskunstnike ühisnäitus, mis avati 10. veebruaril Karlsruhe galeriis GEDOK.
Graafikud Britta Benno, Hannah Harkes, Gudrun ja Inga Heamägi Eestist, Elena Grudzinskaite, Joana Kairiene, Marija Marcelionyté-Paliukè, Jolanta Mikulskyte Leedust ja võõrustajatena Saksamaalt Eugenia Jäger ning Margot Witte olid tutvunud viimasel Läänemeremaade graafika-biennaanil Königsbergis. Seal tekkinud ja edasiarenenud sõprus on kunstnikke ühisnäitusi korraldama ajendanud juba Venemaal, Soomes ja Rootsis. Nüüd lisandus siia ka Saksamaa." class="latest">
			<div class="tinytxt">26 Mar 2017 16:45</div>
			EST + LT + DE = Grafik Eesti Rada</a><a href="http://www.eesti.ca/kukerpillid-saavad-45-eesti-rada/article49449" title="

1. aprillil täitub eesti populaarsel folkansamblil Kukerpillid 45 lava-aastat. 
Saksamaa eestlastelegi oma pika tegutsemisaja jooksul mitmeid kordi esinenud ansambel peab tähtsat aastat tavalisest teisiti. Nimelt on Kukerpillide viimaste aastate täiendus USAst David O’Brock kutsunud ansambli Lõuna-Ameerika osariikidesse, kus paari nädala jooksul musitseerimisega tegeldakse." class="latest">
			<div class="tinytxt">26 Mar 2017 16:43</div>
			Kukerpillid saavad 45 Eesti Rada<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/brusselis-sai-kokku-ligikaudu-70-eesti-keele-opetajat-eesti-rada/article49448" title="

10.–12. märtsil kohtusid Brüsselis enam kui 70 välismaal eesti keele ja kultuuri õpetamisega seotud inimest, et ennast erialaselt täiendada, tutvuda eesti keele õpetamisega erinevates riikides, jagada omavahel kogemusi ning saada üksteiselt tuge ja inspiratsiooni.
Tänavu kohtuti välismaal asuvas Eesti koolis juba kaheksandat aastat järjest. Eelmisel aastal leidis sündmus aset Stockholmis. Kolmepäevane kohtumine hõlmas loenguid, töötubasid ja külastusi.
Saksamaal tegutsevatest eesti koolidest käisid Brüsselis Maarika Bischoff ja Mari Alavere Berliini Eesti Koolist, Eha Salla Frankfurdi Eesti Koolist, Ave Vals, Kaur Kask ja Kristi Grünberg Hamburgi Eesti Koolist, Ave Kauber, Maarika Remmert, Mare Rahkema, Tuuli Solom Kölni Eesti Koolist ning Linda Blum ja Kaja Kriisa Müncheni Eesti Koolist." class="latest">
			<div class="tinytxt">26 Mar 2017 16:33</div>
			Brüsselis sai kokku ligikaudu 70 eesti keele õpetajat Eesti Rada<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/jouline-eesti-kultuurihaal-saksamaal-eesti-rada/article49447" title="
Merit Kopli ei ole kultuuriatašeena mitte vaatleja, vaid osaleja. Ei ole läinud poolt aastatki ja Berliinis ning kogu Saksamaal on tunda värsket ja naiselikku energiat. Merit Kopli huvid ei piirdu ühe kitsa valdkonnaga, tunda on äärmiselt laia haaret." class="latest">
			<div class="tinytxt">26 Mar 2017 16:31</div>
			Jõuline Eesti kultuurihääl Saksamaal Eesti Rada<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/liitlaste-lennukid-harjutavad-eesti-ohuruumis/article49446" title="Algaval töönädalal teevad esmaspäevast kolmapäevani ja reedel Eesti kohal harjutuslende Ämari lennubaasis paiknevad Saksa õhuväe hävituslennukid Eurofighter." class="latest">
			<div class="tinytxt">26 Mar 2017 15:58</div>
			Liitlaste lennukid harjutavad Eesti õhuruumis</a><a href="http://www.eesti.ca/aruparimised/article49445" title="Andres Herkel  

Kui esitada Riigikogu töönädala jooksul viis arupärimist, siis võib eeldada, et umbes kuu aja pärast tuleb esmaspäeval viis Vabaerakonna päringut ka vastamisele. Kui kaks ülejäänud opositsioonierakonda on kasvõi kahe peale sama usinad, siis tuleb arupärimisi korraga ette kümmekond." class="latest">
			<div class="tinytxt">26 Mar 2017 15:51</div>
			Arupärimised</a><a href="http://www.eesti.ca/moscow-outlet-describes-how-russia-should-break-up-each-of-the-baltic-countries/article49444" title="Arguing that the Estonians, Latvians and Lithuanians are more russophobic than any other nation in the world, the Russian propaganda site, SputnikPogrom, outlines how Moscow must work to split up the three countries into smaller units dominated by ethnic and linguistic minorities to put them on course for reabsorption into a Russian empire." class="latest">
			<div class="tinytxt">26 Mar 2017 15:46</div>
			Moscow Outlet Describes How Russia Should Break Up Each of the Baltic Countries</a><a href="http://www.eesti.ca/estonian-charitable-organizations-in-canada-what-charity-to-support/article49383" title="Estonian-Canadians, mostly refugees after WWII and their descendants, have established many charities that directly benefit our community. The reasons for charitable giving are obvious – support your community, be part of something bigger, join a cause, feel better about yourself and get a tax deduction from the government. Based on the latest 2015 data available from the Canada Revenue Agency (CRA), Estonian-Canadian charities in Canada collected more than $1.6 million in charitable donations and funded over $6 million in charitable programs." class="latest">
			<div class="tinytxt">25 Mar 2017 20:47</div>
			Estonian Charitable Organizations in Canada - What Charity to Support?<span class="commentscount"> (10)</span></a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/motteid-eesti-majast-ja-uuest-projektist-eda-sepp/article49420" class="latest">Mõtteid Eesti Majast ja uuest projektist Eda Sepp<span class="commentscount"> (13)</span></a><a href="http://www.eesti.ca/estonian-charitable-organizations-in-canada-what-charity-to-support/article49383" class="latest">Estonian Charitable Organizations in Canada - What Charity to Support?<span class="commentscount"> (10)</span></a><a href="http://www.eesti.ca/eesti-president-kutsus-riigikogu-liiget-martin-helmet-korrale-lisatud-mart-helme-kommentaar/article49422" class="latest">Eesti President kutsus riigikogu liiget Martin Helmet korrale. Lisatud Mart Helme kommentaar!<span class="commentscount"> (9)</span></a><a href="http://www.eesti.ca/vorumaa-lehekulgi-malestusi-isast/article49414" class="latest">VÕRUMAA LEHEKÜLGI   Mälestusi isast<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/answering-the-kremlins-challenge/article49440" class="latest">Answering the Kremlin’s Challenge<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/suri-naitleja-lembit-ulfsak/article49418" class="latest">Suri näitleja Lembit Ulfsak</a><a href="http://www.eesti.ca/vabaduse-valjakul/article49441" class="latest">Vabaduse väljakul........<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/aken-and-the-esto-house-volunteers-kohviku-teade-est-eng-eesti-elu/article49419" class="latest">AKEN and the Esto House Volunteers, Kohviku teade EST, ENG Eesti Elu</a><a href="http://www.eesti.ca/langenud-vabadusvoitleja-paev-juri-kuke-1-mai-1940-27-marts-1981-malestusele-puhendatud-ajalookonverents/article49425" class="latest">LANGENUD VABADUSVÕITLEJA PÄEV Jüri Kuke (1. mai 1940 – 27. märts 1981) mälestusele pühendatud AJALOOKONVERENTS<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/thoughts-on-estonian-house-and-the-new-project/article49455" class="latest">Thoughts on Estonian House and the new project<span class="commentscount"> (2)</span></a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/preliminary-thoughts-ahead-of-town-hall/article49458" class="latest" ><span style="color:black;"><b>Karl Otsa</b> artiklile <span style="color:#0000FF;">Preliminary Thoughts ahead of Town Hall...</span>: re: to karl - shareholder

I'm all for facts. What I quoted was in my opinion, an opinion.</span>
</a>
<a href="http://www.eesti.ca/kaljulaid-washington-postile-venemaa-ei/article49452" class="latest" ><span style="color:black;"><b>oki</b> artiklile <span style="color:#0000FF;">Kaljulaid Washington Postile: Venemaa ei...</span>: Tema inglisekeelne vastus oli järgmine:
Q. Is Russia a threat? Are you worried?
 A. Yes, I am...</span>
</a>
<a href="http://www.eesti.ca/eesti-president-kutsus-riigikogu-liiget/article49422" class="latest" ><span style="color:black;"><b>arno</b> artiklile <span style="color:#0000FF;">Eesti President kutsus riigikogu liiget...</span>: Martin Helme sõnavõttu puudutav osa on nüüd äratoodud ka samas VEEBILEHES EE  pealkirja all...</span>
</a>
<a href="http://www.eesti.ca/preliminary-thoughts-ahead-of-town-hall/article49458" class="latest" ><span style="color:black;"><b>to karl - shareholder</b> artiklile <span style="color:#0000FF;">Preliminary Thoughts ahead of Town Hall...</span>: Maybe this was written so that we, as shareholders, can have some other facts to compare with and...</span>
</a>
<a href="http://www.eesti.ca/metsakalmistu-sirp-fb/article49451" class="latest" ><span style="color:black;"><b>memento</b> artiklile <span style="color:#0000FF;">Metsakalmistu SIRP FB</span>: Metsakalmistu 1944. aasta 9. septembril.
http://www.kesknadal.ee/est/uudised?id=1977</span>
</a>
<a href="http://www.eesti.ca/brusselis-sai-kokku-ligikaudu-70-eesti/article49448" class="latest" ><span style="color:black;"><b>temaatik</b> artiklile <span style="color:#0000FF;">Brüsselis sai kokku ligikaudu 70 eesti...</span>: http://www.kesknadal.ee/est/uudised?id=28425</span>
</a>
<a href="http://www.eesti.ca/preliminary-thoughts-ahead-of-town-hall/article49458" class="latest" ><span style="color:black;"><b>Karl Otsa</b> artiklile <span style="color:#0000FF;">Preliminary Thoughts ahead of Town Hall...</span>: Perhaps it's me, but how can there be an open discussion with an opening  statement of

&#34;The...</span>
</a>
<a href="http://www.eesti.ca/terrorikatse-londonis-briti/article49417" class="latest" ><span style="color:black;"><b>^</b> artiklile <span style="color:#0000FF;">Terrorikatse Londonis: Briti...</span>: Ootaks asjalikumat infot infoportaalilt. Palju kodanikke puudutas kuritegu, mis moel, kui suur...</span>
</a>
<a href="http://www.eesti.ca/kaljulaid-washington-postile-venemaa-ei/article49452" class="latest" ><span style="color:black;"><b>^</b> artiklile <span style="color:#0000FF;">Kaljulaid Washington Postile: Venemaa ei...</span>: Rootsis on juhtivatele kohtadele k v o t e e r i t u d naised üks nn. põrgu piin . . . Vähemalt...</span>
</a>
<a href="http://www.eesti.ca/heiki-kortsparna-avaldus-eesti/article49457" class="latest" ><span style="color:black;"><b>Kalle</b> artiklile <span style="color:#0000FF;">Heiki Kortspärna avaldus Eesti...</span>: Rootsi näite kehtima jäämise korral on põhjust aluseks võtta ka teine välisriik - Nõukogude...</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
