<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/i-love-native-americans-fb/article50068/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/i-love-native-americans-fb/article50068"
  },
  "headline": "I Love Native Americans FB",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/07/50068_001.jpg",
    "height": 327,
    "width": 572  },
  "datePublished": "2017-07-17T17:32:04-0600",
  "dateModified": "2017-07-17T17:34:57-0600",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": "Pildigalerii v\u00f5i muu audio\/video meedia"}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/07/50068_001.jpg">
<meta name="description" content="Pildigalerii või muu audio/video meedia">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1491919416" type="text/css" />

<title>I Love Native Americans FB - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/07/50068_001.jpg">
<meta property="og:image:width" content="572">
<meta property="og:image:height" content="327">
<meta property="og:title" content="I Love Native Americans FB - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/i-love-native-americans-fb/article50068">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content="Pildigalerii või muu audio/video meedia">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Tuesday, 18th July, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">I Love Native Americans FB</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-usas/list64" class="titlesmall">Eestlased USAs</a>&nbsp;17 Jul 2017&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="i-love-native-americans-fb/print50068" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50068" onClick="return(openEmail('emailarticle.php?id=50068'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fi-love-native-americans-fb%2Farticle50068" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fi-love-native-americans-fb%2Farticle50068'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fi-love-native-americans-fb%2Farticle50068&amp;text=I Love Native Americans FB">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div class="videoWrapper"><iframe id="fbplayer" src="https://www.facebook.com/plugins/video.php?href=https://www.facebook.com/iLoveNativeAmericanss/videos/1693902974250680/" width="600" height="340" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div><br />
<br />
<a href="https://www.facebook.com/iLoveNativeAmericanss/?hc_ref=ARQ8YU3h91dNbM0fgQ-HqYiukl4o-IxFLKAnOkQG2y3iNQYW4udaAy9jHkZnme11dvE" title="https://www.facebook.com/iLoveNativeAmericanss/?hc_ref=ARQ8YU3h91dNbM0fgQ-HqYiukl4o-IxFLKAnOkQG2y3iNQYW4udaAy9jHkZnme11dvE" target="_blank">https://www.facebook.com/iLove...</a></div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="i-love-native-americans-fb/print50068" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50068" onClick="return(openEmail('emailarticle.php?id=50068'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fi-love-native-americans-fb%2Farticle50068" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fi-love-native-americans-fb%2Farticle50068'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fi-love-native-americans-fb%2Farticle50068&amp;text=I Love Native Americans FB">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="505c5697a49ec76dae90c15c289ac7c6"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=50068><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/president-kersti-kaljulaid-erinevatel-inimestel-voib-olla-erinevaid-seisukohti-/article50070" title="17.07.2017, 
Mihkel Tamm
reporter
	President Kersti Kaljulaid: erinevatel inimestel võib olla erinevaid seisukohti, kuid parlamendidebatti presidendi otsevalimiste üle ei toimu
Foto: Lauri Tankler" class="latest">
			<div class="tinytxt">17 Jul 2017 20:59</div>
			President Kersti Kaljulaid: erinevatel inimestel võib olla erinevaid seisukohti, .....</a><a href="http://www.eesti.ca/i-love-native-americans-fb/article50069" title="
Nature is beautiful. &quot;Like&quot; our page for daily broadcasts from live wildlife cams around the world." class="latest">
			<div class="tinytxt">17 Jul 2017 20:21</div>
			I Love Native Americans FB</a><a href="http://www.eesti.ca/i-love-native-americans-fb/article50068" title="" class="latest">
			<div class="tinytxt">17 Jul 2017 17:32</div>
			I Love Native Americans FB</a><a href="http://www.eesti.ca/tana-99-aastat-tagasi-hukati-tsaariperekond/article50067" title="Täna 99 aastat tagasi hukati tsaariperekond ... Puhake rahus!" class="latest">
			<div class="tinytxt">17 Jul 2017 17:25</div>
			Täna 99 aastat tagasi hukati tsaariperekond...</a><a href="http://www.eesti.ca/londoni-lennu-reisijad-ootasid-tallinnas-neli-tundi-lennukis-arasoitu-pm/article50066" title="
Sven Randlaid
Toimetaja
17. juuli 2017
Pildil on Easyjet lennuk. | FOTO: Liis Treimann

Lennufirma EasyJet lennuk, mis pidi täna kell 16.20 Tallinnast Londonisse lendama, tõusis õhku alles kell 20.22, kuid reisijaid vahepealse aja vältel lennukist välja ei lastud." class="latest">
			<div class="tinytxt">17 Jul 2017 12:11</div>
			Londoni lennu reisijad ootasid Tallinnas neli tundi lennukis ärasõitu PM</a><a href="http://www.eesti.ca/eesti-hinnatous-on-euroliidu-uks-korgemaid-pm/article50065" title="17.07.2017,
Toimetaja Kaja Koovit
Toidukaubad Pärlijõe poes
Foto: Anni Õnneleid

Eesti hinnatõus on euroliidu üks kõrgemaid, jäädes alla vaid Leedule, selgub Euroopa Liidu statistikaameti Eurostati andmetest.

Juunikuus kerkisid kaupade ja teenuste hinnad Euroopa Liidus kõige kiiremini Leedus: võrreldes eelmise aasta sama ajaga tõusid tarbijahinnaindeks seal 3,5%.

Eesti ja Läti jagavad teist ja kolmandata kohta 3,1-protsendilise hinnatõusuga." class="latest">
			<div class="tinytxt">17 Jul 2017 09:31</div>
			Eesti hinnatõus on euroliidu üks kõrgemaid PM</a><a href="http://www.eesti.ca/tallinn-pagari-tanaval-asuvad-endised-kgb-vangikongid-avatakse-esimest-korda-kulastajatele/article50064" title="Okupatsioonide muuseum  
PRESSITEADE
17.07.2017
Pagari tänaval asuvad endised KGB vangikongid avatakse esimest korda külastajatele

Laupäeval, 22. juulil avatakse külastajatele Tallinna vanalinnas Pagari tänav 1 hoone keldris asuvad endised KGB vangikongid. Avamispäeval kõnelevad giidid vangikongides kinnihoitud inimeste mälestusi ning muuseum on avatud öötundideni." class="latest">
			<div class="tinytxt">17 Jul 2017 09:16</div>
			Tallinn: Pagari tänaval asuvad endised KGB vangikongid avatakse esimest korda külastajatele</a><a href="http://www.eesti.ca/torontos-kulas-tallinna-tehnikaulikooli-teadusprorektor-renno-veinthal/article50063" title="
Tõsised teemad eesti üliõpilaste õppimisest Eestimaast kaugemal millest arutleb Komposiitmaterjalide professor Renno Veinthal. 
Küsitleb Vaado Sarapuu EWR video" class="latest">
			<div class="tinytxt">16 Jul 2017 21:00</div>
			Torontos külas Tallinna Tehnikaülikooli teadusprorektor Renno Veinthal.</a><a href="http://www.eesti.ca/hetki-joekaaru-eesti-laste-suvekodu-65-perepaevalt/article50062" title=" Hetki Jõekääru Eesti laste Suvekodu 65 Perepäevalt.
Pikemalt pilte ja sündmusi Eesti Elu veergudelt." class="latest">
			<div class="tinytxt">16 Jul 2017 20:57</div>
			Hetki Jõekääru Eesti laste Suvekodu 65 Perepäevalt</a><a href="http://www.eesti.ca/seedrioru-laste-suvekodu-valguspidu-ja-survivor-nadala-algus/article50061" title="Laupäeval, 15. juulil toimus Seedrioru Laste Suvekodus, Elora (Ontario) läheduses traditsioonline laagri valguspeo etendus.  Nauditavas looduses, sooja suveõhtu ilmaga astusid Seedrioru kasvandikud ja kasvatajad laagri korvpalliplatsile, lauldes Seedrioru laagri laulu, Lembit Nieländeri akordioni saatel.  Lapsed ja kasvatajad olid laagri külastajatele ette valmistanud rikkaliku programmi, mis koosnes lauludest, lühinäidenditest ja rahvatantsust." class="latest">
			<div class="tinytxt">16 Jul 2017 15:54</div>
			Seedrioru Laste Suvekodu Valguspidu ja "Survivor" nädala algus</a><a href="http://www.eesti.ca/russian-lawyers-trump-mission-was-to-dump-magnitsky-act/article50059" title="Vladimir Kara-Murza
World Affairs

Largely overlooked in the heated discussion of last summer’s meeting between Natalia Veselnitskaya and Donald Trump’s campaign executives, and whether or not it constituted “collusion,” is the reason the Kremlin-connected lawyer and lobbyist sought the meeting in the first place. By her own admission, it was to try “to get the United States to reverse the Magnitsky Act” in the event of a Trump victory. Whatever else this story reveals, it is an important reminder of the Kremlin’s priorities—and of its continued attempts to undermine the 2012 US law that authorized targeted visa bans and asset freezes for Russian officials complicit in “gross violations of human rights.”" class="latest">
			<div class="tinytxt">16 Jul 2017 08:51</div>
			Russian Lawyer’s ‘Trump Mission' was to Dump Magnitsky Act<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/eesti-hetked-lihtsuses-on-ilu-ja-volu-eesti-elu/article50058" title="

Tagametsas, Eesti skautide suurlaagris on hetkel püsti ehtne sõjaväeköök. 531 inimesele valmistatakse toitu lageda taeva all just sellistel vanadel Rootsi sõjaväest pärit ja nüüd Eesti Kaitseliidule kuuluvatel köögikateldel. Kui on väiksem laager, tehakse toitu oma all-laagris või kuni 100-le inimesele Tagametsa jahilossi köögis, kuid hetkel on mastaabid suuremad. Viimases suurlaagris 4 aastat tagasi oldi ka samas paigas, kuid generaatorid sumisesid ja kateldel oli ka ahjuküpsetuse võimalus. Nüüd on aga tuli all, korstnad tossavad ja kateldes podiseb puder, supp või mõni tore täitev süsivesik (carbohydrate)." class="latest">
			<div class="tinytxt">15 Jul 2017 10:08</div>
			Eesti hetked Lihtsuses on ilu. Ja võlu. Eesti Elu</a><a href="http://www.eesti.ca/koostoo-seedrioru-manguvaljaku-heaks-eesti-elu/article50057" title="

Mis juhtub, kui kogukond otsustab koostööd teha... Toronto Eesti Ühispank lubas anda Seedrioru mänguväljaku jaoks täpselt sama palju kui Suviharja peo külalised olid nõus annetama." class="latest">
			<div class="tinytxt">15 Jul 2017 10:03</div>
			Koostöö Seedrioru mänguväljaku heaks Eesti Elu</a><a href="http://www.eesti.ca/mudilased-kulastasid-joekaarut-eesti-elu-est-eng/article50056" title="
 
                Laupäeval, 8. juulil külastasid Jõekääru laagrit 13 mudilast ja nende pered, kokku 27 osalejat. Alustati laagri avastamist Timmase kunstitares, kus sai joonistada ja maalida vesivärvidega. Edasi liikusime väikeste tare poole üle rippsilla, kus sai kalasid toita. Väikeste tare ees mängiti langevarjuga, joosti läbi takistusraja, uudistati taret ja mängutuba ning tutvuti praeguste väikeste poiste ja tüdrukutega. Pärast oodet köögis oli võimalus peredel uurida, mis tegevus nende lapsi kõige rohkem tõmbas: ujumine, kunst, nahatöö, mänguväjak. Päev lõppes lõunasöögiga õunapuuaias koos terve laagriga." class="latest">
			<div class="tinytxt">15 Jul 2017 09:56</div>
			Mudilased külastasid Jõekäärut Eesti Elu EST ENG</a><a href="http://www.eesti.ca/suurlaager-seiklusratas-keerleb-kesk-eestis-eesti-elu/article50055" title="Suurlaager &quot;Seiklusratas&quot; keerleb Kesk-Eestis

Ülemaailmselt tuntud tegelane laste joonisfilmist „Jää-aeg“ on praegu Tagametsas Järvamaal otsi kokku tõmbava skautide suurlaagri Seiklusratas laagrimaskott. Vanem kõrv kuulis, et maskott on siil. Ei, siig. Ei, hoopistükkis eelajalooline laiskloom (ingl. sloth) nimega SID, mida eestlaslikult hääldatakse pikalt „Siid“! Laagrialal välgulöögi ohvriks langenud kuuse tüvejupist meisterdas tegelase kettsaega Tartu skaudi lapsevanem Tanel Pirk." class="latest">
			<div class="tinytxt">15 Jul 2017 09:50</div>
			Suurlaager "Seiklusratas" keerleb Kesk-Eestis Eesti Elu</a><a href="http://www.eesti.ca/lithuania-jails-russian-for-spying/article50054" title="Spying accusations and convictions against Russians and alleged local helpers are on the rise in the Baltics." class="latest">
			<div class="tinytxt">15 Jul 2017 07:18</div>
			Lithuania Jails Russian for Spying</a><a href="http://www.eesti.ca/baltic-forest-brothers-did-in-1940s-what-russians-did-in-1991-they-fought-soviet-power-ross-says/article50053" title="The Kremlin-orchestrated attack on the Forest Brothers in the Baltic countries in the 1940s and on a NATO film clip about them calls attention to a fundamental contradiction in Russian thinking that the powers that be are exacerbating rather than addressing by their criticisms, according to Tatyana Ross." class="latest">
			<div class="tinytxt">15 Jul 2017 07:12</div>
			Baltic Forest Brothers Did in 1940s What Russians Did in 1991 -- They Fought Soviet Power, Ross Says</a><a href="http://www.eesti.ca/eesti-luteri-kirik-teenis-kinnisvara-pealt-veerand-miljonit-kasumit-pm/article50048" title="BNS 
13. juuli 2017
EELK peapiiskop Urmas Viilma Toomkirikus. | FOTO: Mihkel Maripuu

Eesti Evangeelse Luterliku Kiriku (EELK) varasid haldav Kiriku Varahalduse OÜ teenis mullu 267 000 eurot kasumit.

Ettevõtte müügitulu vähenes aastaga 5 protsenti 1,4 miljonile eurole, toimunud langus ei ole tingitud üüritulude vähenemisest, vaid 2015. aastal andis ühekordsete teenuste osutamine suuremat tulu, märgib juhatus majandusaasta aruandes." class="latest">
			<div class="tinytxt">15 Jul 2017 06:18</div>
			Eesti Luteri kirik teenis kinnisvara pealt veerand miljonit kasumit PM</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/madison-project-due-diligence-part-3-school-season-neighbours/article50017" class="latest">Madison Project “Due Diligence” Part 3 – School Season Neighbours<span class="commentscount"> (9)</span></a><a href="http://www.eesti.ca/eesti-haal-juuni-2017/article49936" class="latest">"Eesti Hääl" juuni 2017</a><a href="http://www.eesti.ca/russian-lawyers-trump-mission-was-to-dump-magnitsky-act/article50059" class="latest">Russian Lawyer’s ‘Trump Mission' was to Dump Magnitsky Act<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/eesti-vabariigi-presidendi-kantselei-pressiteade-est-eng/article50044" class="latest">EESTI VABARIIGI PRESIDENDI KANTSELEI PRESSITEADE EST ENG</a><a href="http://www.eesti.ca/notable-wildfires-in-british-columbia-ctv/article50042" class="latest">Notable wildfires in British Columbia CTV</a><a href="http://www.eesti.ca/ilves-valitseva-kolkamentaliteedi-vastu-aitab-valismaal-oppimine-pm/article50049" class="latest">Ilves: valitseva kolkamentaliteedi vastu aitab välismaal õppimine PM<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/address-by-the-president-of-the-republic-at-the-launch-of-estonias-candidacy-for-a-non-permanent-seat-at-the-un-security-council/article50050" class="latest">Address by the President of the Republic at the launch of Estonia´s candidacy for a non-permanent seat at the UN Security Council</a><a href="http://www.eesti.ca/kanada-reisilennuk-paases-ulinapilt-katastroofist-pm/article50040" class="latest">Kanada reisilennuk pääses ülinapilt katastroofist PM</a><a href="http://www.eesti.ca/taispikk-video-vabaduse-valjaku-isetekkeline-tantsupidu-kogu-oma-vahetuses-delfi/article50039" class="latest">TÄISPIKK VIDEO: Vabaduse Väljaku isetekkeline tantsupidu kogu oma vahetuses DELFI</a><a href="http://www.eesti.ca/rootsi-eesti-paevaleht-12-juulil-2017/article50046" class="latest">Rootsi Eesti Päevaleht 12. juulil 2017</a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/russian-lawyers-trump-mission-was/article50059" class="latest" ><span style="color:black;"><b>ohh?</b> artiklile <span style="color:#0000FF;">Russian Lawyer’s ‘Trump Mission' was...</span>: Nekrasov’s film documents how he went from trusting Browder’s word to disbelieving it.
Browder...</span>
</a>
<a href="http://www.eesti.ca/russian-lawyers-trump-mission-was/article50059" class="latest" ><span style="color:black;"><b>Karl Otsa</b> artiklile <span style="color:#0000FF;">Russian Lawyer’s ‘Trump Mission' was...</span>: Obama permitted this lawyer into the...</span>
</a>
<a href="http://www.eesti.ca/russian-lawyers-trump-mission-was/article50059" class="latest" ><span style="color:black;"><b>Karl Otsa</b> artiklile <span style="color:#0000FF;">Russian Lawyer’s ‘Trump Mission' was...</span>: http://www.breitbart.com/big-government/2017/07/13/russian-lawyer-who-met-with-donald-trump-jr-worked-with-democrats-for-years/?utm_source=facebook&utm_medium=social...</span>
</a>
<a href="http://www.eesti.ca/russian-lawyers-trump-mission-was/article50059" class="latest" ><span style="color:black;"><b>Karl Otsa</b> artiklile <span style="color:#0000FF;">Russian Lawyer’s ‘Trump Mission' was...</span>: http://www.rollingstone.com/politics/news/trump-russia-russiagate-magnitsky-affair-linked-again-w492290...</span>
</a>
<a href="http://www.eesti.ca/russian-lawyers-trump-mission-was/article50059" class="latest" ><span style="color:black;"><b>n/a</b> artiklile <span style="color:#0000FF;">Russian Lawyer’s ‘Trump Mission' was...</span>: http://www.zerohedge.com/news/2017-07-12/how-hermitage-capital-ziff-brothers-and-clinton-global-initiative-prompted-trump-jr-...</span>
</a>
<a href="http://www.eesti.ca/madison-project-due-diligence-part/article50017" class="latest" ><span style="color:black;"><b>Bluto</b> artiklile <span style="color:#0000FF;">Madison Project “Due Diligence” Part...</span>: There are a number of frat houses on Madison and Huron.Also a sorority or two. They are not official...</span>
</a>
<a href="http://www.eesti.ca/ilves-valitseva-kolkamentaliteedi-vastu/article50049" class="latest" ><span style="color:black;"><b>billi - willi</b> artiklile <span style="color:#0000FF;">Ilves: valitseva kolkamentaliteedi vastu...</span>: Uusmarksistlik Frankfurti koolkond: Lääs tuleb muuta haisevaks korruptsioonimülkaks!...</span>
</a>
<a href="http://www.eesti.ca/ilves-valitseva-kolkamentaliteedi-vastu/article50049" class="latest" ><span style="color:black;"><b>tulemus</b> artiklile <span style="color:#0000FF;">Ilves: valitseva kolkamentaliteedi vastu...</span>: siis kindlasti oleks rohkem kosmopoliiilises kikki lipsu klikis - kuid kuidas oleks see hea Eestile?</span>
</a>
<a href="http://www.eesti.ca/soome-teadlane-rahvaarvu-vahenemine/article50037" class="latest" ><span style="color:black;"><b>mis toimub</b> artiklile <span style="color:#0000FF;">Soome teadlane: rahvaarvu vähenemine...</span>: http://arvamus.postimees.ee/4177037/hardo-pajula-tuleviku-ajaloolased-kirjutavad-et-lobjaka-laane-tagasirullimine-algas-sel-aastal?_ga=2.74920789.651273632.1498315520-306378047.1409497078...</span>
</a>
<a href="http://www.eesti.ca/rootsi-eesti-paevaleht-5-juulil-2017/article50003" class="latest" ><span style="color:black;"><b>no go sweden</b> artiklile <span style="color:#0000FF;">Rootsi Eesti Päevaleht 5. juulil 2017</span>: http://www.dailywire.com/news/15006/feminists-sweden-flee-no-go-zones-overrun-islamic-joseph-curl</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/pronkssodur-2007/list38">Pronkssõdur 2007</a>
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/skaudid-ja-gaidid/list91">Skaudid ja gaidid</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
