<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/toronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom/article50154/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/toronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom/article50154"
  },
  "headline": "Toronto Eesti Maja \u00f5u l\u00f5i \u00f5itsema \/ Toronto Estonian House Front Yard bursts into bloom",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/08/50154_001.jpg",
    "height": 215,
    "width": 600  },
  "datePublished": "2017-08-04T08:14:38-0600",
  "dateModified": "2017-08-04T08:25:14-0600",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": " Teatame r\u00f5\u00f5muga, et vabatahtlikud on koos Eesti Majaga teinud maja eest ilusaks. On istutatud siniseid ja valgeid lilli ja pandud mustadest puut\u00fckkidest maakatet; teema on sini-must-valge. Kavandi tegi vabatahtlik Rick Hutchings, kaua-aegne Toronto Eesti Maja s\u00f5ber ja landscape disainer."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/08/50154_001.jpg">
<meta name="description" content=" Teatame rõõmuga, et vabatahtlikud on koos Eesti Majaga teinud maja eest ilusaks. On istutatud siniseid ja valgeid lilli ja pandud mustadest puutükkidest maakatet; teema on sini-must-valge. Kavandi tegi vabatahtlik Rick Hutchings, kaua-aegne Toronto Eesti Maja sõber ja landscape disainer.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1491919416" type="text/css" />

<title>Toronto Eesti Maja õu lõi õitsema / Toronto Estonian House Front Yard bursts into bloom - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/08/50154_001.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="215">
<meta property="og:title" content="Toronto Eesti Maja õu lõi õitsema / Toronto Estonian House Front Yard bursts into bloom - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/toronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom/article50154">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content=" Teatame rõõmuga, et vabatahtlikud on koos Eesti Majaga teinud maja eest ilusaks. On istutatud siniseid ja valgeid lilli ja pandud mustadest puutükkidest maakatet; teema on sini-must-valge. Kavandi tegi vabatahtlik Rick Hutchings, kaua-aegne Toronto Eesti Maja sõber ja landscape disainer.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Friday, 4th August, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">Toronto Eesti Maja õu lõi õitsema / Toronto Estonian House Front Yard bursts into bloom</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="titlesmall">Eestlased Kanadas</a>&nbsp;04 Aug 2017&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="toronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom/print50154" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50154" onClick="return(openEmail('emailarticle.php?id=50154'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Ftoronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom%2Farticle50154" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Ftoronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom%2Farticle50154'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Ftoronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom%2Farticle50154&amp;text=Toronto Eesti Maja &otilde;u l&otilde;i &otilde;itsema / Toronto Estonian House Front Yard bursts into bloom">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div style="width:70.7%; padding:10px;margin:auto;max-width:424px;"><figure><img src="http://www.eesti.ca/pics/2017/08/50154_001.jpg" alt=" - pics/2017/08/50154_001.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></div> Teatame rõõmuga, et vabatahtlikud on koos Eesti Majaga teinud maja eest ilusaks. On istutatud siniseid ja valgeid lilli ja pandud mustadest puutükkidest maakatet; teema on sini-must-valge. Kavandi tegi vabatahtlik <b>Rick Hutchings</b>, kaua-aegne Toronto Eesti Maja sõber ja landscape disainer. Kaastöölised, kes käed külge lõid seni, olid:<br />
<br />
<b>Ellen Leivat</b>, <b>Rick Hutchings</b>, <b>Ester Kivi</b>,<b> Rein Kuris</b>, <b>Agnes Malve</b>, <b>Ingrid Laar</b>, <b>Roul Martjak</b>, <b>Leena Temisevä</b>, <b>Dina Karampatsou</b>, <b>Ingrid Sepp-Jaenes</b>, <b>Kristiina Valter</b><br />
<br />
Sügisel istutame taimi juurde. Töö käib edasi ja kutsume kõiki huvilisi eest aeda õitsema panema.<br />
<br />
We are pleased to announce that volunteers together with the Estonian House have landscaped the front yard. <b>Ellen Leivat</b> who has seen many themes for the front yard over the years kicked off the effort by digging out thick tree roots. Another friend of the Estonian House, <b>Dina Karampatsou</b> volunteered her time and materials. The design was created and donated by friend of the Estonian House and landscape designer <b>Rick Hutchings</b>. Many others helped in the purchasing, planting, and watering. In the fall, more plants will be added. We welcome everyone interested in helping to continue to bring the front yard into bloom!<br />
<div style="width:75%; padding:10px;margin:auto;max-width:450px;"><a href="http://www.eesti.ca/pics/2017/08/50154_002.jpg" data-rel="lightbox-article" title="Vabatahtlik noor külaline Eestist, Agnes Malve istutamas lilli Toronto Eesti Maja ees. Agnes oli Jõekääru laagris kasvandik ja on külas augusti keskpaigani.

Youth volunteer Agnes Malve from Estonia planting flowers in front of the Toronto Estonian House. Agnes was a camper at Jõekääru summer camp and is here until mid-August."><figure><img src="http://www.eesti.ca/pics/2017/08/50154_002_t.jpg" alt="Vabatahtlik noor külaline Eestist, Agnes Malve istutamas lilli Toronto Eesti Maja ees. Agnes oli Jõekääru laagris kasvandik ja on külas augusti keskpaigani.

Youth volunteer Agnes Malve from Estonia planting flowers in front of the Toronto Estonian House. Agnes was a camper at Jõekääru summer camp and is here until mid-August. - pics/2017/08/50154_002_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title">Vabatahtlik noor külaline Eestist, Agnes Malve istutamas lilli Toronto Eesti Maja ees. Agnes oli Jõekääru laagris kasvandik ja on külas augusti keskpaigani.

Youth volunteer Agnes Malve from Estonia planting flowers in front of the Toronto Estonian House. Agnes was a camper at Jõekääru summer camp and is here until mid-August.</div></figcaption></figure></a></div> <div style="width:100%; padding:10px;margin:auto;max-width:600px;"><a href="http://www.eesti.ca/pics/2017/08/50154_003.jpg" data-rel="lightbox-article" title="Vabatahtlikud Eesti Maja ees lillede istutamisel. Keskel on &#39;summer cloud dwarf delphinium&#39;. Foto: Ingrid Laar
Volunteers planting flowers at the Estonian House, featuring a summer cloud dwarf delphinium. Photo: Ingrid Laar"><figure><img src="http://www.eesti.ca/pics/2017/08/50154_003_t.jpg" alt="Vabatahtlikud Eesti Maja ees lillede istutamisel. Keskel on &#39;summer cloud dwarf delphinium&#39;. Foto: Ingrid Laar
Volunteers planting flowers at the Estonian House, featuring a summer cloud dwarf delphinium. Photo: Ingrid Laar - pics/2017/08/50154_003_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title">Vabatahtlikud Eesti Maja ees lillede istutamisel. Keskel on &#39;summer cloud dwarf delphinium&#39;. Foto: Ingrid Laar
Volunteers planting flowers at the Estonian House, featuring a summer cloud dwarf delphinium. Photo: Ingrid Laar</div></figcaption></figure></a></div></div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="toronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom/print50154" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=50154" onClick="return(openEmail('emailarticle.php?id=50154'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Ftoronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom%2Farticle50154" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Ftoronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom%2Farticle50154'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Ftoronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom%2Farticle50154&amp;text=Toronto Eesti Maja &otilde;u l&otilde;i &otilde;itsema / Toronto Estonian House Front Yard bursts into bloom">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="4a5dff6255e00dec49b87ec8774c13b2"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=50154><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/festivalihunt-weekendil-delfi-video/article50155" title="
04.08.2017, 
FESTIVALIHUNT WEEKENDIL | Pidu läks lahti! Milliseid sägasid festaril kohtab, mida süüa antakse ja mida teha vihmaga? 
Delfi TV
Festivalihundi esimene peopäev sai purki! Vaata, milliseid pidulisi Weekend Festivalil leidub, mida festivalialal teha saab ja ela kaasa ka Eesti suve paratamatusele, mis festari esimese õhtu pidulisi jahutas." class="latest">
			<div class="tinytxt">04 Aug 2017 08:53</div>
			FESTIVALIHUNT WEEKENDIL DELFI VIDEO</a><a href="http://www.eesti.ca/toronto-eesti-maja-ou-loi-oitsema-toronto-estonian-house-front-yard-bursts-into-bloom/article50154" title=" Teatame rõõmuga, et vabatahtlikud on koos Eesti Majaga teinud maja eest ilusaks. On istutatud siniseid ja valgeid lilli ja pandud mustadest puutükkidest maakatet; teema on sini-must-valge. Kavandi tegi vabatahtlik Rick Hutchings, kaua-aegne Toronto Eesti Maja sõber ja landscape disainer." class="latest">
			<div class="tinytxt">04 Aug 2017 08:14</div>
			Toronto Eesti Maja õu lõi õitsema / Toronto Estonian House Front Yard bursts into bloom</a><a href="http://www.eesti.ca/kuidas-valtida-rastikult-hammustada-saamist/article50153" title="
Mariann Prooses
lemmik.postimees toimetaja
JAGA FACEBOOKIS

3. august 2017 
FOTO: Valgamaalane/Kunnar Rüsülainen/Scanpix

Eestimaa Loomakaitse Liidu juhatuse liige ja roomajate spetsialist Kadri Võrel soovitab rästikuga kokku puutudes rahulikult eemalduda, sest madu ise ründama ei kipu, vaid soovib ise inimesest eemale saada." class="latest">
			<div class="tinytxt">03 Aug 2017 19:07</div>
			Kuidas vältida rästikult hammustada saamist?</a><a href="http://www.eesti.ca/goteborgis-poles-politsei-uurimiskeskus/article50152" title="The Local/PM 
3. august 2017 
Kaader videost. | FOTO: instagram.com

Rootsi politsei on alustanud juurdlust Göteborgi lähedal asuva uurimiskeskuse põlengu osas. Võimud kahtlustavad, et eile puhkenud tulekahju taga oli süütamine, vahendab The Local." class="latest">
			<div class="tinytxt">03 Aug 2017 18:07</div>
			Göteborgis põles politsei uurimiskeskus</a><a href="http://www.eesti.ca/vivaldi-rv-532-andante-2-mandolins-anna-bernard-boris-bagger-mandolin-guitar-viola/article50151" title=" Youtube video. 
Antonio Vivaldi (1678-1741) - Andante RV 532 produced and sheet music by http://www.edition49.de played by Anna Bagger (mandolin), Bernard Bagger (viola, harpsichord), Boris Bagger (guitar), arranged by Boris Bagger. Prof. Boris Bagger is teaching guitar at the university of music Karlsruhe / Germany http://www.hfm-karlsruhe.de" class="latest">
			<div class="tinytxt">03 Aug 2017 16:40</div>
			Vivaldi RV 532 Andante 2 mandolins Anna Bernard Boris Bagger mandolin guitar viola</a><a href="http://www.eesti.ca/dank-an-mart-olav-niklus-igfm/article50150" title="
Internationale Gesellschaft für Menschenrechte (IGFM)

Dank an Mart-Olav Niklus
IGFM-Ehrenvorsitzende Katrin Bornmüller und IGFM-Vorsitzender Edgar Lamm überreichen die Dankesurkunde an Mart-Olav Niklus.

IGFM-Ehrenvorsitzende Katrin Bornmüller und IGFM-Vorsitzender Edgar Lamm überreichten bei einem Besuch in der estnischen Hauptstadt Tallinn eine Dankesurkunde an Mart-Olav Niklus in Anerkennung seines großen Einsatzes für die Freiheit und Unabhängigkeit Estlands und seines langjährigen Kampfes für die Menschenrechte." class="latest">
			<div class="tinytxt">03 Aug 2017 16:35</div>
			Dank an Mart-Olav Niklus IGFM</a><a href="http://www.eesti.ca/saksamaalt-eesti-suverandu-nautimas-meeli-baggeri-kaamerast/article50149" title="
Hiiumaal ja Saadjärvel." class="latest">
			<div class="tinytxt">03 Aug 2017 10:35</div>
			Saksamaalt Eesti suverandu nautimas Meeli Baggeri kaamerast</a><a href="http://www.eesti.ca/fookuses-suvemuljeid-laulupeost-presidendi-otsevalimiste-debatini-objektiiv/article50148" title=" Youtube video. 
Fookuses: suvemuljeid laulupeost presidendi otsevalimiste debatini" class="latest">
			<div class="tinytxt">02 Aug 2017 19:10</div>
			Fookuses: suvemuljeid laulupeost presidendi otsevalimiste debatini  Objektiiv</a><a href="http://www.eesti.ca/nsu-spartan-legion-marching-band/article50135" title="" class="latest">
			<div class="tinytxt">02 Aug 2017 12:19</div>
			NSU Spartan Legion Marching Band</a><a href="http://www.eesti.ca/ilmateadlane-selgitab-miks-ennustatud-hiigeltorm-eestisse-ei-joudnudkuidas-lugeda-ilmaprognoose/article50147" title="Jüri Kamenik 
Meteoroloog POSTIMEES
2. august 2017 
Äikesetorm. | FOTO: /Caters News Agency/Scanpix

Meteoroloog ja äikesehuviline Jüri Kamenik selgitab Postimehe palvel, miks öösel meile jõudma pidanud äikesetorm Eesti asemel hoopis Lätti jõudis.

Meedias paanikat külvanud algne uudis «The Finnish Meteorological Institute warns of heavy thunderstorms - the Baltic Sea is becoming even dangerous» hoiatas või suisa ähvardas, et Läänemere piirkonnal seisavad ees ohtlikud äikesetormid. Kuigi Euroopa tormihoiatuste eksperiment ESTOFEX andis juba 1. augustiks tõsise väljavaate, osutus päev siiski rahulikuks. Erandiks oli vaid Alpide läheduses arenenud intensiivne äike. Samas oli selge, et troopiline õhumass oli väga labiilne (ebastabiilne – toim.), õhumasside vastasseis väga suur ja seetõttu püsis ikkagi õhus ohtliku ilma võimalus." class="latest">
			<div class="tinytxt">02 Aug 2017 10:54</div>
			Ilmateadlane selgitab: miks ennustatud hiigeltorm Eestisse ei jõudnud?Kuidas lugeda ilmaprognoose?</a><a href="http://www.eesti.ca/tallinki-proovikruiis-soomest-latti-oli-nii-rahvast-tais-et-tekitas-restoranides-jarjekordi/article50146" title="
Siiri Liiva
reporter
Postimees
2. august 2017 
Restoran Silja Europa pardal | FOTO: Tiina Kõrtsini/Õhtuleht

Eile Riiast tagasi Helsingisse jõudnud Tallinki proovikruiis kogus reisilaeva Silja Europa pardale üle 3000 reisija. Laevafirma kinnitusel oli huvi kruiisi vastu väga suur, mistõttu asutakse kaaluma võimalusi seda regulaarsemalt korraldada." class="latest">
			<div class="tinytxt">02 Aug 2017 08:25</div>
			Tallinki proovikruiis Soomest Lätti oli nii rahvast täis, et tekitas restoranides järjekordi</a><a href="http://www.eesti.ca/pildid-ja-video-miks-niagara-joe-ja-joa-vesi-osaliselt-tumedaks-ja-haisvaks-muutus/article50145" title=" Youtube video. 
Inna-Katrin Hein
1. august 2017 
Niagara jõe vesi muutus osaliselt tumedaks ja haisvaks | FOTO: Patrick J. Proctor/AP/Scanpix
USA-Kanada piiril asuv Niagara jõgi ja juga muutusid möödunud laupäeval osaliselt tumedaks ja haisvaks, eksperdid selgitasid nüüd, mis seda põhjustas.
BBC teatel oli põhjuseks rike veepuhastusjaamas, mille tõttu osa reovett pääses loodusesse, jättes mulje, et vette võis sattuda kütust." class="latest">
			<div class="tinytxt">01 Aug 2017 11:19</div>
			Pildid ja video: miks Niagara jõe ja joa vesi osaliselt tumedaks ja haisvaks muutus?</a><a href="http://www.eesti.ca/ilmateenistus-hoiatab-tugeva-vihmasaju-ja-aikese-eest-ule-eesti/article50144" title="Ilmajaam 
Vihmasadu, uputus.
foto: MEELIS MEILBAUM/VIRUMAA TEATAJA
Ilmateenistus hoiatab tugeva vihmasaju ja äikese eest üle Eesti
01.08.2017 

Eesolevatel päevadel on oodata vihmasadu ning äikesetormi üle terve Eesti. Tugevat sadu on oodata saartel, Loode-Eestis ja Kagu-Eestis, kus suurema tõenäosusega on ka äike tugevam ning kus sajab maha ka kõige suurem hulk sademeid." class="latest">
			<div class="tinytxt">01 Aug 2017 08:17</div>
			Ilmateenistus hoiatab tugeva vihmasaju ja äikese eest üle Eesti</a><a href="http://www.eesti.ca/seedrioru-2017a-laste-suvekodu-laager-loppes/article50143" title="Juulikuu on juba minevikus, nii et sellega ongi selle aasta Seedrioru laste suvekodu lõpule jõudnud.  Lastelaagri lõputants toimus Seedrioru korvpalliplatsil, Elora läheduses, suvisel reedel õhtul, 28. juulil.  Lipu langetamisega läksid nii lapsed kui kas kasvatajad ja laagri abilised koju laupäeval, 29 juulil.  Lapsed ütlesid nägemist oma sõpradele, oodates, et ehk järgmisel suvel saame jällegi koos laagrielu nautida." class="latest">
			<div class="tinytxt">01 Aug 2017 06:06</div>
			Seedrioru 2017a. laste suvekodu laager lõppes</a><a href="http://www.eesti.ca/us-vp-mike-pence-in-estonia-raises-prospect-of-deploying-patriot-missiles/article50142" title="The US is considering deploying Patriot surface-to-air missiles in Estonia, US Vice President Mike Pence told Estonian Prime Minister Jüri Ratas on Sunday." class="latest">
			<div class="tinytxt">31 Jul 2017 14:38</div>
			US VP Mike Pence in Estonia raises prospect of deploying Patriot missiles<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/peskov-usa-otsustab-ise-kelle-esindustest-vallandab-pm/article50141" title="
France24/PM
31. juuli 2017 
USA a Venemaa lipud. 
 FOTO: Christian Ohde/Scanpix

Venemaa president Vladimir Putini korraldusel lahkuma sunnitud 755 Ühendriikide diplomaatiliste esinduste töötajate väljavalimine jääb Washingtoni teha." class="latest">
			<div class="tinytxt">31 Jul 2017 13:29</div>
			Peskov: USA otsustab ise, kelle esindustest vallandab PM</a><a href="http://www.eesti.ca/suvelaager-innustab-valiseesti-noori-eestis-ulikooli-astuma/article50140" title="Pressiteade Eesti Naisüliõpilaste Selts
31.07.2017

Suvelaager innustab väliseesti noori Eestis ülikooli astuma

 Täna kogunevad Tartus suvelaagrisse 23 Eesti juurtega noort vanuses 15-19, kellest 17 elavad välismaal ja 6 Eestis. Eestisse kokku tulevad noored on pärit maailma eri paigust: Austraaliast, Iirimaalt, Kanadast, Leedust, Lätist, Norrast, Saksamaalt, Soomest ja USAst." class="latest">
			<div class="tinytxt">31 Jul 2017 13:14</div>
			Suvelaager innustab väliseesti noori Eestis ülikooli astuma</a><a href="http://www.eesti.ca/uus-toomas-kummel-ainult-meie-maas-kulma-soja-iilid-suvesoojas/article50139" title="Autor: Toomas Kümmel, ajakirjanik 
Laupäev, 29. juuli 2017.
Kliki ja vaata suuremat pilti

Meie Maa kolumnist Toomas Kümmel.
Suviselt loiu poliitikaelu taustal on viimase nädala sündmused meil Eestis ja eelkõige maailmas toonud sellesse vaikellu komeedina tulevärki." class="latest">
			<div class="tinytxt">31 Jul 2017 09:57</div>
			UUS! TOOMAS KÜMMEL AINULT MEIE MAAS: Külma sõja iilid suvesoojas</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/madison-project-a-bridge-to-nowhere/article50104" class="latest">Madison Project: A Bridge to Nowhere!<span class="commentscount"> (8)</span></a><a href="http://www.eesti.ca/friends-of-estonian-house-becomes-a-non-profit-organization-estonian-life/article50122" class="latest">Friends of Estonian House Becomes a Non- Profit Organization Estonian Life<span class="commentscount"> (4)</span></a><a href="http://www.eesti.ca/joekaaru-vorkpallinadal-on-taies-hoos-eesti-elu/article50124" class="latest">Jõekääru võrkpallinädal on täies hoos! Eesti Elu</a><a href="http://www.eesti.ca/suvepaeval-joekaaru-eesti-laste-suvekodus-ewr-video/article50123" class="latest">Suvepäeval Jõekääru eesti laste suvekodus EWR video<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/us-vp-mike-pence-in-estonia-raises-prospect-of-deploying-patriot-missiles/article50142" class="latest">US VP Mike Pence in Estonia raises prospect of deploying Patriot missiles<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/putin-preparing-to-reprise-stalins-winter-war-in-finland-strategy-against-ukraine-shmulyevich-says/article50125" class="latest">Putin Preparing to Reprise Stalin’s Winter War in Finland Strategy Against Ukraine, Shmulyevich Says<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/is-putin-a-cia-agent-or-only-the-richest-man-on-earth/article50129" class="latest">Is Putin a CIA Agent or Only the Richest Man on Earth?<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/usa-asepresident-mike-pence-kohtus-stenbocki-majas-peaminister-juri-ratasega-tanavatel-jatkuvalt-sadu-politseinikke-on-liiklussulge-delfi/article50133" class="latest">USA asepresident Mike Pence kohtus Stenbocki majas peaminister Jüri Ratasega! Tänavatel jätkuvalt sadu politseinikke, on liiklussulge DELFI<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/postimees-juhtkiri-usa-ja-eesti-suhted-teise-nurga-alt/article50120" class="latest">Postimees Juhtkiri: USA ja Eesti suhted teise nurga alt</a><a href="http://www.eesti.ca/nsu-spartan-legion-marching-band/article50135" class="latest">NSU Spartan Legion Marching Band</a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/there-may-be-an-ethnic-card-to-be-played/article50072" class="latest" ><span style="color:black;"><b>time for more EU exits!</b> artiklile <span style="color:#0000FF;">There May be an Ethnic Card to Be Played...</span>: Nationalist governments in the countries between Germany and Russia can not be tolerated by the EU...</span>
</a>
<a href="http://www.eesti.ca/friends-of-estonian-house-becomes-a-non/article50122" class="latest" ><span style="color:black;"><b>lugeja</b> artiklile <span style="color:#0000FF;">Friends of Estonian House Becomes a Non-...</span>: Non-profit organization oleks vast mitte tulutoov organisatsioon</span>
</a>
<a href="http://www.eesti.ca/friends-of-estonian-house-becomes-a-non/article50122" class="latest" ><span style="color:black;"><b>Excellent</b> artiklile <span style="color:#0000FF;">Friends of Estonian House Becomes a Non-...</span>: It's very good to see that the real users of Estonian House and the active volunteers in the...</span>
</a>
<a href="http://www.eesti.ca/suvepaeval-joekaaru-eesti-laste/article50123" class="latest" ><span style="color:black;"><b>Põhilisem info</b> artiklile <span style="color:#0000FF;">Suvepäeval Jõekääru eesti laste...</span>: http://www.eestielu.com/et/eesti-elu/136-estonianlife-eestielu/events-sundmused/local-events-kohalikud-sundmused/6927-rubergi-maelestuskivi-joekaeaerul...</span>
</a>
<a href="http://www.eesti.ca/friends-of-estonian-house-becomes-a-non/article50122" class="latest" ><span style="color:black;"><b>Friends of Estonian House</b> artiklile <span style="color:#0000FF;">Friends of Estonian House Becomes a Non-...</span>: Thank you for the kind comment.  Yes to all of the above questions.  We are officially registered...</span>
</a>
<a href="http://www.eesti.ca/us-vp-mike-pence-in-estonia-raises/article50142" class="latest" ><span style="color:black;"><b>Karl Otsa</b> artiklile <span style="color:#0000FF;">US VP Mike Pence in Estonia raises...</span>: Dubya
Guess they were left over from your administration ?

...</span>
</a>
<a href="http://www.eesti.ca/korraldaja-annab-teada-et-festival/article50128" class="latest" ><span style="color:black;"><b>e m r</b> artiklile <span style="color:#0000FF;">Korraldaja annab teada, et festival...</span>: Mis partei Porvot juhib?</span>
</a>
<a href="http://www.eesti.ca/usa-asepresident-mike-pence-kohtus/article50133" class="latest" ><span style="color:black;"><b>e m r</b> artiklile <span style="color:#0000FF;">USA asepresident Mike Pence kohtus...</span>: Ja,  considering.... IRW</span>
</a>
<a href="http://www.eesti.ca/euroopa-eesti-kooride-lauljate-muljeid/article50132" class="latest" ><span style="color:black;"><b>e kommentaar</b> artiklile <span style="color:#0000FF;">Euroopa Eesti kooride lauljate muljeid...</span>: Kenad rahvariided. Samal ajal multikulti Rootsis ja vist Saksas:...</span>
</a>
<a href="http://www.eesti.ca/rootsi-eesti-paevaleht-19-juulil-2017/article50079" class="latest" ><span style="color:black;"><b>e m r</b> artiklile <span style="color:#0000FF;">Rootsi Eesti Päevaleht 19. juulil 2017</span>: Loe...</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2618" class="upcoming_link" title="Euroopa eestlaste Koori 10 sünnipäev" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2618'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 5 2017 - Varbuse Muusikamõis, Kanepi vald, Põlvamaa, Eesti</div>Euroopa eestlaste Koori 10 sünnipäev</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2619" class="upcoming_link" title="Euroopa eestlaste Koori 10 sünnipäev" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2619'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 6 2017 - Varbuse Muusikamõis, Kanepi vald, Põlvamaa, Eesti</div>Euroopa eestlaste Koori 10 sünnipäev</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2610" class="upcoming_link" title="Kotkajärve Metsaülikool" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2610'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 19 2017 - Muskokas</div>Kotkajärve Metsaülikool</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2611" class="upcoming_link" title="Kotkajärve Metsaülikool" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2611'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 20 2017 - Muskokas</div>Kotkajärve Metsaülikool</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2612" class="upcoming_link" title="Kotkajärve Metsaülikool" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2612'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 21 2017 - Muskokas</div>Kotkajärve Metsaülikool</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2613" class="upcoming_link" title="Kotkajärve Metsaülikool" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2613'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 22 2017 - Muskokas</div>Kotkajärve Metsaülikool</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2614" class="upcoming_link" title="Kotkajärve Metsaülikool" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2614'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 23 2017 - Muskokas</div>Kotkajärve Metsaülikool</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2615" class="upcoming_link" title="Kotkajärve Metsaülikool" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2615'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 24 2017 - Muskokas</div>Kotkajärve Metsaülikool</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2616" class="upcoming_link" title="Kotkajärve Metsaülikool" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2616'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 25 2017 - Muskokas</div>Kotkajärve Metsaülikool</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2617" class="upcoming_link" title="Kotkajärve Metsaülikool" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2617'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Aug 26 2017 - Muskokas</div>Kotkajärve Metsaülikool</div>
</a><p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/pronkssodur-2007/list38">Pronkssõdur 2007</a>
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/skaudid-ja-gaidid/list91">Skaudid ja gaidid</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
