<!doctype html>

<html lang=en >
<head>
<link rel="amphtml" href="http://www.eesti.ca/statement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt/article49521/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/statement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt/article49521"
  },
  "headline": "Statement by the Prime Minister of Canada on the terrorist attacks on Coptic Christian churches in Egypt",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/style_images/ewr_ruut.jpg",
    "height": 200,
    "width": 200  },
  "datePublished": "2017-04-09T16:21:22-0600",
  "dateModified": "1969-12-31T17:00:00-0700",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": "April 9, 2017\nVimy Ridge, France\n\nThe Prime Minister, Justin Trudeau, today issued the following statement on the bombings targeting Coptic Christian churches in Egypt:\n\n\u201cI am shocked and saddened that so many people were killed in today\u2019s bombings in Egypt at St. George\u2019s Church in Tanta and St. Mark\u2019s Cathedral in Alexandria."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/style_images/ewr_ruut.jpg">
<meta name="description" content="April 9, 2017
Vimy Ridge, France

The Prime Minister, Justin Trudeau, today issued the following statement on the bombings targeting Coptic Christian churches in Egypt:

“I am shocked and saddened that so many people were killed in today’s bombings in Egypt at St. George’s Church in Tanta and St. Mark’s Cathedral in Alexandria.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1489249395" type="text/css" />

<title>Statement by the Prime Minister of Canada on the terrorist attacks on Coptic Christian churches in Egypt - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/style_images/ewr_ruut.jpg">
<meta property="og:image:width" content="200">
<meta property="og:image:height" content="200">
<meta property="og:title" content="Statement by the Prime Minister of Canada on the terrorist attacks on Coptic Christian churches in Egypt - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/statement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt/article49521">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content="April 9, 2017
Vimy Ridge, France

The Prime Minister, Justin Trudeau, today issued the following statement on the bombings targeting Coptic Christian churches in Egypt:

“I am shocked and saddened that so many people were killed in today’s bombings in Egypt at St. George’s Church in Tanta and St. Mark’s Cathedral in Alexandria.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Sunday, 9th April, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-luksemburgis/list90" class="topmenu">
Luksemburgis</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">Statement by the Prime Minister of Canada on the terrorist attacks on Coptic Christian churches in Egypt</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="titlesmall">Eestlased Kanadas</a>&nbsp;09 Apr 2017&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="statement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt/print49521" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49521" onClick="return(openEmail('emailarticle.php?id=49521'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fstatement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt%2Farticle49521" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fstatement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt%2Farticle49521'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fstatement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt%2Farticle49521&amp;text=Statement by the Prime Minister of Canada on the terrorist attacks on Coptic Christian churches in Egypt">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="en"> 
April 9, 2017<br />
Vimy Ridge, France<br />
<br />
The Prime Minister, Justin Trudeau, today issued the following statement on the bombings targeting Coptic Christian churches in Egypt:<br />
<br />
“I am shocked and saddened that so many people were killed in today’s bombings in Egypt at St. George’s Church in Tanta and St. Mark’s Cathedral in Alexandria.<br />
<br />
“On behalf of all Canadians, Sophie and I offer our deepest condolences to the families and friends of the victims of these heinous acts. Our thoughts and prayers are with all those affected, and we hope and pray that those injured have a complete and rapid recovery.<br />
<br />
“Today’s senseless attacks targeted churchgoers attending Palm Sunday services, which mark the Sunday before Easter and the start of Holy Week for Christians. Let us remember that the palm branches used in services around the world today are a symbol of peace.<br />
<br />
“Canada stands shoulder-to-shoulder with Egypt and the Egyptian people, and we offer our full assistance to the Government of Egypt in this difficult time.<br />
<br />
“Far too often, religious groups around the world suffer persecution and discrimination at the hands of violent extremists. Canada strongly condemns these cowardly acts of terrorism. As an international community, we must stand united in our efforts to stop those responsible and to fight against hate by embracing the values of diversity, inclusion and peace.”</div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="statement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt/print49521" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49521" onClick="return(openEmail('emailarticle.php?id=49521'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fstatement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt%2Farticle49521" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fstatement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt%2Farticle49521'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fstatement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt%2Farticle49521&amp;text=Statement by the Prime Minister of Canada on the terrorist attacks on Coptic Christian churches in Egypt">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="4661f4e4642a680d42418b547b08c9cc"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=49521><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/toronto-taienduskooli-kontserdilt-ehatares/article49524" title=" Youtube video. 
Veel lisaks teadmiseks, et Koolikoori kontsert toimub Toronto Eesti Majas 23. aprillil. EWR video" class="latest">
			<div class="tinytxt">09 Apr 2017 21:16</div>
			Toronto Täienduskooli kontserdilt Ehatares</a><a href="http://www.eesti.ca/eesti-epitaaf/article49523" title="Toomas Kiho

Handot ei kuula keegi
Jaan on jäänud vakka
Alo on läinud
Jüri ei räägi
häbeneme neid" class="latest">
			<div class="tinytxt">09 Apr 2017 21:10</div>
			EESTI EPITAAF</a><a href="http://www.eesti.ca/eesti-liikmelisus-euroopa-liidus-vajab-uut-rahvahaaletust/article49522" title="9. aprill 2017
Eesti Konservatiivne Rahvaerakond KONGRESSI AVALDUS

Eesti liikmelisus Euroopa Liidus vajab uut rahvahääletust
Kutsume kõiki inimesi ühinema meiega Eesti kõrgeima poliitilise eesmärgi täitmisel, milleks on eestluse säilimine, riigi ja rahva arengu ning põlisrahva heaolu tagamine.

Jälgime murega arenguid Euroopa Liidus ja näeme ohtu meie rahvuslikule kestmisele, kui jätkub senine võimu koondumine ebademokraatliku Euroopa Komisjoni kätte. Euroliidu tulevikku ei ohusta mitte niivõrd Suurbritannia lahkumine, vaid sellele järgnevad föderalistide katsed viia ellu oma ammune unistus muuta Euroopa Liit suurriigiks, kus senised liikmesriigid on sisuliselt provintsi staatuses. On selge, et sellisest liidust hakkab välja astuma terve rida vabadust armastavaid rahvaid." class="latest">
			<div class="tinytxt">09 Apr 2017 16:25</div>
			Eesti liikmelisus Euroopa Liidus vajab uut rahvahääletust</a><a href="http://www.eesti.ca/statement-by-the-prime-minister-of-canada-on-the-terrorist-attacks-on-coptic-christian-churches-in-egypt/article49521" title="April 9, 2017
Vimy Ridge, France

The Prime Minister, Justin Trudeau, today issued the following statement on the bombings targeting Coptic Christian churches in Egypt:

“I am shocked and saddened that so many people were killed in today’s bombings in Egypt at St. George’s Church in Tanta and St. Mark’s Cathedral in Alexandria." class="latest">
			<div class="tinytxt">09 Apr 2017 16:21</div>
			Statement by the Prime Minister of Canada on the terrorist attacks on Coptic Christian churches in Egypt</a><a href="http://www.eesti.ca/piiskop-tauli-vaaristati-elutoopreemiaga-eesti-elu/article49520" title="
Pildil vasakult: praost Mart Salumäe, assessor Tõnis Laar, assessor Tiit Tralla, pr. Eneri Taul, piiskop emeritus Andres Taul, peapiiskop Urmas Viilma, assessor Naani Holsmer.
 Piiskop Andres Taul astus emerituuri alates 1.aprillist 2017. Sellega seoses andis EELK peapiiskop Urmas Viilma piiskop emeritus Andres Taulile üle EELK Elutööpreemia.
Piiskop emeritus Andres Taul on olnud välis-Eesti kiriku teenistuses alates 30. juulist 1961 ja siirdus emerituuri 1. aprillil 2017. Ta on teeninud Eesti pagulaste kogudusi Põhja-Inglismaal 1961 – 1969, New Yorgis 1969 – 1971 ja Torontos 1971 – 2014. Andres Taul valiti välis-Eesti kiriku peapiiskopiks 2007. Alates välis- ja kodu-Eesti kirikute ühinemisest 13. novembrist 2010 kuni 1. aprillini 2017 teenis Andres Taul meie kirikut EELK V-E Piiskopkonna piiskopi ametis." class="latest">
			<div class="tinytxt">09 Apr 2017 10:06</div>
			Piiskop Tauli vääristati elutööpreemiaga Eesti Elu</a><a href="http://www.eesti.ca/the-most-decked-out-tree-du-jour-estonian-life/article49519" title="
Catkins (urvad) AND “cones” (käbid)?! Indeed. It’s a LEPP. Also known as an alder. 

Pussy willows get all the attention in the spring. Cute and soft and perfect for putting in a vase. In Estonian, they’re paju/tibud (willow chicks) or paju/kiisud (willow kitties). But what about that tree decked out in dangling catkins (urvad)? No, not the kask (birch) in the background, although they have urvad as well and the two species are related; they both belong to the birch family kaselised, which also includes the nut-bearing sarapuu (hazel)." class="latest">
			<div class="tinytxt">09 Apr 2017 10:02</div>
			The most decked out tree du jour Estonian Life</a><a href="http://www.eesti.ca/alice-imedemaal-toronto-eesti-seltsi-lasteaia-moenaitus-est-eng/article49518" title="Laupäeval 8. aprillil toimus Toronto Eesti Maja suures saalis üks meie ühiskonna populaarsematest üritustest:  Toronto Eesti Seltsi Lasteaia moenäitus.   Selle aasta teema oli “Alice Imedemaal”;" class="latest">
			<div class="tinytxt">09 Apr 2017 07:13</div>
			"Alice Imedemaal":  Toronto Eesti Seltsi Lasteaia moenäitus - EST/ENG<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/new-york-celebrates-estonian-cultural-days-estonian-life/article49517" title="An annual celebration of Estonian culture takes place in New York City from April 5th through 9th, with an impressive lineup of performers such as Ott Lepland, Tanja Mihhailova, WAF choir and many others.

The Estonian Cultural Days in New York is a multi-day affair with concerts, theatre performances, lectures, and other events spanning, April 5-9, 2017, and featuring Estonians from both the local diaspora and abroad. The festival celebrates Estonian culture in the United States by bring together a wide variety of impressive performers.
Back in January the executive director Kadri Napritson Acuna and the creative director Valev Laube revealed this year’s lineup of performers, including many well-known artists and musicians like Ott Lepland, Tanja Mihhailova, La La Ladies, We Are Family (WAF) choir, Tallinn City Theatre, Jaanika Peerna and many others." class="latest">
			<div class="tinytxt">08 Apr 2017 10:37</div>
			New York celebrates Estonian Cultural Days Estonian Life</a><a href="http://www.eesti.ca/stanford-university-to-host-a-major-baltic-conference-in-2018-estonian-life/article49516" title="The Stanford University Libraries will be hosting the 2018 AABS Conference at Stanford University. The conference will celebrate two important milestones – the 50th anniversary of the founding of the AABS (the Association for the Advancement of Baltic Studies) and the 100th anniversary of independence for the Baltic republics of Estonia, Latvia and Lithuania.
The 2018 AABS Conference at Stanford University: The 100th Anniversary of Baltic Independence will bring together scholars interested in Baltic studies from all over the world and foster collaboration between Baltic and Stanford researchers. The three-day program, to be held on Stanford University campus on June 1–3, 2018, will feature panels, roundtable discussions and workshops on 16 broad topics. The conference will also include numerous additional events, such as keynote talks by leading Baltic scholars, evening receptions, film screenings, exhibits, and tours of Stanford’s Baltic collections." class="latest">
			<div class="tinytxt">08 Apr 2017 10:34</div>
			Stanford University to host a major Baltic conference in 2018 Estonian Life</a><a href="http://www.eesti.ca/moscows-changing-political-moods-set-tone-for-friendly-or-antagonistic-relationship-with-neighbour-state-estonian-life/article49515" title="Laas Leivat 

Pravda has recently written that a new form of totalitarianism with restricted access to information and outright fabrication of news is being instituted by a neighbouring state. In fact Pravda has even declared the neighbouring country to be worse than North Korea where severe censorship dominates everything." class="latest">
			<div class="tinytxt">08 Apr 2017 10:31</div>
			Moscow’s changing political moods  set tone for friendly or antagonistic relationship with neighbour state Estonian Life</a><a href="http://www.eesti.ca/kirjanik-leelo-tungal-esineb-torontos-vemu-tuluohtul-30-aprillil-ja-peab-loengu-3-mail-tartu-collegeiseesti-elu/article49514" title="Leelo Tungal kohtumisel Saka kooli lastega Ida-Virumaal 2015 sügisel. Foto: Lea  Kreinin 
Kirjanik Leelo Tungal: „Lapsed annavad meeletult ideid ja energiat“
Lea Kreinin
Kirjanik Leelo Tungal esineb Torontos VEMU tuluõhtul 30. aprillil ja peab loengu 3. mail Tartu College’is." class="latest">
			<div class="tinytxt">08 Apr 2017 10:16</div>
			Kirjanik Leelo Tungal esineb Torontos VEMU tuluõhtul 30. aprillil ja peab loengu 3. mail Tartu College’is.Eesti Elu</a><a href="http://www.eesti.ca/toronto-eesti-meeskoori-emadepaeva-kontsert-ja-koosviibimine-emale-eesti-elu/article49513" title="
Solist kontraalt Kaili Kinnon
Suure rõõmuga tutvustame noort solisti, kes esimest korda kaunistab TEMi kontserdikava oma võluva hääle ja klaverimänguga. 
Kaili Kinnon on lauljanna ja laulude helilooja, kes elab Torontos. Sündinud musikaalsesse perekond Medri suguvõsasse, on ta terve oma elu laulnud. Keskkooli viimasel aastal võttis Kaili laulutunde hääleõpetajalt Deborah Joy´lt, mis viis teda ootamatult klassikalise laulu eriala teekonnale." class="latest">
			<div class="tinytxt">08 Apr 2017 10:09</div>
			Toronto Eesti Meeskoori emadepäeva kontsert ja koosviibimine „EMALE“  Eesti Elu</a><a href="http://www.eesti.ca/eesti-hetked-vahtrasiirup-varskas-eesti-elu/article49512" title="
Kasemahla lastakse ja juuakse varakevadeti Eestis ammu ja palju, magusamat vahtramahla veidi vähem ning järgmine samm – vahtrasiirupitegu à la Kanada toimub suhteliselt harva. Antud juhul on aga mahla aurutajaks Kanadast Eestisse kolinud noormees. Isegi mürakas maakivi ehk raudkivi (nagu “külalisgraniiti” rahvakeeli nimetatakse), oleks justkui Kanada kilbist kohale veeretatud. Foto: Iisak Sulev Andreller" class="latest">
			<div class="tinytxt">08 Apr 2017 10:06</div>
			EESTI HETKED Vahtrasiirup Värskas Eesti Elu</a><a href="http://www.eesti.ca/soprade-kohvik-eesti-majas-est-eng/article49511" title=" Täname kõiki küpsetajaid, kuulutajaid, müüjaid, ostjaid ja sööjaid!

Sõprade kohvik toimus jälle laupäeval Eesti Maja kohvikus Eesti Maja Sõprade ja AKEN’I korraldusel. Rahvas oli nii õnnelik kohvikus istuda. Nauditi küpsetisi, võileibu ja head seltskonda." class="latest">
			<div class="tinytxt">07 Apr 2017 14:00</div>
			Sõprade Kohvik Eesti Majas - EST/ENG</a><a href="http://www.eesti.ca/ulo-vooglaid-kutsun-teid-koiki-osalema-objektiivi-hoidmises/article49510" title="7. aprill 2017 
Eestis ei ole enam järel kuigi palju selliseid kanaleid, kus oleks võimalik lugeda sellist teksti, mida saab pidada informatsiooniks ja mille puhul võib olla päris kindel, et see pole müra. Objektiiv on üks nendest vähestest kohtadest ja seetõttu tuleb seda toetada, toonitab emeriitprofessor Ülo Vooglaid. 

“See, millest sõltub inimese võime osaleda arutlemises ja otsustamises – ühtlasi ka kõige selle jälgimises, mis tegelikult välja tuleb, millest sõltub, mis soodustab, mis raskendab, otsustamisest osavõtmist ja rahulolu saavutamist – on vaja orienteeruda,” tunnistab professor Ülo Vooglaid." class="latest">
			<div class="tinytxt">07 Apr 2017 11:04</div>
			Ülo Vooglaid: kutsun teid kõiki osalema Objektiivi hoidmises!<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/stockholmis-soitis-veoauto-inimeste-sekka/article49509" title="07.04.2017, 16:08 
Stockholmis sõitis veoauto inimeste sekka
Mattias Tammet
reporter-toimetaja
Stockholm
Foto: Kuvatõmmis

Rootsi politsei sai kohaliku aja aja järgi kell 14:53 teate, et Stockholmis Drottninggatanil sõitis veoauto inimeste sekka.

õnnetuskoht on Drottninggatani ja Kungsgatani ristis. Sotsiaalmeedia piltidel on näha, et kaubik või väike veok põleb Åhlensi kaubamaja sees." class="latest">
			<div class="tinytxt">07 Apr 2017 07:48</div>
			Stockholmis sõitis veoauto inimeste sekka</a><a href="http://www.eesti.ca/rootsi-eesti-paevaleht-5-aprill-2017/article49508" title="
Eesti Päevaleht

Värskes Eesti Päevalehes:
Lk 2: • Juhtkiri: Sõnumid üle mere • Aprillis lõpeb liitlaste saabumine Eestisse
• Sisekaitseakadeemia võib kergendatult hingata • Kindral Einseln saadeti viimsele teekonnale (jätk) • Rahumäel mälestati Underit
Lk 3: • Eesti välisminister: Balti riikide ja Ameerika Ühendriikide strateegiline partnerlus on kindel • Sirje Kiin: Ameerika eestlased keskenduvad Eesti julgeolekule • Venemaa toob Läänemerre suured laevad
Lk 4: • Eiki Nestor peitis Kersti Kaljulaidi Toompea lossis • Algavad Eesti Vabariigi 100. aastapäeva juubelipidustused" class="latest">
			<div class="tinytxt">06 Apr 2017 18:32</div>
			Rootsi Eesti Päevaleht 5. aprill 2017<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/amsterdami-lennujaamas-leiti-eesti-naise-kaekotist-kolm-kullakangi/article49507" title="06.04.2017, 
Toimetaja Lauri Laugen

Amsterdami lennujaamas leiti Eesti naise käekotist kolm kullakangi
Foto: Koninklijke Marechaussee

Hollandi kuninglik sõjaväestatud politsei (Koninklijke Marechaussee) pidas esmaspäeval Amsterdami Schipholi lennujaamas kinni 40-aastase naise Eestist, kelle käekotis oli kolm kilost kullakangi ja sularaha umbes 127 000 euro väärtuses." class="latest">
			<div class="tinytxt">06 Apr 2017 17:13</div>
			Amsterdami lennujaamas leiti Eesti naise käekotist kolm kullakangi</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/editorial-conflicted-interests/article49492" class="latest">Editorial – Conflicted Interests<span class="commentscount"> (46)</span></a><a href="http://www.eesti.ca/thougths-after-ekns-congratulation-to-organizers-of-the-new-community-centre/article49503" class="latest">Thougths after EKN's congratulation to organizers of the new community centre<span class="commentscount"> (4)</span></a><a href="http://www.eesti.ca/i-have-questions-about-the-new-estonian-centre-what-should-i-do/article49487" class="latest">I have questions about the new Estonian centre. What should I do?<span class="commentscount"> (8)</span></a><a href="http://www.eesti.ca/new-proposed-estonian-centre-unveils-new-images/article49493" class="latest">New proposed Estonian centre unveils new images<span class="commentscount"> (4)</span></a><a href="http://www.eesti.ca/miks-ma-toetan-tartu-college-i-juurde-konsolideerimist-eesti-elu/article49502" class="latest">Miks ma toetan Tartu College-i juurde konsolideerimist Eesti Elu<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/raadiosaade-raagime-asjast-02042017/article49496" class="latest">Raadiosaade "Räägime asjast" 02.04.2017<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/tepp-lasketiir-eesti-majas-labis-edukalt-valitsuse-kontrolli/article49505" class="latest">TEPP lasketiir Eesti Majas läbis edukalt valitsuse kontrolli<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/iirimaal-tabatud-arvatav-palgamorvar-on-imre-arakas-tunamullugi-utles-ta-ekspressile-et-elab-siiani-ohtlikku-elu/article49499" class="latest">Iirimaal tabatud arvatav palgamõrvar on Imre Arakas! Tunamullugi ütles ta Ekspressile, et elab siiani ohtlikku elu<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/russian-speaking-estonians-participate-in-1949-deportations-commemoration-estonian-life/article49489" class="latest">Russian speaking Estonians participate in 1949 deportations commemoration Estonian Life<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/uleskutse-hea-randekogemusega-inimene-eesti-elu/article49491" class="latest">Üleskutse    Hea rändekogemusega inimene! Eesti Elu<span class="commentscount"> (1)</span></a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/editorial-conflicted-interests/article49492" class="latest" ><span style="color:black;"><b>Wikileaks</b> artiklile <span style="color:#0000FF;">Editorial – Conflicted Interests</span>: Nah!  Not him.  These all come from a US proxy.  Better luck next time:
Samalt IP numbrilt on siin...</span>
</a>
<a href="http://www.eesti.ca/editorial-conflicted-interests/article49492" class="latest" ><span style="color:black;"><b>8 Comments</b> artiklile <span style="color:#0000FF;">Editorial – Conflicted Interests</span>: Wow, Kolga has now made 8 &#34;anonymous&#34; comments!  He wants to seriously undermine the Tartu...</span>
</a>
<a href="http://www.eesti.ca/editorial-conflicted-interests/article49492" class="latest" ><span style="color:black;"><b>to  - two sides</b> artiklile <span style="color:#0000FF;">Editorial – Conflicted Interests</span>: this article needs to be REMOVED
ASAP....you are not allowed to write
anything &#34;mis halvustab...</span>
</a>
<a href="http://www.eesti.ca/editorial-conflicted-interests/article49492" class="latest" ><span style="color:black;"><b>Two sides</b> artiklile <span style="color:#0000FF;">Editorial – Conflicted Interests</span>: I don't think Meiusi realizes he is the bull-in-the-china-shop.  I don't think he realizes that when...</span>
</a>
<a href="http://www.eesti.ca/alice-imedemaal-toronto-eesti-seltsi/article49518" class="latest" ><span style="color:black;"><b>lapsevanem</b> artiklile <span style="color:#0000FF;">"Alice Imedemaal":  Toronto Eesti Seltsi...</span>: Vaga tore uritus ja hasti labi viidud!</span>
</a>
<a href="http://www.eesti.ca/thougths-after-ekns-congratulation-to/article49503" class="latest" ><span style="color:black;"><b>and</b> artiklile <span style="color:#0000FF;">Thougths after EKN's congratulation to...</span>: and EKN has not used Eesti Maja for many years, not as its office nor as a meeting place....</span>
</a>
<a href="http://www.eesti.ca/raadiosaade-raagime-asjast/article49496" class="latest" ><span style="color:black;"><b>viimsilane</b> artiklile <span style="color:#0000FF;">Raadiosaade "Räägime asjast"...</span>: Meil pole mingeid sündmusi siin, peale kena kontserdi muuseumis. Mida kommentaator mõtles?</span>
</a>
<a href="http://www.eesti.ca/raadiosaade-raagime-asjast/article49496" class="latest" ><span style="color:black;"><b>kuulaja</b> artiklile <span style="color:#0000FF;">Raadiosaade "Räägime asjast"...</span>: Asjast ei räägitud. Sündmustest Viimsis, ma mõtlen.</span>
</a>
<a href="http://www.eesti.ca/editorial-conflicted-interests/article49492" class="latest" ><span style="color:black;"><b>Mitte Meiusi</b> artiklile <span style="color:#0000FF;">Editorial – Conflicted Interests</span>: Allan has not been a positive influence.  He is tenacious, but doesn't see his own intellectual...</span>
</a>
<a href="http://www.eesti.ca/eelk-kassasse-laekus-ule-nelja-miljoni/article49501" class="latest" ><span style="color:black;"><b>lugeja</b> artiklile <span style="color:#0000FF;">EELK kassasse laekus üle nelja miljoni...</span>: http://meiekirik.net/index.php/artiklid/392-kirikuruvetamine-moskvas-ja-aarmustagurlik-eelk-viis-aastat-hiljem...</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
