<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/muinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega/article49671/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/muinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega/article49671"
  },
  "headline": "Muinsuskaitse Selts: n\u00f5ukogude v\u00f5im s\u00f5dis ka surnutega",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/05/49671_001.jpg",
    "height": 550,
    "width": 770  },
  "datePublished": "2017-05-09T14:53:11-0600",
  "dateModified": "1969-12-31T17:00:00-0700",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": "\nUwe Gnadenteich\nreporter\n8. mai 2017 22:48\nVAATA GALERIID\n\nEesti Muinsuskaitse seltsi liikmed ja Tallinna \u00dchisg\u00fcmnaasiumi \u00f5pilased istutasid Kaitsev\u00e4e kalmistule lilli, seltsi esimees Peep Pillak tutvustas talgulistele kalmistul leiduvaid m\u00e4lestusm\u00e4rke."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/05/49671_001.jpg">
<meta name="description" content="
Uwe Gnadenteich
reporter
8. mai 2017 22:48
VAATA GALERIID

Eesti Muinsuskaitse seltsi liikmed ja Tallinna Ühisgümnaasiumi õpilased istutasid Kaitseväe kalmistule lilli, seltsi esimees Peep Pillak tutvustas talgulistele kalmistul leiduvaid mälestusmärke.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1491919416" type="text/css" />

<title>Muinsuskaitse Selts: nõukogude võim sõdis ka surnutega - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/05/49671_001.jpg">
<meta property="og:image:width" content="770">
<meta property="og:image:height" content="550">
<meta property="og:title" content="Muinsuskaitse Selts: nõukogude võim sõdis ka surnutega - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/muinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega/article49671">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content="
Uwe Gnadenteich
reporter
8. mai 2017 22:48
VAATA GALERIID

Eesti Muinsuskaitse seltsi liikmed ja Tallinna Ühisgümnaasiumi õpilased istutasid Kaitseväe kalmistule lilli, seltsi esimees Peep Pillak tutvustas talgulistele kalmistul leiduvaid mälestusmärke.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Tuesday, 9th May, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-luksemburgis/list90" class="topmenu">
Luksemburgis</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">Muinsuskaitse Selts: nõukogude võim sõdis ka surnutega</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-eestis/list3" class="titlesmall">Eestlased Eestis</a>&nbsp;09 May 2017&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="muinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega/print49671" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49671" onClick="return(openEmail('emailarticle.php?id=49671'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fmuinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega%2Farticle49671" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fmuinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega%2Farticle49671'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fmuinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega%2Farticle49671&amp;text=Muinsuskaitse Selts: n&otilde;ukogude v&otilde;im s&otilde;dis ka surnutega">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div style="width:100%; padding:10px;margin:auto;max-width:600px;"><a href="http://www.eesti.ca/pics/2017/05/49671_001.jpg" data-rel="lightbox-article" title=""><figure><img src="http://www.eesti.ca/pics/2017/05/49671_001_t.jpg" alt=" - pics/2017/05/49671_001_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></a></div><br />
Uwe Gnadenteich<br />
reporter<br />
8. mai 2017 22:48<br />
<b>VAATA GALERIID Hulgaliselt fotosid ja video:</b><br />
<br />
<a href="http://tallinncity.postimees.ee/4105725/muinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega?_ga=2.29554239.1877464238.1494310147-1206153857.1405520758" title="http://tallinncity.postimees.ee/4105725/muinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega?_ga=2.29554239.1877464238.1494310147-1206153857.1405520758" target="_blank">http://tallinncity.postimees.e...</a><br />
<br />
Eesti Muinsuskaitse seltsi liikmed ja Tallinna Ühisgümnaasiumi õpilased istutasid Kaitseväe kalmistule lilli, seltsi esimees Peep Pillak tutvustas talgulistele kalmistul leiduvaid mälestusmärke.<br />
<br />
Pillaku sõnul rajati tänane Kaitseväe kalmistu tsaariajal, 19. sajandi lõpus garnisoni kalmistuna. Esimesed hauad kaevati kalmistu ühes nurgas asuva kabeli lähedusse. «Seal on hauatähiste seas näha üks suurem kivi, mis on pandud rongiõnnetuses hukkunud sõjaväelastele 1914. aasta veebruaris. See on kõige varasem hauatähis, mis säilinud. Kui Eesti sai iseseisvaks, kujunes tsaariaegne kalmistu sõjaväekalmistuks ja siia hakati matma eelkõige Vabadussõjas hukkunuid. Samuti Vabadussõjast osavõtnuid ja teisi sõjaväelasi,» rääkis Pillak.</div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="muinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega/print49671" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49671" onClick="return(openEmail('emailarticle.php?id=49671'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fmuinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega%2Farticle49671" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fmuinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega%2Farticle49671'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fmuinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega%2Farticle49671&amp;text=Muinsuskaitse Selts: n&otilde;ukogude v&otilde;im s&otilde;dis ka surnutega">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="811f93d0b626da2d4455702c14c5baca"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=49671><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/uuring-korruptsioon-ja-pettused-on-eestis-tousuteel/article49674" title="09.05.2017, 15:23 
ärileht.ee
EY pressikonverents
Krista Aas (vasakult), Marilin Pikaro ja Ivar KiigemägiFoto: EY

Korruptsioon ja pettuste osakaal on Eestis tõusuteel, selgub EY Eesti avaliku- ja erasekori juhtide seas läbi viidud pettuseriskide küsitlusest." class="latest">
			<div class="tinytxt">09 May 2017 20:42</div>
			Uuring: korruptsioon ja pettused on Eestis tõusuteel</a><a href="http://www.eesti.ca/seitse-raudteeettevotet-solmisid-hiina-euroopa-konteinervedude-kokkuleppe/article49673" title="05. mai 2017 
Duisburgi raudteejaam Saksamaal on üks Hiina vedude sõlmpunkte.
Foto: Deutsche Bahn AG / Michael Neuhaus

Hiina ja Euroopa vaheliste konteinerrongiteenuste arendamiseks luuakse ühine töögrupp, kirjutab Railway Gazette.

Aprilli lõpus allkirjastasid mitmepoolse koostööleppe Valgevene Raudtee, Hiina Raudtee, Deutsche Bahn, Kasahstani Temir Zholy, Poola PKP, Venemaa Raudtee ja Ulaanbaatari Raudtee." class="latest">
			<div class="tinytxt">09 May 2017 20:19</div>
			Seitse raudteeettevõtet sõlmisid Hiina-Euroopa konteinervedude kokkuleppe</a><a href="http://www.eesti.ca/eesti-meremuuseum-kogub-materjali-valiseesti-laevanduse-kohta/article49672" title="Eesti Meremuuseum kogub materjali väliseesti laevanduse kohta  

2018. aastal tähistab Eesti Vabariik oma 100. aastapäeva. Juubeliaasta puhul  avab  Eesti Meremuuseum 23. veebruaril 2018 Lennusadamas näituse laevadest, mis on seotud märgiliste sündmustega Eesti Vabariigi ajaloos nii siin- kui sealpool raudset eesriiet. Kutsume kõiki üles jagama näitusele väliseesti laevandusega seotud esemeid ja lugusid.

Eesti Vabariigi sünnist 100. aastapäevani viinud pöördeline sündmustik on jäädvustunud ka eestlastele kuulunud ning Eestis ehitatud laevade lugudes, mida tutvustades soovime esile tõsta ka nendel tähenduslikel laevadel töötanud, õppinud või reisinud inimesi." class="latest">
			<div class="tinytxt">09 May 2017 16:07</div>
			Eesti Meremuuseum kogub materjali väliseesti laevanduse kohta</a><a href="http://www.eesti.ca/muinsuskaitse-selts-noukogude-voim-sodis-ka-surnutega/article49671" title="
Uwe Gnadenteich
reporter
8. mai 2017 22:48
VAATA GALERIID

Eesti Muinsuskaitse seltsi liikmed ja Tallinna Ühisgümnaasiumi õpilased istutasid Kaitseväe kalmistule lilli, seltsi esimees Peep Pillak tutvustas talgulistele kalmistul leiduvaid mälestusmärke." class="latest">
			<div class="tinytxt">09 May 2017 14:53</div>
			Muinsuskaitse Selts: nõukogude võim sõdis ka surnutega</a><a href="http://www.eesti.ca/eesti-maja-torontos-meie-kodupaik-robert-kreem/article49670" title="Hiljuti lehitsesin Eesti Maja 50. aasta juubeli albumist läbi ja leidsin ühe meeldiva artikli Robert Kreemi mõtetest Eesti Maja suhtes.  Meie Toronto Eesti Maja ei ole ainult üks struktuur või vara. Ta on meie ühiskonna  “vaimseks ühendajaks ja suunajaks.”(Robert Kreem) Kaitse kodu.
Jaak Järve

Eesti Maja Torontos. Meie Kodupaik.
Robert Kreem
Pagulaseestlaste algrännakud on olnud täis paljusid ajutisi peatuskohti. Linnades Saksamaal, Rootsis ja mujal tekkisid spontaanselt eestlaste kokkusaamise kohad. Sageli tekkis neis isegi mingi kauge kodutunne, eriti põgenikelaagrites, kus peatuti pikemat aega. Pärast ookeani ületamist jätkus Kanadas ajutiste kodude loomine, kuni visa töö ja tahe viisid püsivate kodude rajamisele." class="latest">
			<div class="tinytxt">09 May 2017 14:47</div>
			Eesti Maja Torontos. Meie Kodupaik. Robert Kreem</a><a href="http://www.eesti.ca/uks-imewarklik-kilplaste-jutt-hans-grosswald/article49669" title="Autori palvel artikkel avaldatud muutmata kujul . EWR toim.
Üks  imewärklik  Kilplaste jutt.       Hans  Grosswald
Wana  rahvas  teadis  ja  kõneles  juba  mõnesaja  aasta  eest  seda  kena  tarka sõna,  mis  ka  meie  ajal  igas  tükis  tõeks  läheb:
Kuida  wanemate  lugu,
Näitab  kohe  laste  sugu
Kus  wanad  ausad,  wagad,  hääd
Siis  seda  nende  lastest  nääd." class="latest">
			<div class="tinytxt">08 May 2017 13:07</div>
			Üks  imewärklik  Kilplaste jutt.       Hans  Grosswald</a><a href="http://www.eesti.ca/eesti-vabariigi-presidendi-kantselei-pressiteade/article49668" title="

8. mai 2017
Riigipea ülendas Meelis Kiili kindralmajoriks

 President Kersti Kaljulaid kirjutas täna alla käskkirjale, millega ülendas kaitseväe juhataja ettepanekul Kaitseliidu ülema brigaadikindral Meelis Kiili kindralmajoriks." class="latest">
			<div class="tinytxt">08 May 2017 13:03</div>
			EESTI VABARIIGI PRESIDENDI KANTSELEI  PRESSITEADE<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/nemtsov-film-screenings-open-in-the-us/article49667" title="
Vladimir Kara Murza
On the first week of May, the screenings of Nemtsov, a documentary film about the late leader of the Russian opposition directed by his friend and colleague, Vladimir Kara-Murza, took place in four cities across the United States: New York City (May 1), Washington D.C. (May 2), Philadelphia (May 3), and Boston (May 4).

Nemtsov chronicles a remarkable political life. It is a story told by those who knew Boris Nemtsov at different times: when he was a young scientist and took his first steps in politics; when he held high government offices and was considered Boris Yeltsin’s heir apparent; when he led Russia’s democratic opposition. The film contains rare archival footage, including from the Nemtsov family." class="latest">
			<div class="tinytxt">08 May 2017 12:59</div>
			Nemtsov Film Screenings Open in the U.S.<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/emmanuel-macroni-valjakutse-euroopale/article49666" title="Andres Herkel 7. mai, 2017
Prantsusmaa presidendivalimised andsid Emmanuel Macronile pisut ülekaalukama võidu, kui algul arvati. Ühtepidi võib küll öelda, et hääletati rohkem Le Peni vastu kui võitja poolt, aga pole sugugi kindel, et keegi suutnuks Marine Le Peni vastu Macronist enamat." class="latest">
			<div class="tinytxt">08 May 2017 10:44</div>
			Emmanuel Macroni väljakutse Euroopale</a><a href="http://www.eesti.ca/soomes-puhkes-vaidlus-balti-riikide-sojalise-abistamise-ule-pm/article49665" title="
Ilta-Sanomat/PM
7. mai 2017 
Sendine Soome välisminister Erkki Tuomioja. | FOTO: ADEM ALTAN/AFP/Scanpix

Soome president ja parlament on erimeelsustel Balti riikide sõjalise aitamise osas võimaliku konflikti puhkedes, vahendab Iltalehti.

Sotsiaaldemokraadist endine välisminister Erkki Tuomioja tegi kriitilisi avaldusi president Sauli Niinistö kaitsepoliitika osas, mille põhiküsimus on Balti riikide sõjalises abistamises võimaliku konflikti korral." class="latest">
			<div class="tinytxt">08 May 2017 05:27</div>
			Soomes puhkes vaidlus Balti riikide sõjalise abistamise üle PM<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/raagime-asjast-07052017/article49664" title="&quot;Räägime asjast&quot; 07.05.2017
" class="latest">
			<div class="tinytxt">08 May 2017 05:13</div>
			"Räägime asjast" 07.05.2017</a><a href="http://www.eesti.ca/kristjan-randalu-ja-bodek-janke-esinesid-1-mail-karlsruhe-tollhausis/article49663" title="Grupa Janke Randalu – tipptasemel džässmuusikute kontsert kodupubliku ees - 
Kristjan Randalu ja Bodek Janke esinesid 1. mail Karlsruhe Tollhausis
Täpselt 10 aastat tagasi, 1. mail 2007,  oli Karlsruhe džässisõpradel võimalik Tollhausis nautiga kõrgetasemelist džässmuusikat Kristjan Randalu ja Bodek Janke esituses. Tookordse kontserdi raames omistati Kristjanile Baden-Württembergi 2007. aasta Jazzpreis, Bodek sai sama autasu 2008. aastal. Lisaks eelpoolnimetatutele astusid siis Kristjan Randalu kvarteti koosseisus üles veel tšellist Stephan Braun ning kontrabassist Antonio Miguel." class="latest">
			<div class="tinytxt">07 May 2017 15:16</div>
			Kristjan Randalu ja Bodek Janke esinesid 1. mail Karlsruhe Tollhausis</a><a href="http://www.eesti.ca/putins-gulag-more-horrible-than-stalins-researchers-say/article49662" title="Many people of good will around the world have been horrified by the case of Rizvan Ibragimov who has been subject to electro-shocks and other forms of torture for writing a history of Chechnya challenging the version approved by Ramzan Kadyrov, but they have dismissed such crimes as “Chechnya specific” (kavkaz-uzel.eu/articles/302255/)." class="latest">
			<div class="tinytxt">07 May 2017 07:53</div>
			‘Putin’s GULAG More Horrible than Stalin’s,’ Researchers Say</a><a href="http://www.eesti.ca/since-1945-moscow-has-been-involved-in-a-military-action-on-average-every-two-years/article49661" title="Among the many messages the Kremlin wants Russians to take away from its celebrations of Victory Day is that Moscow has arranged things so that they have lived in peace for 72 years. But in fact, Arkady Babchenko points out, the Kremlin has involved the country in military operations on average once every two years over that period." class="latest">
			<div class="tinytxt">06 May 2017 19:15</div>
			Since 1945, Moscow has Been Involved in a Military Action on Average Every Two Years<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/eestis-olin-ma-topeltreetur-esiteks-et-julgesin-minna-riiga-ja-parast-veel-ka-moskvasse-ohtulehest/article49660" title="Jaanus Kulli, 3. detsember 2014, 
 Youtube video. 
Seda laulu on laulnud teinegi Eesti laulja - Jaak Joala. (YouTube)

Läti ja Venemaa omaaegse laulutähe Aino Bāliņa-Karmo karjäärile tõmbas kriipsu Raimonds Pauls

&quot;Näe võõras aias kõnnib üks noormees õhtutunnil ja mängib kammipilli seal oma neiule,&quot; laulab Aino Bāliņa-Karmo koos Georg Otsaga.

1956. aastal salvestatud &quot;Kammipilli polka&quot; ongi ilmselt Bāliņa-Karmo kõige populaarsem lugu kodumaal. Eesti lauljanna elu kirkamad ja viljakamad aastad möödusid Riias ja Moskvas, sealsetes fonoteekides on ka peidus enamik tema eri orkestritega salvestatud lugudest." class="latest">
			<div class="tinytxt">06 May 2017 12:28</div>
			"Eestis olin ma topeltreetur. Esiteks et julgesin minna Riiga, ja pärast veel ka Moskvasse." Õhtulehest</a><a href="http://www.eesti.ca/eesti-vabariigi-presidendi-kantselei-pressiteade/article49659" title="6. mai 2017
Vabariigi President: Euroopa Liidu tugevus tuleb välja kriiside ajal

President Kersti Kaljulaid pidas eile õhtul Firenzes European University Institute’i korraldatud Euroopa Liidu tulevikule keskenduval konverentsil The State of the Union kõne, milles tutvustas Eesti prioriteete Euroopa Liidu eesistujana ning rõhutas, et läbi ajaloo on Euroopa Liit näidanud oma tugevust ja ühtsust just neil perioodidel, kui ühised väärtused ja huvid on kõige rohkem ohus." class="latest">
			<div class="tinytxt">06 May 2017 12:15</div>
			EESTI VABARIIGI PRESIDENDI KANTSELEI PRESSITEADE<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/teade-tartu-collegeis-asuvalt-laenuraamatukogult-eesti-elu/article49658" title="Estonian Studies Library (Tartu College’i laenuraamatukogu) viimane lahtioleku päev enne suvevaheaega on neljapäev, 11. mai kl 11 h-1 pl..  
Avame jälle 11. septembril.  
Raamatuhuvilised on oodatud ja teretulnud suveks raamatuid laenama." class="latest">
			<div class="tinytxt">06 May 2017 09:34</div>
			Teade Tartu College’is asuvalt laenuraamatukogult Eesti Elu</a><a href="http://www.eesti.ca/otsitakse-konrad-magi-seni-leidmata-maale-eesti-elu/article49657" title="Palume abi, et leida Eesti kunsti suurkuju Konrad Mägi (1878-1925) seni teadmata ja leidmata maale.
 
Koostöös ETV saatega „Pealtnägija“ on Eestis alustanud ulatuslikku otsingute kampaaniat leidmaks seni teadmata Konrad Mäe töid. Teemakohast saadet saab vaadata:  http://kultuur.err.ee/314874/kunstiaustajad-asusid-otsima-paarisadat-konrad-mae-kadunud-teost" class="latest">
			<div class="tinytxt">06 May 2017 09:32</div>
			Otsitakse Konrad Mägi seni leidmata maale Eesti Elu</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/eesti-maja-torontos-varskendas-oma-juhatust-taiendatud-videod/article49641" class="latest">Eesti Maja Torontos värskendas oma juhatust - täiendatud + videod<span class="commentscount"> (42)</span></a><a href="http://www.eesti.ca/estonian-house-special-general-meeting-a-fiasco/article49639" class="latest">Estonian House Special General Meeting a FIASCO!<span class="commentscount"> (10)</span></a><a href="http://www.eesti.ca/arvamus-ule-ookeani-fb/article49645" class="latest">Arvamus üle ookeani FB<span class="commentscount"> (6)</span></a><a href="http://www.eesti.ca/russian-victory-day-in-toronto-is-it-becoming-a-canadian-tradition-estonian-life/article49655" class="latest">Russian Victory Day in Toronto. Is it becoming a Canadian tradition? Estonian Life<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/sajandi-eesti-perekond-uus-raamat/article49623" class="latest">Sajandi eesti perekond. Uus raamat</a><a href="http://www.eesti.ca/fotod-aegade-pikim-kruiisilaev-tallinnas-arilehtee/article49638" class="latest">FOTOD: Aegade pikim kruiisilaev Tallinnas ärileht.ee</a><a href="http://www.eesti.ca/young-and-beautiful-silvi-oja-performance-yt/article49643" class="latest">Young and Beautiful - Silvi Oja Performance  YT</a><a href="http://www.eesti.ca/eesti-vabariigi-presidendi-kantselei-pressiteade/article49659" class="latest">EESTI VABARIIGI PRESIDENDI KANTSELEI PRESSITEADE<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/katkend-toronto-eesti-koolikoori-tulutoovalt-kontserdilt-tallinna-tee-toimus-23-aprillil/article49642" class="latest">Katkend Toronto Eesti Koolikoori tulutoovalt kontserdilt "Tallinna Tee" - toimus 23. aprillil</a><a href="http://www.eesti.ca/rootsi-eesti-paevaleht-4-mail-2017/article49646" class="latest">Rootsi Eesti Päevaleht 4. mail 2017</a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/nemtsov-film-screenings-open-in-the-us/article49667" class="latest" ><span style="color:black;"><b>USA, USA ...</b> artiklile <span style="color:#0000FF;">Nemtsov Film Screenings Open in the U.S.</span>: EWR is not for Estonians in Toronto.</span>
</a>
<a href="http://www.eesti.ca/nemtsov-film-screenings-open-in-the-us/article49667" class="latest" ><span style="color:black;"><b>Karl Otsa</b> artiklile <span style="color:#0000FF;">Nemtsov Film Screenings Open in the U.S.</span>: ... and this affects Estonians in Toronto exactly HOW?</span>
</a>
<a href="http://www.eesti.ca/eesti-maja-torontos-varskendas-oma/article49641" class="latest" ><span style="color:black;"><b>David Hogg</b> artiklile <span style="color:#0000FF;">Eesti Maja Torontos värskendas oma...</span>: That makes sense too!</span>
</a>
<a href="http://www.eesti.ca/eesti-maja-torontos-varskendas-oma/article49641" class="latest" ><span style="color:black;"><b>koguduse liige</b> artiklile <span style="color:#0000FF;">Eesti Maja Torontos värskendas oma...</span>: Kiriku ostuhind ei olnud kusagil sellises stratosfääris. Mina hoopis oletan, et punkt $3.1 vahel...</span>
</a>
<a href="http://www.eesti.ca/eesti-maja-torontos-varskendas-oma/article49641" class="latest" ><span style="color:black;"><b>David Hogg</b> artiklile <span style="color:#0000FF;">Eesti Maja Torontos värskendas oma...</span>: Mina nägin ka see $31 miljoni summa.  Äkki see summa sisaldab kiriku ostuhind?

Anyways, arusaadav...</span>
</a>
<a href="http://www.eesti.ca/eesti-vabariigi-presidendi-kantselei-/article49668" class="latest" ><span style="color:black;"><b>Toomas Merilo</b> artiklile <span style="color:#0000FF;">EESTI VABARIIGI PRESIDENDI KANTSELEI ...</span>: Soovin uuele kindralmajorile õnne!  Tuletan ka meelde kohalikule rahvale, et tema on Kotkajärve...</span>
</a>
<a href="http://www.eesti.ca/eesti-maja-torontos-varskendas-oma/article49641" class="latest" ><span style="color:black;"><b>Silvi</b> artiklile <span style="color:#0000FF;">Eesti Maja Torontos värskendas oma...</span>: https://www.facebook.com/gracetoronto/videos/10158798677505455/

Eelmisel nädalal oli siin...</span>
</a>
<a href="http://www.eesti.ca/eesti-maja-torontos-varskendas-oma/article49641" class="latest" ><span style="color:black;"><b>mõni teine video?</b> artiklile <span style="color:#0000FF;">Eesti Maja Torontos värskendas oma...</span>: &#34;Kes pole näinud veel, vaadake videod mis toimub praegu meie endise Vana Andrese kiriuguga....</span>
</a>
<a href="http://www.eesti.ca/eesti-maja-torontos-varskendas-oma/article49641" class="latest" ><span style="color:black;"><b>Karl Otsa</b> artiklile <span style="color:#0000FF;">Eesti Maja Torontos värskendas oma...</span>: From 2015 we read the following

EKN – Estonian Central Council in Canada Mission Estonian Life...</span>
</a>
<a href="http://www.eesti.ca/eesti-maja-torontos-varskendas-oma/article49641" class="latest" ><span style="color:black;"><b>summa veidi viltu</b> artiklile <span style="color:#0000FF;">Eesti Maja Torontos värskendas oma...</span>: Rääkides Grace Church-iga ning nende videot vaadates, on reconstruction summa ainult $2 miljonit,...</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2607" class="upcoming_link" title="Toronto Eesti T1 ienduskoolide emadepäeva aktus" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2607'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">May 9 2017 - Toronto Eesti Maja keskmises saalis      l</div>Toronto Eesti T1 ienduskoolide ...</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2608" class="upcoming_link" title="Toronto Eesti Täienduskoolide lõpuaktus" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2608'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">May 23 2017 - Toronto Eesti Maja suur saal</div>Toronto Eesti Täienduskoolide ...</div>
</a><p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/pronkssodur-2007/list38">Pronkssõdur 2007</a>
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54" class="highlite">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
