<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/eesti-vabariik-100-republic-of-estonia-100/article51140/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/eesti-vabariik-100-republic-of-estonia-100/article51140"
  },
  "headline": "EESTI VABARIIK 100 - Republic of Estonia 100",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2018/02/51140_001.jpg",
    "height": 250,
    "width": 798  },
  "datePublished": "2018-02-09T03:17:52-0700",
  "dateModified": "1969-12-31T17:00:00-0700",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": "\nEESTI VABARIIK 100 - Republic of Estonia 100\nlaup\u00e4eval, 24. veebruaril 2018\nLos Angelese Eesti Majas\n1306 West 24th Street, Los Angeles"}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2018/02/51140_001.jpg">
<meta name="description" content="
EESTI VABARIIK 100 - Republic of Estonia 100
laupäeval, 24. veebruaril 2018
Los Angelese Eesti Majas
1306 West 24th Street, Los Angeles">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1517951075" type="text/css" />

<title>EESTI VABARIIK 100 - Republic of Estonia 100 - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2018/02/51140_001.jpg">
<meta property="og:image:width" content="798">
<meta property="og:image:height" content="250">
<meta property="og:title" content="EESTI VABARIIK 100 - Republic of Estonia 100 - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/eesti-vabariik-100-republic-of-estonia-100/article51140">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content="
EESTI VABARIIK 100 - Republic of Estonia 100
laupäeval, 24. veebruaril 2018
Los Angelese Eesti Majas
1306 West 24th Street, Los Angeles">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Friday, 9th February, 2018<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">EESTI VABARIIK 100 - Republic of Estonia 100</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-usas/list64" class="titlesmall">Eestlased USAs</a>&nbsp;09 Feb 2018&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="eesti-vabariik-100-republic-of-estonia-100/print51140" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=51140" onClick="return(openEmail('emailarticle.php?id=51140'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Feesti-vabariik-100-republic-of-estonia-100%2Farticle51140" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Feesti-vabariik-100-republic-of-estonia-100%2Farticle51140'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Feesti-vabariik-100-republic-of-estonia-100%2Farticle51140&amp;text=EESTI VABARIIK 100 - Republic of Estonia 100">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div style="width:100%; padding:10px;margin:auto;max-width:600px;"><a href="http://www.eesti.ca/pics/2018/02/51140_001.jpg" data-rel="lightbox-article" title=""><figure><img src="http://www.eesti.ca/pics/2018/02/51140_001_t.jpg" alt=" - pics/2018/02/51140_001_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></a></div><br>EESTI VABARIIK 100 - Republic of Estonia 100<br>laupäeval, 24. veebruaril 2018<br>Los Angelese Eesti Majas<br>1306 West 24th Street, Los Angeles<br>TULEN - click here - WILL ATTEND<br><a href="https://mailchi.mp/37925ca06ede/wwweestius-218973" title="https://mailchi.mp/37925ca06ede/wwweestius-218973" target="_blank">https://mailchi.mp/37925ca06ed...</a></div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="eesti-vabariik-100-republic-of-estonia-100/print51140" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=51140" onClick="return(openEmail('emailarticle.php?id=51140'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Feesti-vabariik-100-republic-of-estonia-100%2Farticle51140" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Feesti-vabariik-100-republic-of-estonia-100%2Farticle51140'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Feesti-vabariik-100-republic-of-estonia-100%2Farticle51140&amp;text=EESTI VABARIIK 100 - Republic of Estonia 100">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="fc275b6a95bf0187017e8598d9d9bda7"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=51140><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive2" title="Viimased kommentaarid">KOMMENTAARID</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive1" title="Kõige populaarsemad artiklid viimase 7 päeva jooksul">LOETUMAD</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">VIIMASED</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive2" title="Viimased kommentaarid">KOMMENTAARID</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive1" title="Viimased artiklid">VIIMASED</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid viimase 7 päeva jooksul">LOETUMAD</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive2" title="Kõige populaarsemad artiklid viimase 7 päeva jooksul">LOETUMAD</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive1" title="Viimased artiklid">VIIMASED</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid">KOMMENTAARID</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/putins-murderous-regime/article51142" title="Recently, leaving Tartu College at the noon hour, I was approached by a communist. A bearded, shabbily-dressed individual, of approximate age to qualify as a millennial." class="latest">
			<div class="tinytxt">09 Feb 2018 13:19</div>
			Putin’s murderous regime</a><a href="http://www.eesti.ca/tosin-igihaljast-laulu/article51141" title="Mullu saabus poelettidele suurepärane jätk projektile „Muinaslugu sinilinnust”. Paljudele armsaaks saanud laulud said uue kuue alul Lutz Krajenski Studio Big Bandi ja erinevate, tuntud lauljate poolt salvestatud nii eesti kui inglise keeles." class="latest">
			<div class="tinytxt">09 Feb 2018 13:16</div>
			Tosin igihaljast laulu</a><a href="http://www.eesti.ca/eesti-vabariik-100-republic-of-estonia-100/article51140" title="
EESTI VABARIIK 100 - Republic of Estonia 100
laupäeval, 24. veebruaril 2018
Los Angelese Eesti Majas
1306 West 24th Street, Los Angeles" class="latest">
			<div class="tinytxt">09 Feb 2018 03:17</div>
			EESTI VABARIIK 100 - Republic of Estonia 100</a><a href="http://www.eesti.ca/usa-tahtsamad-aktsiaturud-langesid-pm/article51139" title="AFP/BNS 
9. veebruar 2018, 6:43
USA tähtsamad aktsiaturud jätkasid langust.
FOTO: Bryan R. Smith/AFP/Scanpix
USA tähtsamad aktsiaturud jätkasid neljapäeval langust.
Tööstusindeks Dow Jones liikus allapoole 4,2 protsenti ja sulgus tasemel 23 860,46 punkti." class="latest">
			<div class="tinytxt">09 Feb 2018 03:01</div>
			USA tähtsamad aktsiaturud langesid PM</a><a href="http://www.eesti.ca/borsilanguse-suudlased-arvutid-ja-borsil-kaubeldavad-fondid-pm/article51138" title="Tõnis Oja majandusajakirjanik  
9. veebruar 2018, 1
New Yorgi börsi aktsiakaupleja eilse börsipäeva lõpul.
FOTO: Brendan McDermid/Reuters/Scanpix

Eilne neljaprotsendiline langus USA aktsiaturgudel kukutas S&amp;P 500 indeksi jaanuari kõrgeimast punktist 10 protsenti, mida ametlikult nimetatakse korrektsiooniks. Langus jätkus ka täna hommikul Aasia ja Euroopa turgudel." class="latest">
			<div class="tinytxt">09 Feb 2018 02:52</div>
			Börsilanguse süüdlased – arvutid ja börsil kaubeldavad fondid PM</a><a href="http://www.eesti.ca/part-11-lament-for-a-house/article51126" title="Note to Readers: Included in over a dozen documents referenced in this article are 2 references that deal with a consequential matter related to the Madison Project. File #1 is an investigative report published by the Globe and Mail about individuals involved with 5 student residences built almost 50 years ago.  File #4 is a copy of the previously unreleased findings of an Ontario Association of Architects tribunal.  That tribunal focused on 3 student residences covered in the Globe and Mail report. File #4 was obtained through a freedom of information request during a due diligence analysis of the parties involved in the Madison Project.  This summary reflects recent disclosures, revisits subjects from prior articles and provides new information." class="latest">
			<div class="tinytxt">08 Feb 2018 17:00</div>
			Part 11 - "Lament For A House"<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/to-have-your-proxy-count-here-is-clarification-estonian-life/article51137" title="There is a lot of confusion about how to send your proxy to EHB – so the Friends of Estonian House are providing clarification on the ways you can submit your proxy, based on the proxy notice information given by EHB. 

NOTICE OF MEETING OF SHAREHOLDERS
Estonian House in Toronto Limited
6:30 P.M February 12, 2018" class="latest">
			<div class="tinytxt">08 Feb 2018 09:20</div>
			TO HAVE YOUR PROXY COUNT – HERE IS CLARIFICATION. Estonian Life<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/tana-30-aastat-tagasi-6-osa/article51123" title="TÄNA 30 aastat tagasi. 6. 
Eesti Loomeliidud ja Eesti avalikkuse muutus 1988 – 2018         
Maarja Pärl Lõhmus

6.  Eesti on koht, 
Tartu Rahu aastapäeval vaatame ja mõtleme Eestile kui maailmas iseseisvale riigile eriliselt." class="latest">
			<div class="tinytxt">07 Feb 2018 16:56</div>
			TÄNA 30 aastat tagasi. 6.  osa<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/reporter-eestlanna-pogenes-eestlaste-eest-soome/article51136" title="
Eda-Liis Kann Postimees
7. veebruar 2018, 

Enamus Eestlasi kolib Soome raha pärast, paremat palka teenima. Kui paljud julgevad tunnistada, et mõnikord põgenetakse Soome ka ise enda eest. Avameelne intervjuu Eesti naise Marika Kannaga, kes läks Soome peitu Eesti ühsikonna eest. Ehk saate ka teie sellest loost jõudu, et püsti tõusta ja selja sirgu lüüa." class="latest">
			<div class="tinytxt">07 Feb 2018 13:45</div>
			Reporter: Eestlanna põgenes eestlaste eest Soome</a><a href="http://www.eesti.ca/toronto-eesti-maja-1951-2018/article51104" title="" class="latest">
			<div class="tinytxt">07 Feb 2018 10:00</div>
			Toronto Eesti Maja 1951 - 2018</a><a href="http://www.eesti.ca/pokkeriturniiri-strateegia/article51135" title="Turniiritasemel pokkeri võitmiseks vajalikud strateegiad erinevad oluliselt rahamängude võitmiseks kasutatavatest strateegiatest. Kõigi mängijate jaoks põhiline on kohanduda eri lähenemisviisidega, mis on vajalikud mõlemas pokkerivormis võitmiseks.

Parim viis pokkeriturniiri väärtusliku kogemuse saamiseks on online pokker.  Need mängud edenevad kiiresti, sest kaarte ei segata ja mängumärke ei loendata, käsi mängitakse palju kiiremini. Osalustasud on tavaliselt palju madalamad kui live pokkeri turniiridel, mis annab mängijatele võimaluse mängida mitmel turniiril ja suurendada oma oskuste taset mitme vastase vastu." class="latest">
			<div class="tinytxt">07 Feb 2018 08:53</div>
			Pokkeriturniiri strateegia</a><a href="http://www.eesti.ca/usa-aktsiaturg-tegi-parast-suurt-langust-voimsa-tagasituleku-pm/article51134" title="Rait Piir reporter 
7. veebruar 2018, 
New Yorgi börsipäeva lõpp tõi kergendatud naeratusi.
FOTO: RICHARD DREW/AP

Karmide langustega alanud USA teisipäevane kauplemispäev lõppes ootamatult hästi ja suuremad indeksid läksid taas tõusuteele." class="latest">
			<div class="tinytxt">06 Feb 2018 21:50</div>
			USA aktsiaturg tegi pärast suurt langust võimsa tagasituleku PM</a><a href="http://www.eesti.ca/who-exactly-voted-for-the-resolution-to-sell-estonian-house/article51133" title="Who Exactly Voted for the Resolution to Sell Estonian House?

On April 25, 2017, the Estonian House (EH) Board called a special meeting of the shareholders to pass a resolution to sell the Estonian House and move forward with the Madison Project.  Passing of this Resolution allowed the EH Board to enter into a due diligence process with ETCU, the Estonian Foundation of Canada and Tartu College and gave the EH Board discretionary power to make decisions regarding the sale of Estonian House." class="latest">
			<div class="tinytxt">06 Feb 2018 19:01</div>
			Who Exactly Voted for the Resolution to Sell Estonian House?<span class="commentscount"> (6)</span></a><a href="http://www.eesti.ca/kremlin-doesnt-understand-how-worried-it-should-be-about-us-list-piontkovsky-says/article51132" title="Many in Moscow were thrilled when the substitute “Kremlin list” was put out in Washington, but they were upbeat only because they did not understand the nature of the American political system and thus did not recognize how worried they should be in the future, Andrey Piontkovsky says." class="latest">
			<div class="tinytxt">06 Feb 2018 18:11</div>
			Kremlin Doesn’t Understand How Worried It Should Be about US List, Piontkovsky Says</a><a href="http://www.eesti.ca/trump-is-again-ours-russian-military-journal-says/article51131" title="Viktor Kamenev, a commentator for the influential Russian military journal, Voyennoye obozreniye, says that the visit to Washington by the three heads of Russia’s security services as well as a series of other events in Washington, Davos and Dubai prove that “Trump is again ours.”" class="latest">
			<div class="tinytxt">06 Feb 2018 18:07</div>
			‘Trump is Again Ours,’ Russian Military Journal Says</a><a href="http://www.eesti.ca/miks-aktsiaturud-praegu-kogu-maailmas-kukuvad/article51130" title="Rait Piir reporter 
6. veebruar 2018, 
Vaatepilt Mumbai börsil.
FOTO: DANISH SIDDIQUI/REUTERS

Hirm intressimäärade tõusu ees saatis USA börsi reedel paanikasse ja tulemuseks oli üle maailma leviv doominoefekt, sest ka teistel turgudel löödi kartma." class="latest">
			<div class="tinytxt">06 Feb 2018 11:57</div>
			Miks aktsiaturud praegu kogu maailmas kukuvad?</a><a href="http://www.eesti.ca/10-mistakes-the-west-makes-about-russia/article51129" title="Edward Lucas, cepa.org, 29 January 2018
Worrying about Russian foreign policy used to be seen as eccentric. Now it’s mainstream." class="latest">
			<div class="tinytxt">06 Feb 2018 10:38</div>
			10 mistakes the West makes about Russia<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/politsei-nii-rankade-tagajargedega-onnetust-jaal-pole-eestis-varem-juhtunud-delfi/article51128" title="06.02.2018, 
DELFI
Fred Püss reporter
Läbi jää vajunud väikebuss Munalaiul
Foto: Kaspar Pokk/Kanal2
http://www.delfi.ee/news/paevauudised/krimi/politsei-nii-rankade-tagajargedega-onnetust-jaal-pole-eestis-varem-juhtunud?id=81026453
Täna lõuna paiku sai Häirekeskus teate, et Pärnumaal Munalaiu sadama lähedal vajus läbi jää väikebuss, millesse võis esialgsetel andmetel kinni jääda neli inimest. Tuuker on praeguseks pinnale toonud kahe mehe surnukehad." class="latest">
			<div class="tinytxt">06 Feb 2018 07:21</div>
			Politsei: nii ränkade tagajärgedega õnnetust jääl pole Eestis varem juhtunud DELFI</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/jordan-peterson-political-saviour-or-false-god/article51106" class="latest">Jordan Peterson: political saviour or false god?<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/lugeja-kommentaar-uleskutse-toronto-eestlastele-trans-eng/article51124" class="latest">Lugeja kommentaar. Üleskutse Toronto eestlastele! Trans. ENG!<span class="commentscount"> (10)</span></a><a href="http://www.eesti.ca/the-board-of-the-estonian-house-statement-on-the-resignation-of-two-directors-estonian-life/article51113" class="latest">The Board of the Estonian House Statement on the Resignation of Two Directors  Estonian Life<span class="commentscount"> (7)</span></a><a href="http://www.eesti.ca/gaidlipkond-pohjarada-pidas-lauluvoistlust/article51118" class="latest">Gaidlipkond Põhjarada pidas lauluvõistlust<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/who-exactly-voted-for-the-resolution-to-sell-estonian-house/article51133" class="latest">Who Exactly Voted for the Resolution to Sell Estonian House?<span class="commentscount"> (6)</span></a><a href="http://www.eesti.ca/heli-susi-avalik-kiri-president-kersti-kaljulaidile-suudake-kuunal-oma-suurele-eelkaijale/article51115" class="latest">Heli Susi | Avalik kiri president Kersti Kaljulaidile: Süüdake küünal oma suurele eelkäijale<span class="commentscount"> (9)</span></a><a href="http://www.eesti.ca/katrina-dobson-madisson-project-estonian-life/article51108" class="latest">Katrina Dobson Madisson project. Estonian Life<span class="commentscount"> (8)</span></a><a href="http://www.eesti.ca/to-have-your-proxy-count-here-is-clarification-estonian-life/article51137" class="latest">TO HAVE YOUR PROXY COUNT – HERE IS CLARIFICATION. Estonian Life<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/part-11-lament-for-a-house/article51126" class="latest">Part 11 - "Lament For A House"<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/toronto-eesti-maja-1951-2018/article51104" class="latest">Toronto Eesti Maja 1951 - 2018</a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/building-experts-report-on-estonian/article51073" class="latest" ><span style="color:black;"><b>To respect for elders and othe</b> artiklile <span style="color:#0000FF;">Building experts’ report on Estonian...</span>: How can you cite ttc congestion issues but not road congestion issues? For many, the drive to EH is...</span>
</a>
<a href="http://www.eesti.ca/to-have-your-proxy-count-here-is/article51137" class="latest" ><span style="color:black;"><b>Count for what?</b> artiklile <span style="color:#0000FF;">TO HAVE YOUR PROXY COUNT – HERE IS...</span>: There is no vote or proposal or resolution on the agenda or in the &#34;Requisition&#34; - Seems to...</span>
</a>
<a href="http://www.eesti.ca/to-have-your-proxy-count-here-is/article51137" class="latest" ><span style="color:black;"><b>arvamus</b> artiklile <span style="color:#0000FF;">TO HAVE YOUR PROXY COUNT – HERE IS...</span>: I am assuming that by encouraging people to register proxies in advance it will make the entire...</span>
</a>
<a href="http://www.eesti.ca/to-have-your-proxy-count-here-is/article51137" class="latest" ><span style="color:black;"><b>Gerry Mander?</b> artiklile <span style="color:#0000FF;">TO HAVE YOUR PROXY COUNT – HERE IS...</span>: >Shareholders must return proxies to the Estonian House office at least six (6) hours in advance of...</span>
</a>
<a href="http://www.eesti.ca/part-11-lament-for-a-house/article51126" class="latest" ><span style="color:black;"><b>Observer of events long ago</b> artiklile <span style="color:#0000FF;">Part 11 - "Lament For A House"</span>: While A. Meiusi has done considerable digging into the complicated transaction regarding the fuutre...</span>
</a>
<a href="http://www.eesti.ca/heli-susi-/article51115" class="latest" ><span style="color:black;"><b>arno</b> artiklile <span style="color:#0000FF;">Heli Susi ...</span>: &#34;Püha müristus&#34; pole nähtavasti ise pilku kaardile jõudnud heita, muidu oleks ta ehk...</span>
</a>
<a href="http://www.eesti.ca/building-experts-report-on-estonian/article51073" class="latest" ><span style="color:black;"><b>respect for elders</b> artiklile <span style="color:#0000FF;">Building experts’ report on Estonian...</span>: ... and you respect your elders while they are alive. 

You don't make their life difficult by...</span>
</a>
<a href="http://www.eesti.ca/to-have-your-proxy-count-here-is/article51137" class="latest" ><span style="color:black;"><b>Befuddled</b> artiklile <span style="color:#0000FF;">TO HAVE YOUR PROXY COUNT – HERE IS...</span>: Proxy can only be assigned to a shareholder. New requirement. Against Robert's Rules. What about...</span>
</a>
<a href="http://www.eesti.ca/who-exactly-voted-for-the-resolution-to/article51133" class="latest" ><span style="color:black;"><b>Evi Vahtra</b> artiklile <span style="color:#0000FF;">Who Exactly Voted for the Resolution to...</span>: Please advise the minimum number of shares required to be counted as a block. 

In the interest of...</span>
</a>
<a href="http://www.eesti.ca/heli-susi-/article51115" class="latest" ><span style="color:black;"><b>Ei oska kohe</b> artiklile <span style="color:#0000FF;">Heli Susi ...</span>: sellise &#34;a&#34; jutu peale mitte b-dki. kosta. Püha müristus, vaadake ometi kaarti! Erinevalt...</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2625" class="upcoming_link" title="Eesti Keskuse projekti koosolek" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2625'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Feb 21 2018 - Toronto Eesti Maja</div>Eesti Keskuse projekti koosolek</div>
</a><p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu &lt;ewr&#64;eesti.ca&gt;</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:198px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/skaudid-ja-gaidid/list91">Skaudid ja gaidid</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/tana-30-aastat-tagasi/list92">Täna 30 aastat tagasi</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54" class="highlite">Toronto Eesti Maja tulevik</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
