<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/dear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us/article49941/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/dear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us/article49941"
  },
  "headline": "Dear Friends,   There is a saying in Estonian: Let\u2019s stay together because there are so few of us.",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2017/06/49941_001.jpg",
    "height": 200,
    "width": 800  },
  "datePublished": "2017-06-25T09:48:17-0600",
  "dateModified": "2017-06-25T09:53:33-0600",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": "\nThere is a sense that the we have come back to a time when big countries really don\u2019t care about the little nations like us.  We have to stay together not only politically, but culturally.  We have a place in this big world.  We struggled to gain a foothold, and we must struggle again so that we are not forgotten again.\n \nCome to the West Coast Estonian Days!  We\u2019re expecting you.  No need to beg because it\u2019s understood that this is where you need to be.  Let\u2019s stay together."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2017/06/49941_001.jpg">
<meta name="description" content="
There is a sense that the we have come back to a time when big countries really don’t care about the little nations like us.  We have to stay together not only politically, but culturally.  We have a place in this big world.  We struggled to gain a foothold, and we must struggle again so that we are not forgotten again.
 
Come to the West Coast Estonian Days!  We’re expecting you.  No need to beg because it’s understood that this is where you need to be.  Let’s stay together.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1491919416" type="text/css" />

<title>Dear Friends,   There is a saying in Estonian: Let’s stay together because there are so few of us. - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2017/06/49941_001.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="200">
<meta property="og:title" content="Dear Friends,   There is a saying in Estonian: Let’s stay together because there are so few of us. - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/dear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us/article49941">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content="
There is a sense that the we have come back to a time when big countries really don’t care about the little nations like us.  We have to stay together not only politically, but culturally.  We have a place in this big world.  We struggled to gain a foothold, and we must struggle again so that we are not forgotten again.
 
Come to the West Coast Estonian Days!  We’re expecting you.  No need to beg because it’s understood that this is where you need to be.  Let’s stay together.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Sunday, 25th June, 2017<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">Dear Friends,   There is a saying in Estonian: Let’s stay together because there are so few of us.</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-usas/list64" class="titlesmall">Eestlased USAs</a>&nbsp;25 Jun 2017&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="dear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us/print49941" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49941" onClick="return(openEmail('emailarticle.php?id=49941'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fdear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us%2Farticle49941" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fdear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us%2Farticle49941'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fdear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us%2Farticle49941&amp;text=Dear Friends,   There is a saying in Estonian: Let&rsquo;s stay together because there are so few of us.">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div style="width:100%; padding:10px;margin:auto;max-width:600px;"><a href="http://www.eesti.ca/pics/2017/06/49941_001.jpg" data-rel="lightbox-article" title=""><figure><img src="http://www.eesti.ca/pics/2017/06/49941_001_t.jpg" alt=" - pics/2017/06/49941_001_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></a></div><br />
There is a sense that the we have come back to a time when big countries really don’t care about the little nations like us.  We have to stay together not only politically, but culturally.  We have a place in this big world.  We struggled to gain a foothold, and we must struggle again so that we are not forgotten again.<br />
 <br />
Come to the West Coast Estonian Days!  We’re expecting you.  No need to beg because it’s understood that this is where you need to be.  Let’s stay together.<br />
 <br />
The 33rd West Coast Estonian Days take place at the UCLA Conference Center from 31 August until 4 September.  You can book rooms in the hotel up to three days before the opening until three days after the closing event. <br />
 <br />
Information, hotel booking, and event pass sales are to found at our website: <a href="http://www.LALEP2017.com" title="www.LALEP2017.com" target="_blank">www.LALEP2017.com</a>.  Note: Hotel rooms are only available until 18 August.<br />
 <br />
The Estonian Days today needs help from our friends in Estonia.  But guest performers need our financial support.  Part of that support comes from your event pass purchases, part comes from our sponsors, but this is not enough.  If you have the means to support the Estonian Days with a more generous contribution, we would be most thankful and you will help to guarantee that the Days will continue beyond 2017.<br />
 <br />
It’s time, friends, it’s time!<br />
 <br />
 <br />
Sincerely,<br />
 <br />
Uve Sillat<br />
West Coast Estonian Days President<br />
 <br />
 <br />
<br />
<br />
<a href="http://lalep2017.com/index.php/shop/" title="http://lalep2017.com/index.php/shop/" target="_blank">http://lalep2017.com/index.php...</a></div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="dear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us/print49941" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=49941" onClick="return(openEmail('emailarticle.php?id=49941'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fdear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us%2Farticle49941" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2Fdear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us%2Farticle49941'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2Fdear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us%2Farticle49941&amp;text=Dear Friends,   There is a saying in Estonian: Let&rsquo;s stay together because there are so few of us.">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="3abbace5be7657c7e80295531048f9a7"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=49941><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">Viimased uudised</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive" title="Viimased kommentaarid">Viimased kommentaarid</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid" style="background:url(style_images/tabActive2.gif) no-repeat 0px 5px;">Loetumad uudised</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive" title="Kõige populaarsemad artiklid">Loetumad uudised</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive" title="Viimased artiklid">Viimased uudised</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid" style="background:url(style_images/tabActive3.gif) no-repeat 0px 5px;">Viimased kommentaarid</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/dear-friends-there-is-a-saying-in-estonian-lets-stay-together-because-there-are-so-few-of-us/article49941" title="
There is a sense that the we have come back to a time when big countries really don’t care about the little nations like us.  We have to stay together not only politically, but culturally.  We have a place in this big world.  We struggled to gain a foothold, and we must struggle again so that we are not forgotten again.
 
Come to the West Coast Estonian Days!  We’re expecting you.  No need to beg because it’s understood that this is where you need to be.  Let’s stay together." class="latest">
			<div class="tinytxt">25 Jun 2017 09:48</div>
			Dear Friends,   There is a saying in Estonian: Let’s stay together because there are so few of us.</a><a href="http://www.eesti.ca/armsad-sobrad-eesti-keeles-on-valjend-hoiame-kokku-sest-meid-on-vahe/article49940" title="
 
Tõepoolest on tunda, et kordub aeg, mil suured riigid meist väikerahvustest eriti ei hooli.  Tuleb kokku hoida igas mõttes, nii poliitiliselt kui ka kultuuriliselt.  Meil on kindel koht suures maailmas.  Selleks, et oma kohta säilitada ja et meiega arvestataks, peame tunnetama üksteise mõistmist ja toetust." class="latest">
			<div class="tinytxt">25 Jun 2017 09:47</div>
			Armsad sõbrad!   Eesti keeles on väljend: Hoiame kokku, sest meid on vähe.</a><a href="http://www.eesti.ca/vorumaal-lasva-vallas-nonova-kula-korgemail-kunkal-oli-hoode-talu/article49939" title="
Ajalugu

Võrumaal Lasva vallas NÕNOVA küla kõrgemail künkal oli Hööde talu, mis on läinud  Eestimaa ajalukku. Talu kuulus ümbruskonna ühele edumeelsemale põllumehele  Peeter Vremann’ile (aastast 1936 Veermaa).

Perekonnapilt Peeter ja Ann (sünd. Sarnits) Vreemann, nende tütar  Irene, pojad Friedrich ja Richard (foto aastast1913)" class="latest">
			<div class="tinytxt">24 Jun 2017 18:30</div>
			Võrumaal Lasva vallas NÕNOVA küla kõrgemail künkal oli Hööde talu....</a><a href="http://www.eesti.ca/laulgem-kaasa-vahemalt-tanagi/article49938" title="" class="latest">
			<div class="tinytxt">24 Jun 2017 10:27</div>
			Laulgem kaasa vähemalt tänagi</a><a href="http://www.eesti.ca/lvmh-juht-uus-ulemaailmne-majanduskriis-on-tulemas/article49937" title="Rait Piir
Reporter
23. juuni 2017 
Prantsusmaa rikkaim mees Bernard Arnault. | FOTO: Scanpix

Maailma suurima luksuskaupu tootva kontserni LVMH tegevdirektor ja multimiljardär Bernard Arnault tunnistas, et maailma praegune majanduslik väljavaade on tõsiselt muret tekitav." class="latest">
			<div class="tinytxt">24 Jun 2017 10:07</div>
			LVMH juht: uus ülemaailmne majanduskriis on tulemas</a><a href="http://www.eesti.ca/eesti-haal-juuni-2017/article49936" title=" &quot;Eesti Hääl&quot; juuni 2017

" class="latest">
			<div class="tinytxt">24 Jun 2017 10:01</div>
			"Eesti Hääl" juuni 2017</a><a href="http://www.eesti.ca/eesti-hetked-rahvuslind-itaalias-eesti-elu/article49935" title="
Selgus, et Rooma lähistel on omajagu tuttavat loodust. Lapsed kriiskasid esmakordselt elus palmipuid ja bambust nähes, aga siis ilmusid riburadapidi juba tuttavamad näod, k.a. pildil olev suitsupääsuke (barn swallow, Itaalia keeles la rondine) Mazzano Romano linnakeses. Nii lähedale ei ole Maarjamaal kunagi õnnestunud meie rahvuslinnukesele pääseda. Ta oli põhimõtteliselt pea kohal ja huvitus eestikeelsest &quot;midli-madli-kudli-kadli...&quot; versioonist." class="latest">
			<div class="tinytxt">24 Jun 2017 09:53</div>
			EESTI HETKED  Rahvuslind Itaalias Eesti Elu</a><a href="http://www.eesti.ca/uleilmakooli-kursused-2017-2018-eesti-elu/article49934" title="Üleilmakool kutsub väljaspool Eestit elavaid 3.-9. klassi õpilasi õppima e-kursustel. 
2017.-2018. õppeaastal pakub Üleilmakool välja järgmised kursused:
 3., 4., 5., 6., 7., 8. ja 9. klassi eesti keel ja kirjandus, 
Eesti ajalugu ja Eesti maatundmine 7.-9. klassi õpilastele, 
põhikooli matemaatika ja kursus „Infotehnoloogia aitab õppida matemaatikat“." class="latest">
			<div class="tinytxt">24 Jun 2017 09:50</div>
			Üleilmakooli kursused 2017-2018 Eesti Elu</a><a href="http://www.eesti.ca/voidupuhaks-2017-eesti-elu/article49933" title="Laas Leivat 

Hiljuti paluti Eesti Vabariiki asuma Euroopa Liidu eesistuja riigiks kuu aega varem kui ette nähtud. Malta, oma siseriiklike probleemide tõttu, ei suutnud eesistuja kohustusi täita nende presideerimise aja lõpuni. Eesti oli silmapilkselt valmis eesistuja ülesandeid üle võtma õigustatud enesekindluse ja rahvusvahelise usaldusega." class="latest">
			<div class="tinytxt">24 Jun 2017 09:31</div>
			Võidupühaks 2017 Eesti Elu</a><a href="http://www.eesti.ca/lep-2017-kava-ucla-sunset-village-eesti-elu/article49932" title="LEP 2017 kava   – UCLA, Sunset Village
Neljapäev, 31. august 

11 h -6 pl                 Registreerimine, Study Lounge
10 h – 1 pl               Laulupeoharjutus, Grand Horizon
11 h – 10.30 		Laste tegevus, South Bay" class="latest">
			<div class="tinytxt">24 Jun 2017 09:24</div>
			LEP 2017 kava   – UCLA, Sunset Village Eesti Elu</a><a href="http://www.eesti.ca/kui-eesti-juhib-euroopa-liitu-eesti-elu/article49931" title="Sirje Kiin

Esimesest juulist alates on Eesti esimest korda pooleks aastaks Euroopa Nõukogu eesistujariik. Meil ei ole paraku olnud teiste riikidega võrdsel määral aega ei ettevalmistustöödeks ega personalitreeninguteks, sest Euroopa Liitu raputava Brexiti tõttu tõmmati Eesti eesistujamaa roteeruv roll pool aastat ettepoole ja nõnda pidime hüppama pooleldi pea ees tumedasse vette mitmel erineval põhjusel: esmalt ootamatult muutunud ülitõtaka ajakava pärast, teiseks märksa pingelisema välispoliitilise olukorra pärast ja kolmandaks seepärast, et just Eesti osutub nüüd riigiks, kelle eesistumise ajal peaksid algama keerulised ja enneolematud Brexiti läbirääkimised Suur-Britanniaga. Samas – neid ajaloolisi läbirääkimisi ei pea mitte Euroopa Nõukogu, vaid Euroopa Komisjon, aga kuna maailma avalikkuse jaoks on just Brexit praegu peamine probleem Euroopas, on Eesti edukus või läbikukkumine asjaga nii või teisiti seotud. Seepärast on Eesti eesistumisvastutus erakordselt suur." class="latest">
			<div class="tinytxt">24 Jun 2017 09:21</div>
			Kui Eesti juhib Euroopa Liitu Eesti Elu</a><a href="http://www.eesti.ca/pictures-reveal-growing-contrast-between-estonian-and-russian-border-cities/article49930" title="Many people say that it is inappropriate to compare Russian cities with those in any other country because of climatic conditions and other reasons" class="latest">
			<div class="tinytxt">24 Jun 2017 07:41</div>
			Pictures Reveal Growing Contrast Between Estonian and Russian Border Cities</a><a href="http://www.eesti.ca/finnish-alcohol-tourists-shift-from-estonia-to-latvia/article49929" title="Tallinn’s decision to increase taxes and thus prices on alcohol has caused Finns who have long travelled there to drink or buy alcohol to shift their trips to Latvia." class="latest">
			<div class="tinytxt">24 Jun 2017 07:39</div>
			Finnish Alcohol Tourists Shift from Estonia to Latvia</a><a href="http://www.eesti.ca/jaanioie-leidjatele/article49928" title="
Foto:   V ja A Reili" class="latest">
			<div class="tinytxt">23 Jun 2017 09:04</div>
			Jaaniõie leidjatele<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/vabariigi-president-voidupuhal-23-juunil-2017-rakveres/article49927" title="

Head eestlased, head liitlased!

Head inimesed siin Rakveres ja kõikides Eestimaa kodudes!

Vaadake korraks ringi siin platsil. See, mida te näete, on turvatunne. Meie oma kaitseliitlased, kes seisavad siin oma vabast ajast, seismas kõrvu koos meie liitlastega." class="latest">
			<div class="tinytxt">23 Jun 2017 08:43</div>
			Vabariigi President Võidupühal 23. juunil 2017 Rakveres</a><a href="http://www.eesti.ca/karm-prognoos-uro-arvutused-naitavad-kuidas-eesti-rahvaarv-kahaneb-lati-ja-leedu-seis-on-aga-veel-kehvem/article49926" title="22.06.2017, 12:45
Nigeeria läheb aastaks 2050 USAst mööda
Tanel Saarmann
reporter
Foto: Eero Vabamägi

ÜRO on arvutanud välja, et India elanike arv ületab Hiina rahvaarvu umbes seitsme aasta pärast. Kolmandale kohale tõuseb aga Nigeeria, kes võtab selle üle USA-lt. Eesti rahvaarv langeb tasapisi, kuid 2100. aastaks on see juba kindlalt alla miljoni. Soome kasvab, kuid Läti ja Leedu kahanevad kiiremini kui Eesti." class="latest">
			<div class="tinytxt">22 Jun 2017 17:19</div>
			Karm prognoos: ÜRO arvutused näitavad, kuidas Eesti rahvaarv kahaneb. Läti ja Leedu seis on aga veel kehvem<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/td-toronto-jazz-festival/article49925" title="The 31st edition of one of the premiere jazz festivals in North America has moved this year to the Bloor-Yorkville area. The festival features an all-star lineup including Aretha Franklin, Joss Stone and Mavis Staples. The opening weekend will kick off with a special performance by Randy Bachman (with guest Walter Trout) in the revived historic Concert Hall on June 23rd." class="latest">
			<div class="tinytxt">22 Jun 2017 15:24</div>
			TD Toronto Jazz Festival<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/ilusat-suve/article49924" title="
Üks pilt. Rein Lillmaa" class="latest">
			<div class="tinytxt">21 Jun 2017 20:23</div>
			Ilusat suve</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/helsingi-ja-stockholmi-sadamates-tuleb-edaspidi-naidata-isikut-toendavat-dokumenti-delfi/article49874" class="latest">Helsingi ja Stockholmi sadamates tuleb edaspidi näidata isikut tõendavat dokumenti DELFI</a><a href="http://www.eesti.ca/man-in-hospital-after-shooting-at-possible-future-home-of-estonian-house/article49904" class="latest">Man in hospital after shooting at possible future home of Estonian House<span class="commentscount"> (18)</span></a><a href="http://www.eesti.ca/voidupuha-ja-voidutulede-suutamise-traditsiooni-taastamine/article49906" class="latest">Võidupüha ja võidutulede süütamise traditsiooni taastamine<span class="commentscount"> (4)</span></a><a href="http://www.eesti.ca/raadiosaade-raagime-asjast-18062017/article49908" class="latest">Raadiosaade "Räägime asjast" 18.06.2017<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/karm-prognoos-uro-arvutused-naitavad-kuidas-eesti-rahvaarv-kahaneb-lati-ja-leedu-seis-on-aga-veel-kehvem/article49926" class="latest">Karm prognoos: ÜRO arvutused näitavad, kuidas Eesti rahvaarv kahaneb. Läti ja Leedu seis on aga veel kehvem<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/kuidas-riik-on-rahvastikupoliitikas-aastaga-edasi-liikunud-jaak-uibu-dsc/article49891" class="latest">Kuidas riik on rahvastikupoliitikas  aastaga edasi liikunud.   Jaak Uibu, D.Sc.</a><a href="http://www.eesti.ca/ettevaatust-kurjategijad/article49910" class="latest">Ettevaatust, kurjategijad!</a><a href="http://www.eesti.ca/liikvel-on-valeuudis-trumpi-ja-eesti-kohta-kuidas-valjamoeldist-ara-tunda/article49920" class="latest">Liikvel on valeuudis Trumpi ja Eesti kohta: kuidas väljamõeldist ära tunda?<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/ilusat-suve/article49924" class="latest">Ilusat suve</a><a href="http://www.eesti.ca/teejuhised-seedriorule-est-eng-eesti-elu/article49895" class="latest">Teejuhised Seedriorule  EST, ENG Eesti Elu<span class="commentscount"> (3)</span></a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/td-toronto-jazz-festival/article49925" class="latest" ><span style="color:black;"><b>kuulaja</b> artiklile <span style="color:#0000FF;">TD Toronto Jazz Festival</span>: https://www.google.ee/search?q=boogie%20im%20linkewitz&ie=UTF-8&hl=et</span>
</a>
<a href="http://www.eesti.ca/jaanioie-leidjatele/article49928" class="latest" ><span style="color:black;"><b>nüanss</b> artiklile <span style="color:#0000FF;">Jaaniõie leidjatele</span>: Hea temaatiline foto!</span>
</a>
<a href="http://www.eesti.ca/liikvel-on-valeuudis-trumpi-ja-eesti/article49920" class="latest" ><span style="color:black;"><b>libehunt</b> artiklile <span style="color:#0000FF;">Liikvel on valeuudis Trumpi ja Eesti...</span>: Miks ma ei imesta, kui see ühel päeval ka nii on, nagu praegu libastati ?

&#34;Hunt tuleb, hunt...</span>
</a>
<a href="http://www.eesti.ca/karm-prognoos-uro-arvutused-naitavad/article49926" class="latest" ><span style="color:black;"><b>.</b> artiklile <span style="color:#0000FF;">Karm prognoos: ÜRO arvutused näitavad,...</span>: Multikulti. Kui pole venelasest eestlast saanud siis ei saa araabist või neegrist ka. Lõpetage...</span>
</a>
<a href="http://www.eesti.ca/ottawa-and-estonian-heritage-initiatives/article49894" class="latest" ><span style="color:black;"><b>Kabi Lokk</b> artiklile <span style="color:#0000FF;">Ottawa and Estonian Heritage Initiatives</span>: To the two people who disliked Margus Jukkum's comment: How can you dislike a fact?</span>
</a>
<a href="http://www.eesti.ca/voidupuha-ja-voidutulede-suutamise/article49906" class="latest" ><span style="color:black;"><b>wabariiklane</b> artiklile <span style="color:#0000FF;">Võidupüha ja võidutulede süütamise...</span>: Võidupüha ja jaanipäev on Eestis lipupäevad 

Eesti lipu heiskavad kõik riigi- ja kohaliku...</span>
</a>
<a href="http://www.eesti.ca/maailma-uks-rikkamaid-mehi-hoiatab-et/article49918" class="latest" ><span style="color:black;"><b>ehhee</b> artiklile <span style="color:#0000FF;">Maailma üks rikkamaid mehi hoiatab, et...</span>: Juba ammu planeeritud.
http://www.threeworldwars.com/albert-pike2.htm</span>
</a>
<a href="http://www.eesti.ca/vello-salo-sai-tana-helsingi-ulikooli/article49850" class="latest" ><span style="color:black;"><b>Austamise aeg</b> artiklile <span style="color:#0000FF;">Vello Salo sai täna Helsingi Ülikooli...</span>: Vastav austamine leidis aset Tallinnas Pirita kloostris 22. juunil 2017.</span>
</a>
<a href="http://www.eesti.ca/save-the-arctic-fb/article49922" class="latest" ><span style="color:black;"><b>this is a hoax!</b> artiklile <span style="color:#0000FF;">Save The Arctic FB</span>: It will be fun to witness the court case, but; not so much to witness the subsequent lawlessness...</span>
</a>
<a href="http://www.eesti.ca/avalik-kiri-rail-balticu-otsustamine/article49893" class="latest" ><span style="color:black;"><b>Lembit Andres Tork. Arhitekt.</b> artiklile <span style="color:#0000FF;">Avalik kiri: Rail Balticu otsustamine...</span>: 'Meie ainuke lootus kesta on üles ehitada ja toimima panna 3000 küla, et vajadusel oleks kuhugi...</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:242px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/ajakaaslaste-meenutuslood-juhan-peeglist/list82">Ajakaaslaste meenutuslood Juhan Peeglist</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/e-v-president-kanadas-2013/list77">E V President Kanadas 2013</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/eetris-kink-ja-klamber/list78">Eetris Kink ja Klamber</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-2009/list41">ESTO 2009</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/illar-muul-phd/list81">Illar Muul PhD</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/lep-2015-sisukord/list85">LEP 2015 sisukord</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/pronkssodur-2007/list38">Pronkssõdur 2007</a>
<a href="http://www.eesti.ca/rahvakett-2015/list88">Rahvakett 2015</a>
<a href="http://www.eesti.ca/rahvuskaaslaste-ii-konverents/list60">Rahvuskaaslaste II konverents</a>
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/skaudid-ja-gaidid/list91">Skaudid ja gaidid</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54">Toronto Eesti Maja tulevik</a>
<a href="http://www.eesti.ca/uekn-2013-toronto/list75">ÜEKN 2013 Toronto</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>

<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
