<!doctype html>

<html lang=et >
<head>
<link rel="amphtml" href="http://www.eesti.ca/20180313-motleme-taas-tallinna-tv/article51350/amp/"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.eesti.ca/20180313-motleme-taas-tallinna-tv/article51350"
  },
  "headline": "2018.03.13 - M\u00f5tleme taas Tallinna TV",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.eesti.ca/pics/2018/03/51350_001.jpg",
    "height": 569,
    "width": 909  },
  "datePublished": "2018-03-13T19:38:23-0600",
  "dateModified": "2018-03-13T19:38:37-0600",
  "author": {
    "@type": "Person",
    "name": "EWR Online"  },
   "publisher": {
    "@type": "Organization",
    "name": "Estonian World Review",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.eesti.ca/style_images/ewr_header.jpg",
      "width": 600,
      "height": 60
    }
  },
  "description": "\n\nRinglusesse on l\u00e4inud dokument rahvastikukriisi kohta, mida valitsus on nimetanud sajandi t\u00e4htsamaks dokumendiks. Ja nagu ikka, l\u00e4hemal vaatlusel osutub see dokument taas lihtsalt \u00fcheks paberiks. Saatejuht Andres Raid."}
</script>
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> 
<meta name="keywords" content="Estonian World Review, eesti elu, estonian life, eestielu, kanada, väliseesti, ajaleht, uudised, väliseestlased, estonian media">
<meta name="robots" CONTENT="index, follow">
 <base href="http://www.eesti.ca/"> <link rel="image_src" href="http://www.eesti.ca/pics/2018/03/51350_001.jpg">
<meta name="description" content="

Ringlusesse on läinud dokument rahvastikukriisi kohta, mida valitsus on nimetanud sajandi tähtsamaks dokumendiks. Ja nagu ikka, lähemal vaatlusel osutub see dokument taas lihtsalt üheks paberiks. Saatejuht Andres Raid.">
<link rel="shortcut icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="icon" href="http://www.eesti.ca/favicon.ico?v=2" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Estonian World Review" href="http://www.eesti.ca/rss.php?sectionid=all">
 
<link rel="stylesheet" href="http://www.eesti.ca/style.css?v=1517951075" type="text/css" />

<title>2018.03.13 - Mõtleme taas Tallinna TV - Estonian World Review</title>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta property="og:image" content="http://www.eesti.ca/pics/2018/03/51350_001.jpg">
<meta property="og:image:width" content="909">
<meta property="og:image:height" content="569">
<meta property="og:title" content="2018.03.13 - Mõtleme taas Tallinna TV - Estonian World Review">
<meta property="og:url" content="http://www.eesti.ca/20180313-motleme-taas-tallinna-tv/article51350">
<meta property="og:site_name" content="Estonian World Review">
<meta property="og:type" content="article">
<meta property="og:description" content="

Ringlusesse on läinud dokument rahvastikukriisi kohta, mida valitsus on nimetanud sajandi tähtsamaks dokumendiks. Ja nagu ikka, lähemal vaatlusel osutub see dokument taas lihtsalt üheks paberiks. Saatejuht Andres Raid.">


 
<script src="http://www.eesti.ca/js/javascripts.js" type="text/javascript"></script>
<script src="http://www.eesti.ca/js/ck-karma.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/js/jquery.min.js" type="text/javascript"></script> 

<script src="http://www.eesti.ca/slimbox/js/slimbox2.js" type="text/javascript"></script>

<script src="http://www.eesti.ca/mediaelement/mediaelement-and-player.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/mediaelement/mediaelementplayer.css" />

<script src="http://www.eesti.ca/videojs/video.min.js"></script>
<link href="http://www.eesti.ca/videojs/video-js.min.css" rel="stylesheet">

<script src="http://www.eesti.ca/videojs/videojs.ads.js"></script>
<link href="http://www.eesti.ca/videojs/video.ads.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/videojs/videojs-preroll.js"></script>
<link href="http://www.eesti.ca/videojs/videojs-preroll.css" rel="stylesheet" type="text/css">

<script src="http://www.eesti.ca/SlickNav/jquery.slicknav.min.js"></script>
<link rel="stylesheet" href="http://www.eesti.ca/SlickNav/slicknav.css" type="text/css">

<script>
$(function(){
		$('#topmenu_slick').slicknav({
		label:'',
        prependTo:'#header',
        closeOnClick:'true' // Close menu when a link is clicked.
	});
	});
</script> 

<!-- <script src="js/scrolltop.js" type="text/javascript"></script> -->

<script type="text/javascript">
var scrolltotop={
	//startline: Integer. Number of pixels from top of doc scrollbar is scrolled before showing control
	//scrollto: Keyword (Integer, or "Scroll_to_Element_ID"). How far to scroll document up when control is clicked on (0=top).
	setting: {startline:1600, scrollto: 0, scrollduration:1000, fadeduration:[500, 100]},
	controlHTML: '', //'Tagasi &uuml;lesse &#9650;', //HTML for control, which is auto wrapped in DIV w/ ID="topcontrol"
	controlattrs: {offsetx:5, offsety:60}, //offset of control relative to right/ bottom of window corner
	anchorkeyword: '#top', //Enter href value of HTML anchors on the page that should also act as "Scroll Up" links

	state: {isvisible:false, shouldvisible:false},

	scrollup:function(){
		if (!this.cssfixedsupport) //if control is positioned using JavaScript
			this.$control.css({opacity:0}) //hide control immediately after clicking it
		var dest=isNaN(this.setting.scrollto)? this.setting.scrollto : parseInt(this.setting.scrollto)
		if (typeof dest=="string" && jQuery('#'+dest).length==1) //check element set by string exists
			dest=jQuery('#'+dest).offset().top
		else
			dest=0
		this.$body.animate({scrollTop: dest}, this.setting.scrollduration);
	},

	keepfixed:function(){
		var $window=jQuery(window)
		var controlx=$window.scrollLeft() + $window.width() - this.$control.width() - this.controlattrs.offsetx
		var controly=$window.scrollTop() + $window.height() - this.$control.height() - this.controlattrs.offsety
		this.$control.css({left:controlx+'px', top:controly+'px'})
	},

	togglecontrol:function(){
		var scrolltop=jQuery(window).scrollTop()
		if (!this.cssfixedsupport)
			this.keepfixed()
		this.state.shouldvisible=(scrolltop>=this.setting.startline)? true : false
		if (this.state.shouldvisible && !this.state.isvisible){
			this.$control.stop().animate({opacity:1}, this.setting.fadeduration[0])
			this.state.isvisible=true
		}
		else if (this.state.shouldvisible==false && this.state.isvisible){
			this.$control.stop().animate({opacity:0}, this.setting.fadeduration[1])
			this.state.isvisible=false
		}
	},
	
	init:function(){
		jQuery(document).ready(function($){
			var mainobj=scrolltotop
			var iebrws=document.all
			mainobj.cssfixedsupport=!iebrws || iebrws && document.compatMode=="CSS1Compat" && window.XMLHttpRequest //not IE or IE7+ browsers in standards mode
			mainobj.$body=(window.opera)? (document.compatMode=="CSS1Compat"? $('html') : $('body')) : $('html,body')
			mainobj.$control=$('<div id="topcontrol">'+mainobj.controlHTML+'</div>')
				.css({position:mainobj.cssfixedsupport? 'fixed' : 'absolute', bottom:mainobj.controlattrs.offsety, right:mainobj.controlattrs.offsetx, opacity:0, cursor:'pointer'})
				.attr({title:'Scroll Back to Top'})
				.click(function(){mainobj.scrollup(); return false})
				.appendTo('body')
			if (document.all && !window.XMLHttpRequest && mainobj.$control.text()!='') //loose check for IE6 and below, plus whether control contains any text
				mainobj.$control.css({width:mainobj.$control.width()}) //IE6- seems to require an explicit width on a DIV containing text
			mainobj.togglecontrol()
			$('a[href="' + mainobj.anchorkeyword +'"]').click(function(){
				mainobj.scrollup()
				return false
			})
			$(window).bind('scroll resize', function(e){
				mainobj.togglecontrol()
			})
		})
	}
}

scrolltotop.init()

</script>



<link rel="stylesheet" href="slimbox/css/slimbox.css" type="text/css" media="screen" />


</head>

<body><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3330575-1', 'auto');
  ga('send', 'pageview');

</script>



<div id="container">
<div id="floatleft">
<!-- ===========Header start========= -->
<div id="header">
<div class="col1">Tuesday, 13th March, 2018<a href="?op=rss" title="RSS Feed"><img src="http://www.eesti.ca/style_images/rss.png" alt="RSS" width="15" height="15" style="position:relative;top:2px;left:10px;"></a> 
</div>

<div class="col2">
<form id="select_language_header" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div> 
<!-- =============Search START================ -->
<div class="col3">
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div>
</div> <!-- ===============Search END================== -->
</div> <!-- header id end -->
<div id="mobile_menu"><a href="http://www.eesti.ca/" >Esileht</a> <a href="http://www.eesti.ca/?sectionid=999" >Viimased</a><a href="http://www.eesti.ca/?sectionid=998" >Loetumad</a></div><!--  =============Header End============== -->
<div id="header_logo">
<a href="http://www.eesti.ca/setpaper.php">
<img src="http://www.eesti.ca/style_images/ewr_header.gif" width="850"   alt="Estonian World Review"></a>
</div>



<div id="topmenu_container"><div class="topmenu_lead">Eestlased </div><a href="http://www.eesti.ca/eestlased-kanadas/list1" class="topmenu">
Kanadas</a><a href="http://www.eesti.ca/eestlased-austraalias/list57" class="topmenu">
Austraalias</a><a href="http://www.eesti.ca/eestlased-rootsis/list65" class="topmenu">
Rootsis</a><a href="http://www.eesti.ca/eestlased-inglismaal/list71" class="topmenu">
Inglismaal</a><a href="http://www.eesti.ca/eestlased-saksamaal/list66" class="topmenu">
Saksamaal</a><a href="http://www.eesti.ca/eestlased-usas/list64" class="topmenu">
USAs</a><a href="http://www.eesti.ca/eestlased-venemaal/list67" class="topmenu">
Venemaal</a><a href="http://www.eesti.ca/eestlased-soomes/list68" class="topmenu">
Soomes</a><a href="http://www.eesti.ca/eestlased-ukrainas/list73" class="topmenu">
Ukrainas</a><a href="http://www.eesti.ca/eestlased-eestis/list3" class="topmenu">
Eestis</a><a href="#footer_toc_link" class="topmenu_trail">Rohkem ... </a></div><ul id="topmenu_slick"><li><a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
</li><li><a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
</li><li><a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
</li><li><a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>
</li><li><a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
</li><li><a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
</li><li><a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
</li><li><a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
</li><li><a href="#footer_toc_link">Rohkem ... </a></li></ul>		
<div id="faux_columns">
<div id="content">
<div class="article_title">2018.03.13 - Mõtleme taas Tallinna TV</div>
<div class="article_data"><span class="issueleft"><a href="http://www.eesti.ca/eestlased-eestis/list3" class="titlesmall">Eestlased Eestis</a>&nbsp;13 Mar 2018&nbsp; <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'info';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('EWR Online</');
	document.write('a>');
// -->
</script></span><span class="issueright"><a href="http://www.eesti.ca/" class="titlesmall">EWR</a></span></div>
<div class="clearer"></div>
<div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="20180313-motleme-taas-tallinna-tv/print51350" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=51350" onClick="return(openEmail('emailarticle.php?id=51350'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2F20180313-motleme-taas-tallinna-tv%2Farticle51350" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2F20180313-motleme-taas-tallinna-tv%2Farticle51350'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2F20180313-motleme-taas-tallinna-tv%2Farticle51350&amp;text=2018.03.13 - M&otilde;tleme taas Tallinna TV">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div><div id="article" lang="et"> 
<div style="width:100%; padding:10px;margin:auto;max-width:600px;"><a href="http://www.eesti.ca/pics/2018/03/51350_001.jpg" data-rel="lightbox-article" title=""><figure><img src="http://www.eesti.ca/pics/2018/03/51350_001_t.jpg" alt=" - pics/2018/03/51350_001_t.jpg" style="max-width:100%;"><figcaption><div class="pic_title"></div></figcaption></figure></a></div><br><a href="http://www.tallinnatv.eu/saated-sarjad/arutelu/motleme-taas" title="http://www.tallinnatv.eu/saated-sarjad/arutelu/motleme-taas" target="_blank">http://www.tallinnatv.eu/saate...</a><br><br>Ringlusesse on läinud dokument rahvastikukriisi kohta, mida valitsus on nimetanud sajandi tähtsamaks dokumendiks. Ja nagu ikka, lähemal vaatlusel osutub see dokument taas lihtsalt üheks paberiks. Saatejuht Andres Raid.</div>
<div class="clearer">&nbsp;</div>
<div class="under_abstract">

</div><div class="printbar">
<a href="javascript:textSize('down')" title="Tähed väiksemaks">
<img src="style_images/textsize_sm.gif" width="20" height="20" alt=""></a>&nbsp;
<a href="javascript:textSize('up')" title="Tähed suuremaks">
<img src="style_images/textsize_lg.gif" width="20" height="20" alt=""></a>

&nbsp;&nbsp;<a href="20180313-motleme-taas-tallinna-tv/print51350" class="small" title="Trüki see artikkel"><img src="style_images/printit.gif" alt="Tr&uuml;ki"></a>
&nbsp;&nbsp;<a href="emailarticle.php?id=51350" onClick="return(openEmail('emailarticle.php?id=51350'))" class="small" title="Saada see artikkel epostiga" rel="nofollow"><img src="style_images/emailit.gif" alt="E-post"></a>
&nbsp;&nbsp;<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2F20180313-motleme-taas-tallinna-tv%2Farticle51350" onClick="return(openEmail('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eesti.ca%2F20180313-motleme-taas-tallinna-tv%2Farticle51350'))"><img src="style_images/fb.png" alt="FB" class="small" title="Jaga Facebook'is"></a>
&nbsp;
    
	<a class="twitter-share-button"
  href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.eesti.ca%2F20180313-motleme-taas-tallinna-tv%2Farticle51350&amp;text=2018.03.13 - M&otilde;tleme taas Tallinna TV">
Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
	
	
&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>
<SCRIPT TYPE="text/javascript">// Only script specific to this form goes here.// General-purpose routines are in a separate file.  function validateOnSubmit() {    var elem;    var errs=0;    // execute all element validations in reverse order, so focus gets    // set to the first one in error.    if (!validatePresent(document.forms.submitComment.username,  'inf_username', 'Sa pead sisestama oma nime!'))        errs += 1;     if (errs>1)  alert('There are fields which need correction before sending');    if (errs==1) alert('Sa pead sisestama oma nime!');    return (errs==0);  };</SCRIPT><form name="submitComment" id="submitComment" onsubmit="return validateOnSubmit()" action="index.php?op=postComment" method="post"><p><b>Kommentaar:</b></p><input type="hidden" name="csrfToken" value="d885b36f7a630be2d835ba8a7be9c75d"><div id="meepott"><input type="text" name="city" value=""></div><input type="hidden" name="article" value=51350><input type="hidden" name="startpoint" value=0><div><div id="inf_username" style="margin-left:125px;">&nbsp;</div><label for ="username">Nimi</label><input type="text" name="username" value="" size="35" maxlength="30" id="username" ONCHANGE="validatePresent(this, 'inf_username','Sa pead sisestama oma nime!');"></div><div><label for="post">Kommentaar</label><textarea name="post" cols = "37" rows="10" id="post"></textarea><br></div><div class="com_disclaimer">&Auml;ra postita roppusi, &auml;rireklaami, autorikaitse alla kuuluvaid materjale v&otilde;i teksti mis halvustab p&otilde;hjendamatult teisi isikuid. EWR j&auml;tab endale &otilde;iguse kustutada mistahes kommentaari. Kommentaarid esindavad kirjutaja isiklikke seisukohti. </div>	<input type="submit" name="submit" value="Saada"></form>
</div>
<!-- End of #content -->

<!-- ===============Right column START============ --><div id="rightbar"><script type="text/javascript">function showOptionA() {    $('#optionB').slideUp(200);	$('#optionC').slideUp(200);	$('#optionA').slideDown(600);	$("#optionBHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionAHeader").show(0);         }function showOptionB() {    $('#optionA').slideUp(200);	$('#optionC').slideUp(200);	$('#optionB').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionCHeader").hide(0);	$("#optionBHeader").show(0);          }function showOptionC() {    $('#optionA').slideUp(200);	$('#optionB').slideUp(200);	$('#optionC').slideDown(600);	$("#optionAHeader").hide(0);	$("#optionBHeader").hide(0);	$("#optionCHeader").show(0);          }</script><div id="optionAHeader" class="tabsHeader">	<div><a href="javascript:showOptionC();" class="tabNotactive2" title="Viimased kommentaarid">KOMMENTAARID</a></div>	<div><a href="javascript:showOptionB();" class="tabNotactive1" title="Kõige populaarsemad artiklid viimase 7 päeva jooksul">LOETUMAD</a></div>	<div><a href="javascript:showOptionA();" class="tabActive" title="Viimased artiklid">VIIMASED</a></div></div> <div id="optionBHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionC();" class="tabNotactive2" title="Viimased kommentaarid">KOMMENTAARID</a></div> 	<div><a href="javascript:showOptionA();" class="tabNotactive1" title="Viimased artiklid">VIIMASED</a></div>	<div><a href="javascript:showOptionB();" class="tabActive" title="Kõige populaarsemad artiklid viimase 7 päeva jooksul">LOETUMAD</a></div></div><div id="optionCHeader" class="tabsHeader" style="display:none;">	<div><a href="javascript:showOptionB();" class="tabNotactive2" title="Kõige populaarsemad artiklid viimase 7 päeva jooksul">LOETUMAD</a></div> 	<a href="javascript:showOptionA();" class="tabNotactive1" title="Viimased artiklid">VIIMASED</a>	<div><a href="javascript:showOptionC();" class="tabActive" title="Viimased kommentaarid">KOMMENTAARID</a></div></div><div id="optionA">    <a href="http://www.eesti.ca/20180313-motleme-taas-tallinna-tv/article51350" title="

Ringlusesse on läinud dokument rahvastikukriisi kohta, mida valitsus on nimetanud sajandi tähtsamaks dokumendiks. Ja nagu ikka, lähemal vaatlusel osutub see dokument taas lihtsalt üheks paberiks. Saatejuht Andres Raid." class="latest">
			<div class="tinytxt">13 Mar 2018 19:38</div>
			2018.03.13 - Mõtleme taas Tallinna TV</a><a href="http://www.eesti.ca/trump-vallandas-valisminister-tillersoni-pm/article51349" title="CNN/PM  
13. märts 2018, 
USA välisminister Rex Tillerson.
FOTO: JONATHAN ERNST/AFP/SCANPIX

USA president Donald Trump teatas Twitteris välisminister Rex Tillersoni vallandamisest ja määras tema asemele Luure Keskagentuuri (CIA) juhi Mike Pompeo" class="latest">
			<div class="tinytxt">13 Mar 2018 10:01</div>
			Trump vallandas välisminister Tillersoni PM</a><a href="http://www.eesti.ca/vasakliberaalide-ekre-viha-nullis-ara-vajaliku-humniseaduse-eelnou-kuid-voitlus-jatkub-uued-uudised/article51348" title="
13.03.2018 Uued Uudised	
Mart Helme	
13. märts

Teisipäeval Riigikogus hääletusele läinud EKRE hümniseaduse eelnõu tõi saali palju mõttetuid ja tülinorivaid sõnavõtte ning Mart Helme vaoshoitud selgitused, kuid lõpuks läks kõik nii, nagu rahvuskonservatiivid juba aegsasti olid hoiatanud — parlamendi enamus näitas oma hoolimatust rahvussümbolite kaitsmisel ja 51 poolthäälega 8 vastu hääletati maha eelnõu võtmine esimesele lugemisele." class="latest">
			<div class="tinytxt">13 Mar 2018 09:50</div>
			Vasakliberaalide EKRE-viha nullis ära vajaliku hümniseaduse eelnõu, kuid võitlus jätkub Uued Uudised</a><a href="http://www.eesti.ca/erki-evestus-uks-pilt/article51347" title="" class="latest">
			<div class="tinytxt">13 Mar 2018 04:10</div>
			Erki Evestus - Üks pilt!</a><a href="http://www.eesti.ca/councillors-turn-down-requests-to-build-two-condo-towers-on-broadview/article51346" title="
News Feb 25, 2018 by David Nickle Toronto.com
Whistlers

The site of the old Whistlers pub (seen here with former owner Steve Mastoras) is slated for redevelopment. But the Toronto and East York Community Council was having none of a plan to build a 10-storey condo tower there. - staff/Metroland" class="latest">
			<div class="tinytxt">12 Mar 2018 19:44</div>
			Councillors turn down requests to build two condo towers on Broadview<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/ev-100-stockholm-2018-koit-oskar-sarlefalk/article51345" title=" Vimeo video. 
Oskar Särlefalk preforming Tônis Mägis &quot;Koit&quot; at Eesti Vabariik 100 in Stockholm City Hall
with the help from K.O.O.R, Göteborgi Eesti Segakoor, Stockholmi Eesti Segakoor, Toomas Tuulse and The Kammarorkester, all conducted by Raul Talmar" class="latest">
			<div class="tinytxt">12 Mar 2018 18:22</div>
			EV 100 Stockholm 2018 - Koit - Oskar Särlefalk</a><a href="http://www.eesti.ca/a-place-for-seniors-in-the-estonian-community/article51332" title="The lead organizations who have come together to plan the future of the Estonian community centre in Toronto have a monumental task. It is a task in which it is difficult to please everyone though making an effort to understand the needs of all segments of our community should result in the best outcome possible." class="latest">
			<div class="tinytxt">12 Mar 2018 14:24</div>
			A place for seniors in the Estonian Community<span class="commentscount"> (14)</span></a><a href="http://www.eesti.ca/kultuurimeeter-20180309-maaja-roos-tobias-ttv/article51343" title="
Estonia Seltsi segakoori dirigent Heli Jürgenson kutsub meid oma koori proovi, kus harjutamisel Requiem, teose autor on Rudolf Tobiase tütar Helen Tobias-Duesberg. Koor esitab seda Tallinnas Jaani kirikus 10.märtsil ja 1.aprillil New Yorkis Lincon Centris. Koori dirigeerib Rudolf Tobiase tütretütar Maaja Roos. Räägime asjaosalistega muusikast ja Tobiasest, Eestist ja Ameerikast. Saatejuht Maris Johannes." class="latest">
			<div class="tinytxt">11 Mar 2018 19:26</div>
			Kultuurimeeter 2018.03.09 Maaja Roos Tobias TTV</a><a href="http://www.eesti.ca/susi-holmberg-opetas-pirukate-tegemist-noortele-ja-vanadele/article51342" title="Eesti Maja kööki tulid kokku noored ja vanad. Tuntud ja armas kokk Susi Holmberg andis õpetust pirukate tegemisest Eesti Kooli noortele ja ka mõnedele Pensionäri Klubi liikmetele. Tegime kolme sorti pirukaid: liha, porgandi ja magusa juustu-apelsiniga. Toidulõhnad olid kaugele tunda ja meelitasid ka meeskoori liikmeid lähemalt uudistama. Sellest sai hea koostöö algus." class="latest">
			<div class="tinytxt">11 Mar 2018 16:05</div>
			Susi Holmberg õpetas pirukate tegemist noortele ja vanadele<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/tana-30-aastat-tagasi-11-eesti-avalikkuse-muutus-1988-2018-11-keelerelv/article51341" title="Maarja Pärl Lõhmus 
11 Keelerelv 
Kolmapäeval, 14. märtsil on emakeelepäev. Äsja oli Eesti Vabariigi 100. auks sõjamasinate paraad, keelepäeval peaks toimuma rivistus eesti keele auks. 
Oleme kogu aeg teadnud, et sõna on relv." class="latest">
			<div class="tinytxt">11 Mar 2018 15:53</div>
			TÄNA 30 aastat tagasi.  11  Eesti avalikkuse muutus 1988 – 2018   11 Keelerelv<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/tv3-video-kanadas-elavad-eestlased-saavad-vaarikalt-vananeda-oma-rahvuskaaslaste-seas/article51340" title="Kuidas teha nii, et meie inimeste elusügis oleks väärikas, et me tunneksime end hoitud ja armastatuna ka kõrges eas? See on teema, mille tähtsust on raske alahinnata.

Kanadas, Torontos elavad eestlased saavad väärikalt vananeda aga oma rahvuskaaslaste seltsis Ehatares, kusjuures, seal elavad eakad on kõik eestlased.

Seal veedab oma vanaduspäevi ka legendaare helilooja, maestro Roman Toi, kes on peaaegu kaks aastat vanem kui Eesti vabariik- Toi saab tänavu suvel juba 102-aastaseks." class="latest">
			<div class="tinytxt">11 Mar 2018 09:16</div>
			TV3 VIDEO | Kanadas elavad eestlased saavad väärikalt vananeda oma rahvuskaaslaste seas</a><a href="http://www.eesti.ca/ontario-pc-leader-race-undecided-amid-reported-vote-recount-ctv-news/article51339" title="
By Jen Skerritt
and Greg Quinn
March 10, 2018, 6:31 PM EST Updated on March 10, 2018, 8:49 PM EST

    CBC, National Post cite sources who say Doug Ford won race
    Ford’s late brother, Rob, gained fame for admitting crack use

Progressive Conservative leadership candidate Doug Ford. Photographer: Vince Talotta/Toronto Star via Getty Images" class="latest">
			<div class="tinytxt">10 Mar 2018 21:45</div>
			Ontario PC Leader Race Undecided Amid Reported Vote Recount CTV NEWS</a><a href="http://www.eesti.ca/indrek-vainu-eesti-metsa-abiks-fb/article51338" title="
Tere tulemast seiklema Soomaa Rahvusparki!
Tõramaal on tehtud uus ekstreemmatkatee &quot;Rööbas&quot;, kus on võimalik tutvuda erinevate raietega ja paberil seaduslikena näivate eraldistega. Hea õnne korral võib kohata kaitsealuseid rähnilisi ja kakulist." class="latest">
			<div class="tinytxt">10 Mar 2018 13:51</div>
			Indrek Vainu‎: Eesti Metsa Abiks FB</a><a href="http://www.eesti.ca/tulge-oma-kusimustega-jargmisele-infokoosolekule-mis-toimub-14-martsil-eesti-elu/article51337" title="Kas on tekkinud küsimusi uue Eesti Keskuse tuleviku kohta Madisoni Avenüül? Soovid ehk teada, milline uus keskus välja näeb või kuidas see toimib? Või tahad ülevaadet projekti staatuse kohta?
Hulk tööd on tegemisel ja iga päev toob uusi edusamme. Viimase teavituskoosoleku käigus esitati projektimeeskonnale mitmeid huvitavaid küsimusi ning me tahaksime nendest ja teistest sagedamini tõstatatud küsimustest kokkuvõtte teha." class="latest">
			<div class="tinytxt">10 Mar 2018 09:42</div>
			Tulge oma küsimustega järgmisele infokoosolekule, mis toimub 14. märtsil! Eesti Elu<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/ingrid-heinmaa-keraamika-eesti-majas-eesti-elu/article51336" title="Eda Sepp  

Eesti Maja Kunstikomitee korraldab 24. märtsil ühepäevase näitusmüügi Ingrid Heinmaa keraamikast. Heinmaa suri 2014. aastal, kuid on olnud kunstikomitee algusest selle organisatsiooni juhatuses ja organiseerinud mitut erinäitust. Selle näitusega tahab kunstikomitee tunnustada oma pikaajalist liiget, kellel on olnud oluline panus meie ühiskonnas nii kunstnikuna kui andeka vabatahtlikuna. Näitus on lahti laupäeval, 24.03. kl 10-5, pidulik avamine toimub kell 12 pl." class="latest">
			<div class="tinytxt">10 Mar 2018 09:39</div>
			INGRID HEINMAA KERAAMIKA EESTI MAJAS Eesti Elu</a><a href="http://www.eesti.ca/estonian-centre-project-update-estonian-life/article51335" title="Bring your questions to next community information session on March 14!

Do you have questions on the future of the new Estonian Centre on Madison Avenue?  Would you like to know what it will look like, how it will operate, and the status of the project? 

A great deal of work is underway and progress is being made every day.  At the last community information session, a number of interesting questions were posed to the project team, and we’d like to recap some of these as well as other commonly asked questions." class="latest">
			<div class="tinytxt">10 Mar 2018 09:34</div>
			ESTONIAN CENTRE PROJECT UPDATE Estonian Life<span class="commentscount"> (2)</span></a><a href="http://www.eesti.ca/kokkukoidetud-elud-ja-armastused-veel-elulugude-kogumiku-esitlusest-tartus-eesti-elu/article51334" title="President Kersti Kaljulaid õnnitlemas noort teadlast Rasmus Kaske rahvapärimuse kogumise eest 26. veebruaril Eesti Kirjandusmuuseumis toimunud mitmiküritusel. Selle päeva raames esitleti ka uut, kaheköitelist eesti rahva elulugude kogumikku, kus ka põgenenud ning kaugele rännanud eestlaste lugusid. Taustal on Eesti Rahvaluule Arhiivi juhataja Risto Järv. Foto: Sille Annuk, Tartu Postimees" class="latest">
			<div class="tinytxt">10 Mar 2018 09:31</div>
			Kokkuköidetud elud ja armastused – veel elulugude kogumiku esitlusest Tartus Eesti Elu</a><a href="http://www.eesti.ca/toronto-vemu-kutsub-kasitoohuvilisi-opituppa-eesti-elu/article51333" title="Talvisel ajal on eesti naised ikka käsitööd teinud. Vanal ajal oli see hädavajadus, tuli ju perele riided selga õmmelda-kududa. Tänapäeval on see paljudele pigem hingeline vajadus, sest käsitöö on üks teraapilisemaid tegevusi kiires kaasajas. Vardaid veeretades hoiame aga au sees ja elus ka oma iidset kultuuri.
Pühapäeval, 25. märtsil kell 12-4 pl toimub Tartu College’is käsitöö õpituba, kus koome eesti mustritega randmesoojendajaid. Kudujaid tulevad juhendama Helle Arro ja Maaja Matsoo Eesti Etnograafia Ringist Kanadas." class="latest">
			<div class="tinytxt">10 Mar 2018 09:27</div>
			Toronto:   VEMU kutsub käsitööhuvilisi õpituppa Eesti Elu</a></div><div id="optionB" style="display:none;">   <a href="http://www.eesti.ca/seitsmesed-torontos-lagunev-eesti-maja-on-kohalikud-eestlased-tulli-ajanud-tv3/article51318" class="latest">Seitsmesed Torontos: lagunev Eesti Maja on kohalikud eestlased tülli ajanud ?  TV3<span class="commentscount"> (5)</span></a><a href="http://www.eesti.ca/indrek-vainu-eesti-metsa-abiks-fb/article51338" class="latest">Indrek Vainu‎: Eesti Metsa Abiks FB</a><a href="http://www.eesti.ca/part-12-when-656k-equals-16-million/article51322" class="latest">Part 12 - When $656K equals $16 million<span class="commentscount"> (8)</span></a><a href="http://www.eesti.ca/a-place-for-seniors-in-the-estonian-community/article51332" class="latest">A place for seniors in the Estonian Community<span class="commentscount"> (14)</span></a><a href="http://www.eesti.ca/sakslanna-doktoritoo-eesti-maakohad-voitlevad-kehva-aaremaa-mainega-kahel-viisil-pm/article51319" class="latest">Sakslanna doktoritöö: Eesti maakohad võitlevad kehva «ääremaa» mainega kahel viisil PM<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/top-10-eesti-on-maailmas-teine-riik-kus-naisi-on-rohkem-kui-mehi-pm/article51320" class="latest">Top 10: Eesti on maailmas teine riik, kus naisi on rohkem kui mehi PM<span class="commentscount"> (3)</span></a><a href="http://www.eesti.ca/susi-holmberg-opetas-pirukate-tegemist-noortele-ja-vanadele/article51342" class="latest">Susi Holmberg õpetas pirukate tegemist noortele ja vanadele<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/a-tribute-to-my-grandmother-to-mark-international-womens-day/article51329" class="latest">A tribute to my grandmother to mark International Women’s Day<span class="commentscount"> (1)</span></a><a href="http://www.eesti.ca/lugeja-tselluloositehasest-laastatud-metsad-ja-murgitatud-joed-ei-ole-minu-eesti-pm/article51328" class="latest">Lugeja tselluloositehasest: laastatud metsad ja mürgitatud jõed ei ole minu Eesti PM<span class="commentscount"> (4)</span></a><a href="http://www.eesti.ca/estonian-centre-project-update-estonian-life/article51335" class="latest">ESTONIAN CENTRE PROJECT UPDATE Estonian Life<span class="commentscount"> (2)</span></a></div><div id="optionC" style="display:none;">   <a href="http://www.eesti.ca/councillors-turn-down-requests-to-build/article51346" class="latest" ><span style="color:black;"><b>to Pape?</b> artiklile <span style="color:#0000FF;">Councillors turn down requests to build...</span>: I think the relief line goes to Pape stn ...</span>
</a>
<a href="http://www.eesti.ca/a-place-for-seniors-in-the-estonian/article51332" class="latest" ><span style="color:black;"><b>Kadri Wichman</b> artiklile <span style="color:#0000FF;">A place for seniors in the Estonian...</span>: It’s all very murky, and muddy—sogane vesi, a swamp. A mess. Very confusing...
Who has been...</span>
</a>
<a href="http://www.eesti.ca/a-place-for-seniors-in-the-estonian/article51332" class="latest" ><span style="color:black;"><b>felixjh4</b> artiklile <span style="color:#0000FF;">A place for seniors in the Estonian...</span>: Latest porn blog    
http://mature.xblog.in/?brief.kaliyah 
   youporn video xxx erotic role play...</span>
</a>
<a href="http://www.eesti.ca/a-place-for-seniors-in-the-estonian/article51332" class="latest" ><span style="color:black;"><b>Huh?</b> artiklile <span style="color:#0000FF;">A place for seniors in the Estonian...</span>: It sounds like you have mixed up Eesti Elu and Eesti Maja, two different entities. What in the world...</span>
</a>
<a href="http://www.eesti.ca/a-place-for-seniors-in-the-estonian/article51332" class="latest" ><span style="color:black;"><b>The shame of it all!</b> artiklile <span style="color:#0000FF;">A place for seniors in the Estonian...</span>: <div class="deleted_comment">Kommentaar on kustutatud EWR toimetuse poolt.
        This comment has</div>...</span>
</a>
<a href="http://www.eesti.ca/councillors-turn-down-requests-to-build/article51346" class="latest" ><span style="color:black;"><b>sounds like a plan!</b> artiklile <span style="color:#0000FF;">Councillors turn down requests to build...</span>: Does not Toronto's public  transportation plan include a rapid relief line to be built, which stops...</span>
</a>
<a href="http://www.eesti.ca/estonian-centre-project-update-estonian/article51335" class="latest" ><span style="color:black;"><b>An Observer</b> artiklile <span style="color:#0000FF;">ESTONIAN CENTRE PROJECT UPDATE Estonian...</span>: I find the comment about the info sessions being about &#34;more lies&#34; more than incredible!  ...</span>
</a>
<a href="http://www.eesti.ca/a-place-for-seniors-in-the-estonian/article51332" class="latest" ><span style="color:black;"><b>Guido Laikve</b> artiklile <span style="color:#0000FF;">A place for seniors in the Estonian...</span>: You should ask these questions from the Board, who provided the base requirements and refused to do...</span>
</a>
<a href="http://www.eesti.ca/a-place-for-seniors-in-the-estonian/article51332" class="latest" ><span style="color:black;"><b>Guido Laikve</b> artiklile <span style="color:#0000FF;">A place for seniors in the Estonian...</span>: You should ask these questions from the Board, who provided the base requirements and refused to do...</span>
</a>
<a href="http://www.eesti.ca/a-place-for-seniors-in-the-estonian/article51332" class="latest" ><span style="color:black;"><b>hangman</b> artiklile <span style="color:#0000FF;">A place for seniors in the Estonian...</span>: How many WCs in EH? Sounds like a trivia question. Let me see if I get this right. 

The main...</span>
</a>
</div><!-- ============== Events calendar START ========== -->        <!-- Upcoming events START -->        <div class="boxtitle">                S&Uuml;NDMUSED L&Auml;HIAJAL        </div>        <a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2626" class="upcoming_link" title="Eesti Keskuse projekti koosolek" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2626'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Mar 14 2018 - Toronto Eesti Maja</div>Eesti Keskuse projekti koosolek</div>
</a><a href="http://www.eesti.ca/calendar/eventView.php?Event_ID=2627" class="upcoming_link" title="Eesti Keskuse projekti koosolek" onClick="return(openSmallWindow('calendar/eventView.php?Event_ID=2627'))"><div class="upcoming" onmouseover="this.style.background='#f4f4f4';" onmouseout="this.style.background='#e8e8e8';"><div class="upcoming_arrow">&#8250;</div><div class="upcoming_date">Apr 4 2018 - Toronto Eesti Maja</div>Eesti Keskuse projekti koosolek</div>
</a><p><a href='http://www.eesti.ca/calendar.php' class="small">Vaata veel ...</a></p><p><a href='http://www.eesti.ca/?op=newEvent' class="small">Lisa uus s&uuml;ndmus</a></p><!--  Events Calendar END --></div><!-- ===============Right column END============ -->
</div> <!-- end of #faux_columns -->


<div id="footer">
<a id="footer_toc_link"></a>
<!-- <div class="col1"><img src="style_images/ewr_logo_footer.gif" width="110" style="vertical-align:bottom;"></div> -->
<div class="col2">Peatoimetaja:  <SCRIPT type="text/javascript">
<!-- 

	var first = 'ma';
	var second = 'il';
	var third = 'to:';
	var username = 'ewr';
	var domain = 'eesti';
	var ext = 'ca'; 
	document.write('<a href="');
	document.write(first+second+third);
	document.write(username);
	document.write('&#64;');
	document.write(domain);
	document.write('.');
	document.write(ext);  
	document.write('" class="small">'); 
	document.write('Vaado Sarapuu &lt;ewr&#64;eesti.ca&gt;</');
	document.write('a>');
// -->
</script></div>
<div class="col4">
<form id="select_language_footer" method="post" action="setlanguage.php">
<select name="pick_language" onchange='this.form.submit()' class="dropdown">
<option value="all" selected>All&nbsp;Languages&nbsp;&nbsp;&nbsp;</option>
<option value="2" >English</option>
<option value="1" >Eesti</option>
<option value="5" >Deutsch</option>
<option value="6" >Svenska</option>
</select>
</form>
</div>
<div class="col5">
<!-- =============Search START================ -->
<div class="search"> <form action="index.php" method="GET" target="_top">
	<input type="hidden" name="op" value="search">
	<input type="text" name="sstring" maxlength="50" placeholder="Otsi">
	<input type="submit" value="Search">
	</form></div><!-- ===============Search END================== -->
</div>

</div>
<!-- =============Start table of content==========-->
<div id="footer_toc" style="height:198px" >


<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-austraalias/list57">Eestlased Austraalias</a>
<a href="http://www.eesti.ca/eestlased-eestis/list3">Eestlased Eestis</a>
<a href="http://www.eesti.ca/eestlased-inglismaal/list71">Eestlased Inglismaal</a>
<a href="http://www.eesti.ca/eestlased-kanadas/list1">Eestlased Kanadas</a>
<a href="http://www.eesti.ca/eestlased-rootsis/list65">Eestlased Rootsis</a>
<a href="http://www.eesti.ca/eestlased-saksamaal/list66">Eestlased Saksamaal</a>
<a href="http://www.eesti.ca/eestlased-soomes/list68">Eestlased Soomes</a>
<a href="http://www.eesti.ca/eestlased-ukrainas/list73">Eestlased Ukrainas</a>
<a href="http://www.eesti.ca/eestlased-usas/list64">Eestlased USAs</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/eestlased-venemaal/list67">Eestlased Venemaal</a>
<a href="http://www.eesti.ca/20-aastat/list58">20 aastat</a>
<a href="http://www.eesti.ca/ajalugu/list40">Ajalugu</a>
<a href="http://www.eesti.ca/arvamus/list5">Arvamus</a>
<a href="http://www.eesti.ca/eesti-kirikud/list44">Eesti kirikud</a>
<a href="http://www.eesti.ca/eestlased-luksemburgis/list90">Eestlased Luksemburgis</a>
<a href="http://www.eesti.ca/ekn/list32">EKN</a>
<a href="http://www.eesti.ca/estdocs/list51">EstDocs</a>
<a href="http://www.eesti.ca/esto-maailmas/list79">ESTO maailmas</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/etendused/list80">Etendused</a>
<a href="http://www.eesti.ca/ewr-videod/list20">EWR videod</a>
<a href="http://www.eesti.ca/in-memoriam/list27">In Memoriam</a>
<a href="http://www.eesti.ca/inimesed/list39">Inimesed</a>
<a href="http://www.eesti.ca/juri-estami-seisukohad-/list84">Jüri Estami seisukohad  </a>
<a href="http://www.eesti.ca/kultuur/list6">Kultuur</a>
<a href="http://www.eesti.ca/labi-aastate-ule-merede/list24">Läbi aastate, üle merede</a>
<a href="http://www.eesti.ca/meelejahutus/list14">Meelejahutus</a>
<a href="http://www.eesti.ca/metsaulikool/list83">Metsaülikool</a>

</div>

<div class="wrapper">
<a href="http://www.eesti.ca/rahvusvahelised-uudised/list49">Rahvusvahelised uudised</a>
<a href="http://www.eesti.ca/skaudid-gaidid-kotkajarve/list91">Skaudid, gaidid, Kotkajärve</a>
<a href="http://www.eesti.ca/sport/list9">Sport</a>
<a href="http://www.eesti.ca/tana-30-aastat-tagasi/list92">Täna 30 aastat tagasi</a>
<a href="http://www.eesti.ca/teadaanded/list25">Teadaanded</a>
<a href="http://www.eesti.ca/toronto-eesti-maja-tulevik/list54" class="highlite">Toronto Eesti Maja tulevik</a>
</div>   
</div> 


<div class="clearer"></div>
<div id="logoblock">	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=1">			<img src="http://www.eesti.ca/style_images/editions/eestielu.gif" width="90" height="29" alt="Eesti Elu"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=7">			<img src="http://www.eesti.ca/style_images/editions/mk.png" width="200" height="45" alt="Meie Kodu"> </a>		</div>	</div>	<div class="wrapper">		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=10">			<img src="http://www.eesti.ca/style_images/editions/eestihaal.gif" width="200" height="36" alt="Eesti Hääl"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=11">			<img src="http://www.eesti.ca/style_images/editions/muusikamoos.jpg" width="200" height="45" alt="Raadio Muusikamoos"> </a>		</div>		</div>	<div class="wrapper">			<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=5">			<img src="http://www.eesti.ca/style_images/editions/epl.gif" width="200" height="26" alt="Eesti Päevaleht"> </a>		</div>		<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=6">			<img src="http://www.eesti.ca/style_images/editions/peterburi_teataja.gif" width="200" height="45" alt="Peterburi Teataja"> </a>		</div>		</div>	<div class="wrapper">				<div class="setpaper_logos"> 			<a href="http://www.eesti.ca/setpaper.php?edition=4">			<img src="http://www.eesti.ca/style_images/editions/eesti_rada.gif" width="200" height="33" alt="Eesti Rada"> </a>		</div>		<div class="setpaper_logos"> 				<a href="http://www.eesti.ca/setpaper.php?edition=3">			<img src="http://www.eesti.ca/style_images/editions/ves.png" width="200" height="24" alt="Vaba Eesti Sõna"> </a>		</div>		</div>	</div>


<div style="height:500px;"></div></div><!-- ===============Right column under ads START============ -->

<div id="right_column_under_ads">

<div class="blog">
	<a href="setpaper.php?edition=9" class="small">
		<img src="style_images/editions/tuna.jpg" alt="TUNA">
	</a>
</div>
<div class="blog">
	<a href="setpaper.php?edition=8" class="small">
		<img src="style_images/editions/histrodamus.jpg" alt="Histrodamus">
	</a>
</div>
<!-- <div class="blog">
	<a href="http://canadiancincinnatus.typepad.com/" class="small" target="new">
		<img src="banners/cincinatus.jpg" alt="Canadian Cincinnatus">
	</a>
</div>
     
<div class="blog">
	<a href="http://www.speakesto.blogspot.com" class="small" target="new">
		<img src="banners/speakesto.gif" alt="Speak Esto">
	</a>
</div>
-->
<div class="blog">
	<a href="http://www.muusikamoos.com/" class="small" target="new">
		<img src="banners/muusikamoos.jpg" alt="Muusikamoos">
	</a>
</div>
<div class="blog">
	<a href="http://www.netiraadio.ee/" class="small" target="new">
		<img src="banners/netiraadio.jpg" alt="Netiraadio">
	</a>
</div>

</div>

<!-- ===============Right column under ads END============ --><div id="ad_right_container">		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=25" class="small" target="_blank">
			<img src="banners/estohouselogo.gif" style="max-width:100%;" alt="Eesti Maja Torontos" title="Eesti Maja Torontos">
			<br>Eesti Maja Torontos			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=26" class="small" target="_blank">
			<img src="banners/etcu.jpg" style="max-width:100%;" alt="Estonian (Toronto) Credit Union" title="Estonian (Toronto) Credit Union">
			<br>Estonian (Toronto) Credit Union			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=27" class="small" target="_blank">
			<img src="banners/mulogo.gif" style="max-width:100%;" alt="Kotkajärve Metsaülikool" title="Kotkajärve Metsaülikool">
			<br>Kotkajärve Metsaülikool			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=24" class="small" target="_blank">
			<img src="banners/lasteaed.gif" style="max-width:100%;" alt="Toronto Eesti Seltsi Lasteaed" title="Toronto Eesti Seltsi Lasteaed">
			<br>Toronto Eesti Seltsi Lasteaed			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=28" class="small" target="_blank">
			<img src="banners/tetk.jpg" style="max-width:100%;" alt="Toronto Eesti Täienduskoolid" title="Toronto Eesti Täienduskoolid">
			<br>Toronto Eesti Täienduskoolid			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=29" class="small" target="_blank">
			<img src="banners/vapp.gif" style="max-width:100%;" alt="Estonian Embassy in Ottawa" title="Estonian Embassy in Ottawa">
			<br>Estonian Embassy in Ottawa			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=30" class="small" target="_blank">
			<img src="banners/ekn.gif" style="max-width:100%;" alt="Eestlaste Kesknõukogu Kanadas" title="Eestlaste Kesknõukogu Kanadas">
			<br>Eestlaste Kesknõukogu Kanadas			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=31" class="small" target="_blank">
			<img src="banners/kultuur.gif" style="max-width:100%;" alt="Eesti Kultuuriinfo" title="Eesti Kultuuriinfo">
			<br>Eesti Kultuuriinfo			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=32" class="small" target="_blank">
			<img src="banners/rrlogo.gif" style="max-width:100%;" alt="Tartu College Estonian Studies Library" title="Tartu College Estonian Studies Library">
			<br>Tartu College Estonian Studies Library			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=33" class="small" target="_blank">
			<img src="banners/mes.gif" style="max-width:100%;" alt="Montreali Eesti Selts" title="Montreali Eesti Selts">
			<br>Montreali Eesti Selts			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=85" class="small" target="_blank">
			<img src="banners/keak.gif" style="max-width:100%;" alt="Estonian Canadian Historical Commission" title="Estonian Canadian Historical Commission">
			<br>Estonian Canadian Historical Commission			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=62" class="small" target="_blank">
			<img src="banners/pohjakotka.png" style="max-width:100%;" alt="Skautlipkond Põhjakotka" title="Skautlipkond Põhjakotka">
			<br>Skautlipkond Põhjakotka			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=35" class="small" target="_blank">
			<img src="banners/CEestiMaja.jpg" style="max-width:100%;" alt="Chicago Eesti Maja" title="Chicago Eesti Maja">
			<br>Chicago Eesti Maja			
			</a>

		</div>
	  
	   
		
		
		
			<div class="ad_right">
						
			
				<a href="http://www.eesti.ca/bannerclick.php?bid=36" class="small" target="_blank">
			<img src="banners/EM_NY.gif" style="max-width:100%;" alt="New Yorgi Eesti Maja" title="New Yorgi Eesti Maja">
			<br>New Yorgi Eesti Maja			
			</a>

		</div>
	  
	   


</div>


</div> <!-- end of #container -->
</body>
</html>
